



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.elpasoinc.com/content/tncms/live/" />
<meta name="keywords" content="downtown, w silver recycling, santa teresa, lane gaddy, business, economy" />
<meta name="news_keywords" content="downtown, w silver recycling, santa teresa, lane gaddy, business, economy" />
<meta name="description" content="W Silver Recycling is on the move." />
<meta name="author" content="Sara Sanchez / El Paso Inc. staff writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.elpasoinc.com/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="El Paso recycler plans expansion in Santa Teresa" />
<meta property="og:description" content="W Silver Recycling is on the move." />
<meta property="og:site_name" content="El Paso Inc." />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="1929522220618993" />
<meta property="article:publisher" content="https://www.facebook.com/ElPasoInc/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ElPasoInc" />
<meta name="twitter:image:alt" content="recycler plans in Santa Teresa" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:300,400,700|Open+Sans"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.1"},"page":{"grid":"pattern","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Sara Sanchez \/ El Paso Inc. staff writer","id":"4df9c9e8-5682-11ea-8f5f-cf2546f04203","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":247},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-11570098-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2495,2499,3246,2492,3156,3301,3328,3544,3327", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/impressions.js?_dc=1582529707"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/traffic.js?_dc=1582529707"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/settings.js?_dc=1564680120"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1582314363"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1582314363"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1582314363"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1582314363"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"556037"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1582314363"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1582314363"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>El Paso recycler plans expansion in Santa Teresa | Local News | elpasoinc.com</title>
            
    <style>body { background-color: #E9E7E8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #333333; } #site-footer-container, #site-footer { background-color: #333333; color: #e5e5e5; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #e5e5e5; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #e5e5e5; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ec1c24; }#site-header{ border-bottom: 3px solid #ec1c24; }#site-footer-container{ border-top: 3px solid #ec1c24; } .tnt-bg-accent { background-color: #ec1c24; } a .tnt-caret-down { color: #ec1c24; } .block-title .block-title-inner { border-color: #ec1c24; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ec1c24; } .form-control:focus { border-bottom-color: #ec1c24; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.elpasoinc.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/c0892cb8-2a95-11e7-960b-1bc944006128.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="El Paso recycler plans expansion in Santa Teresa | Local News | elpasoinc.com" href="http://www.elpasoinc.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.elpasoinc.com/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">

$(document).ready(function(){
    $(".service-sublink a[data-subscription-service='2492']").attr("href", "https://www.elpasoinc.com/site/forms/subscription_services/print_subscription_request/");
});

</script>




        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-4df9c9e8-5682-11ea-8f5f-cf2546f04203 section-newssection-local-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.elpasoinc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.1&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Sara+Sanchez+%2F+El+Paso+Inc.+staff+writer&tncms.asset.id=4df9c9e8-5682-11ea-8f5f-cf2546f04203&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=247&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-11570098-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.elpasoinc.com",
  secureDomain: "www.elpasoinc.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>
                <p>Options starting at $3 day pass.</p>
                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please purchase a subscription to continue reading. <br/>
Options starting at $3 day pass.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.<br/>
Options starting at $3 day pass.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.elpasoinc.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.elpasoinc.com%252Fnews%252Flocal_news%252Fel-paso-recycler-plans-expansion-in-santa-teresa%252Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html">Purchase
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.elpasoinc.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div>
</template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div>
</template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div>
</template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2>
<div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>


<script>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</script>

<script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>


<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2495);
                
                bloxServiceIDs.push(2499);
                
                bloxServiceIDs.push(3246);
                
                bloxServiceIDs.push(2492);
                
                bloxServiceIDs.push(3156);
                
                bloxServiceIDs.push(3301);
                
                bloxServiceIDs.push(3328);
                
                bloxServiceIDs.push(3544);
                
                bloxServiceIDs.push(3327);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-551103" class="tncms-block hidden-md hidden-lg"><div id="user-controls-551103" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elpasoinc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-551103').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elpasoinc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-551103').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elpasoinc.com/users/logout/" id="user-logout-form-551103"><input type="hidden" name="referer_url" value="http://www.elpasoinc.com/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/q_and_a/"  class="nav-link tnt-section-qa">Q&A</a>
                                </li><li>
                                    <a href="/news/business_announcements/"  class="nav-link tnt-section-business-announcements">Business Announcements</a>
                                </li><li>
                                    <a href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-newsphotos">Submit News/Photos</a>
                                </li><li>
                                    <a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.whatsuppub.com"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/local_features/"  class="nav-link tnt-section-local-features">Local Features</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/bordereats/"  class="nav-link tnt-section-border-eats">Border Eats</a>
                                </li><li>
                                    <a href="/calendar/lifestyle"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="http://www.elpasoinc.com/lifestyle/music"  target="_blank" rel="noopener" class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="http://www.elpasoinc.com/artspot/"  target="_blank" rel="noopener" class="nav-link tnt-section-art-spot">Art Spot</a>
                                </li><li>
                                    <a href="/sunbowlguide/"  class="nav-link tnt-section-2019-sun-bowl">2019 Sun Bowl</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/whispers/"  class="nav-link tnt-section-whispers">Whispers</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/opinion/from_the_publisher/"  class="nav-link tnt-section-from-the-publisher">From the Publisher</a>
                                </li><li>
                                    <a href="/opinion/from_the_editor/"  class="nav-link tnt-section-from-the-editor">From the Editor</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letters">Submit Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-projects-pubs">Special Projects & Pubs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/best_of_the_best/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                                </li><li>
                                    <a href="/news/el_pasoan_of_year/"  class="nav-link tnt-section-el-pasoan-of-the-year">El Pasoan of the Year</a>
                                </li><li>
                                    <a href="/special_sections/el_paso_kids_inc/"  class="nav-link tnt-section-kids-inc">Kid's Inc</a>
                                </li><li>
                                    <a href="http://www.elpasoinc.com/magazine"  target="_blank" rel="noopener" class="nav-link tnt-section-el-paso-inc-magazine">El Paso Inc. Magazine</a>
                                </li><li>
                                    <a href="/special_sections/medical/"  class="nav-link tnt-section-medical-section">Medical Section</a>
                                </li><li>
                                    <a href="http://www.elpasoinc.com/special_sections/women_of_impact/2019/"  target="_blank" rel="noopener" class="nav-link tnt-section-women-of-impact">Women of Impact</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/marketplace/purchase_bookoflists"  class="nav-link tnt-section-book-of-lists">Book of Lists</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/rates/"  class="nav-link tnt-section-rates">Rates</a>
                                </li><li>
                                    <a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/reprints/"  class="nav-link tnt-section-reprints">Reprints</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-551099" class="tncms-block hidden-md hidden-lg"><section id="block-551099" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-551099" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-551099" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-551099-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-551099-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-551099-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-551099').submit();
        return false;
    });

    $('#site-search-551099').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-551099 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-551099 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-551099-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertising/" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-551104" class="tncms-block epi-weather-block"><div id="weather-551104" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=79902" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">48&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="79902"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-551104 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    El Paso, TX
                                
                                 <small>(79902)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny skies. High 67F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A mostly clear sky. Low 41F. Winds NW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 24, 2020 @ 12:31 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=79902"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-551102" class="tncms-block"><div id="user-controls-551102" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elpasoinc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-551102').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elpasoinc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-551102').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elpasoinc.com/users/logout/" id="user-logout-form-551102"><input type="hidden" name="referer_url" value="http://www.elpasoinc.com/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-551100" class="tncms-block"><div class="follow-links-551100 pull-right">
    
    <section id="block-551100" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ElPasoInc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElPasoInc/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/elpasoinc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elpasoinc.com",
  "sameAs" : ["https://www.facebook.com/ElPasoInc/","http://twitter.com/ElPasoInc/","https://www.instagram.com/elpasoinc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-551050" class="tncms-block epi-logo-block"><div id="site-logo-551050" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ded0c260-41d8-11e9-8d48-bbffaa3d6497.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ded0c260-41d8-11e9-8d48-bbffaa3d6497.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ded0c260-41d8-11e9-8d48-bbffaa3d6497.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ded0c260-41d8-11e9-8d48-bbffaa3d6497.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ded0c260-41d8-11e9-8d48-bbffaa3d6497.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ded0c260-41d8-11e9-8d48-bbffaa3d6497.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-556641" class="tncms-block masthead-ad-right">
        <div id="blox-ad-position-block-header-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-header-right","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-551095" class="tncms-block m"><section id="block-551095" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-551098" class="tncms-block"><ul id="site-search-551098-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-551098" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-551098-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-551098-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-551098-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-551098').submit();
        return false;
    });

    $('#site-search-551098').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-551098 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-551098 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-551098-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-qa"  href="/news/q_and_a/" >
                    <span class="nav-label">Q&A</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-announcements"  href="/news/business_announcements/" >
                    <span class="nav-label">Business Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/your_money/" >
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-newsphotos"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News/Photos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/photos/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-1-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="http://www.whatsuppub.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-features"  href="/lifestyle/local_features/" >
                    <span class="nav-label">Local Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-border-eats"  href="/lifestyle/bordereats/" >
                    <span class="nav-label">Border Eats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/lifestyle" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="http://www.elpasoinc.com/lifestyle/music"  target="_blank" rel="noopener">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-art-spot"  href="http://www.elpasoinc.com/artspot/"  target="_blank" rel="noopener">
                    <span class="nav-label">Art Spot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-sun-bowl"  href="/sunbowlguide/" >
                    <span class="nav-label">2019 Sun Bowl</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-whispers"  href="/opinion/whispers/" >
                    <span class="nav-label">Whispers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_columns/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-publisher"  href="/opinion/from_the_publisher/" >
                    <span class="nav-label">From the Publisher</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-editor"  href="/opinion/from_the_editor/" >
                    <span class="nav-label">From the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letters"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-projects-pubs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special Projects & Pubs</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/best_of_the_best/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li><li>
                <a class="nav-link  tnt-section-el-pasoan-of-the-year"  href="/news/el_pasoan_of_year/" >
                    <span class="nav-label">El Pasoan of the Year</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kids-inc"  href="/special_sections/el_paso_kids_inc/" >
                    <span class="nav-label">Kid's Inc</span>
                </a></li><li>
                <a class="nav-link  tnt-section-el-paso-inc-magazine"  href="http://www.elpasoinc.com/magazine"  target="_blank" rel="noopener">
                    <span class="nav-label">El Paso Inc. Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medical-section"  href="/special_sections/medical/" >
                    <span class="nav-label">Medical Section</span>
                </a></li><li>
                <a class="nav-link  tnt-section-women-of-impact"  href="http://www.elpasoinc.com/special_sections/women_of_impact/2019/"  target="_blank" rel="noopener">
                    <span class="nav-label">Women of Impact</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-book-of-lists"  href="/site/forms/marketplace/purchase_bookoflists" >
                    <span class="nav-label">Book of Lists</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rates"  href="/advertising/rates/" >
                    <span class="nav-label">Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reprints"  href="/reprints/" >
                    <span class="nav-label">Reprints</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-550991" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550992" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-28828c96-568b-11ea-aa82-07dbdd369130" class="modal fullscreen in modal-image image-default modal-28828c96-568b-11ea-aa82-07dbdd369130" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=1662%2C1247 1700w"
                    sizes="100vw"
                    width="1662"
                    height="1247"
                    alt="recycler plans in Santa Teresa"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-28828c96-568b-11ea-aa82-07dbdd369130" data-target=".caption-inner-modal-image-28828c96-568b-11ea-aa82-07dbdd369130">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-28828c96-568b-11ea-aa82-07dbdd369130 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A crane loads a truck with scrap metal at W Silver Recycling’s operation in Santa Teresa, New Mexico.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Sara Sanchez</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Frecycler-plans-in-santa-teresa%2Fimage_28828c96-568b-11ea-aa82-07dbdd369130.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/recycler-plans-in-santa-teresa/image_28828c96-568b-11ea-aa82-07dbdd369130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28828c96-568b-11ea-aa82-07dbdd369130"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=recycler%20plans%20in%20Santa%20Teresa&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Frecycler-plans-in-santa-teresa%2Fimage_28828c96-568b-11ea-aa82-07dbdd369130.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/recycler-plans-in-santa-teresa/image_28828c96-568b-11ea-aa82-07dbdd369130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28828c96-568b-11ea-aa82-07dbdd369130"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/recycler-plans-in-santa-teresa/image_28828c96-568b-11ea-aa82-07dbdd369130.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/recycler-plans-in-santa-teresa/image_28828c96-568b-11ea-aa82-07dbdd369130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28828c96-568b-11ea-aa82-07dbdd369130"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/28828c96-568b-11ea-aa82-07dbdd369130" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28828c96-568b-11ea-aa82-07dbdd369130"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20recycler%20plans%20in%20Santa%20Teresa&body=http%3A%2F%2Fwww.elpasoinc.com%2Frecycler-plans-in-santa-teresa%2Fimage_28828c96-568b-11ea-aa82-07dbdd369130.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28828c96-568b-11ea-aa82-07dbdd369130"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/recycler-plans-in-santa-teresa/image_28828c96-568b-11ea-aa82-07dbdd369130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28828c96-568b-11ea-aa82-07dbdd369130"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28828c96-568b-11ea-aa82-07dbdd369130-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28828c96-568b-11ea-aa82-07dbdd369130" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28828c96-568b-11ea-aa82-07dbdd369130" class="save-list-28828c96-568b-11ea-aa82-07dbdd369130-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28828c96-568b-11ea-aa82-07dbdd369130" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-28828c96-568b-11ea-aa82-07dbdd369130 img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4df9c9e8-5682-11ea-8f5f-cf2546f04203" class="asset article-default"  data-url="http://www.elpasoinc.com/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="elpasoinc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.elpasoinc.com/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html" />
    <style>
                .asset-paging .direction {
                    color: #ec1c24;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.elpasoinc.com\/tncms\/search\/mlt\/?origin=4df9c9e8-5682-11ea-8f5f-cf2546f04203&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4df9c9e8-5682-11ea-8f5f-cf2546f04203" class="asset-paging">
                <div id="paging-prev-4df9c9e8-5682-11ea-8f5f-cf2546f04203" class="paging-link prev offset"></div>
                <div id="paging-next-4df9c9e8-5682-11ea-8f5f-cf2546f04203" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            El Paso recycler plans expansion in Santa Teresa
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Sara Sanchez / El Paso Inc. staff writer
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-23T14:20:00-07:00" class="tnt-date asset-date text-muted">
            Feb 23, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-02-23T14:20:00-07:00" class="tnt-date asset-date text-muted">
            Feb 23, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-02-23T16:05:52-07:00" class="tnt-date asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-23T14:20:00-07:00">
    <meta itemprop="datePublished" content="2020-02-23T14:20:00-07:00">
    <meta itemprop="dateModified" content="2020-02-23T09:05:52-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=El%20Paso%20recycler%20plans%20expansion%20in%20Santa%20Teresa&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/4df9c9e8-5682-11ea-8f5f-cf2546f04203" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20El%20Paso%20recycler%20plans%20expansion%20in%20Santa%20Teresa&body=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-28828c96-568b-11ea-aa82-07dbdd369130" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-28828c96-568b-11ea-aa82-07dbdd369130" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/88/28828c96-568b-11ea-aa82-07dbdd369130/5e52fbbf4788b.image.jpg?resize=1662%2C1247 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1662"
                    height="1247"
                    alt="recycler plans in Santa Teresa"
                    class="img-responsive full tnt-restrict-img-28828c96-568b-11ea-aa82-07dbdd369130" />
            </div><style>
                .tnt-restrict-img-28828c96-568b-11ea-aa82-07dbdd369130 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A crane loads a truck with scrap metal at W Silver Recycling’s operation in Santa Teresa, New Mexico.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo by Sara Sanchez</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4df9c9e8-5682-11ea-8f5f-cf2546f04203">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=El%20Paso%20recycler%20plans%20expansion%20in%20Santa%20Teresa&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/4df9c9e8-5682-11ea-8f5f-cf2546f04203" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20El%20Paso%20recycler%20plans%20expansion%20in%20Santa%20Teresa&body=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4df9c9e8-5682-11ea-8f5f-cf2546f04203-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4df9c9e8-5682-11ea-8f5f-cf2546f04203" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4df9c9e8-5682-11ea-8f5f-cf2546f04203" class="save-list-4df9c9e8-5682-11ea-8f5f-cf2546f04203-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4df9c9e8-5682-11ea-8f5f-cf2546f04203" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>W Silver Recycling is on the move.</p></div><div class="subscriber-only"><p>The El Paso-based industrial recycler will soon begin construction on a 120,000-square-foot facility on 60 acres in Santa Teresa, New Mexico.</p></div><div class="subscriber-only"><p>Lane Gaddy, president of W Silver Recycling, said the Santa Teresa property will consolidate parts of the processing components of the company’s 11 sites, but that none of W Silver’s existing sites will close.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“It’s going to be a central location for material from our 11 locations to flow through to be processed,” Gaddy said.</p></div><div class="subscriber-only"><p>W Silver, which has grown from two locations with 20 employees in 2015 to 11 locations and 500 employees, will also soon be getting a new headquarters in Downtown El Paso, at 713 S. El Paso.</p></div><div class="subscriber-only"><p>“I’m not aware of any other headquarters in the area down there, so we’re looking to utilize some of the vacant space and do something that is unique and different and has not been done,” Gaddy said.</p></div><div class="subscriber-only"><p>He, along with several other investors, is behind the transformation Downtown of the historic Bassett Tower into an Aloft Hotel and the transformation of the Martin Building into retail and 40 loft apartments.</p></div><div class="subscriber-only"><p>The Santa Teresa industrial park, about 12 miles northwest of Downtown El Paso, is home to many large industries and businesses and is popular for its proximity to the U.S.-Mexico border and rail lines.</p></div><div class="subscriber-only"><p>Gaddy said the area was attractive for W Silver because of the close access to the Santa Teresa Port of Entry, Union Pacific intermodal rail facility, pro-business environment and available land.</p></div><div class="subscriber-only"><p>“We’ve had quite a bit of growth across all our facilities,” he said. “One area we’ve underinvested in is the Paso Del Norte region, so we’re very excited to bring that investment back to this area and focus on facilities and best practices in this area.”</p></div><div class="subscriber-only"><p>Gaddy said the incentive packages W Silver received from the state of New Mexico also helped make the area more attractive. The company received $200,000 in Local Economic Development Act, or LEDA, incentives from New Mexico.</p></div><div class="subscriber-only"><p>To receive the incentives, Gaddy said W Silver will spend a minimum of $7 million in construction at the site. He added that work will begin in the next 45 to 60 days and will finish by the end of this year.</p></div><div class="subscriber-only"><p>Gaddy said W Silver has committed to the state to create 50 jobs within 12 months of opening.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“The LEDA incentives pushed us over the edge to put this facility here rather than one of our other locations,” Gaddy said.</p></div><div class="subscriber-only"><p>W Silver works with manufacturers, utility companies and scrap metal dealers to recycle scrap and excess materials used in production. Gaddy said the most common materials W Silver works with are copper, brass, steel and aluminum.</p></div><div class="subscriber-only"><p>The company has 11 sites from Calexico, California, to the McAllen, Texas, area, as well as three facilities in Monterrey, Mexico, and one in Mexico City.</p></div><div class="subscriber-only"><p>The materials collected and processed are shipped off on trains to different sites in North America, then melted down to create new manufacturing parts and components.</p></div><div class="subscriber-only"><p>W Silver is already operating on its Santa Teresa property. Gaddy said ferrous materials – those containing iron – are handled in Santa Teresa.</p></div><div class="subscriber-only"><p>“It’s great to have a quality client like W Silver to move the bulk of their operations to Santa Teresa,” said Jerry Pacheco, president of the Border Industrial Association. “It continues our momentum, and we have had spectacular growth over the last two years.”</p></div><div class="subscriber-only"><p>Pacheco said the Santa Teresa industrial area has seen about $240 million in public and private investment, including roadwork and expansion of infrastructure.</p></div><div class="subscriber-only"><p>There’s also more than manufacturing that’s inching out towards the mesa. Pacheco said there are about 1,200 home lots being developed nearby. He also expects things like retail to make their way out to the industrial town in the future.</p></div><div class="subscriber-only"><p>“We have not seen this amount of activity since the late 1990s, early 2000s,” Pacheco said. “We’re growing the pie. It’s good for El Paso and Juárez.</p></div><div class="subscriber-only"><p>“We’re intent on keeping the momentum going.”</p></div><div class="subscriber-only"><hr /></div><div class="subscriber-only"><p>Email El Paso Inc. reporter Sara Sanchez at <a href="mailto:sesanchez@elpasoinc.com" target="_blank">sesanchez@elpasoinc.com</a> or call (915) 534-4422, ext. 105.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-4df9c9e8-5682-11ea-8f5f-cf2546f04203 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="4df9c9e8-5682-11ea-8f5f-cf2546f04203" method="post" action="/tncms/counter/editorial/4df9c9e8-5682-11ea-8f5f-cf2546f04203/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="4df9c9e8-5682-11ea-8f5f-cf2546f04203" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=El%20Paso%20recycler%20plans%20expansion%20in%20Santa%20Teresa&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/4df9c9e8-5682-11ea-8f5f-cf2546f04203" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20El%20Paso%20recycler%20plans%20expansion%20in%20Santa%20Teresa&body=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Fel-paso-recycler-plans-expansion-in-santa-teresa%2Farticle_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/el-paso-recycler-plans-expansion-in-santa-teresa/article_4df9c9e8-5682-11ea-8f5f-cf2546f04203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4df9c9e8-5682-11ea-8f5f-cf2546f04203"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4df9c9e8-5682-11ea-8f5f-cf2546f04203-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4df9c9e8-5682-11ea-8f5f-cf2546f04203" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4df9c9e8-5682-11ea-8f5f-cf2546f04203" class="save-list-4df9c9e8-5682-11ea-8f5f-cf2546f04203-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4df9c9e8-5682-11ea-8f5f-cf2546f04203" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22downtown%22#tncms-source=keyword" class="tag-downtown label label-default" >Downtown</a>
            </li> <li>
                <a href="/search/?k=%22w%20silver%20recycling%22#tncms-source=keyword" class="tag-w-silver-recycling label label-default" >W Silver Recycling</a>
            </li> <li>
                <a href="/search/?k=%22santa%20teresa%22#tncms-source=keyword" class="tag-santa-teresa label label-default" >Santa Teresa</a>
            </li> <li>
                <a href="/search/?k=%22lane%20gaddy%22#tncms-source=keyword" class="tag-lane-gaddy label label-default" >Lane Gaddy</a>
            </li> <li>
                <a href="/search/?k=%22business%22#tncms-source=keyword" class="tag-business label label-default" >Business</a>
            </li> <li>
                <a href="/search/?k=%22economy%22#tncms-source=keyword" class="tag-economy label label-default" >Economy</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.elpasoinc.com/tncms/asset/editorial/4df9c9e8-5682-11ea-8f5f-cf2546f04203/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-556037" class="tncms-block"><section id="block-556037" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-556037 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-556037"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-556037" type="checkbox" name="list_id[]" value="5736ccaa-e148-11e8-83a1-cf8b69267783" data-name="The B Section" title="The B Section" >
                                    <h4 class="mailinglist-title">The B Section</h4>
                                    
                                        <p>Plan out your weekend with our calendar of events, as well as lifestyle, community features, arts and culture, entertainment and sports stories from across the borderland every Friday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-556037" type="checkbox" name="list_id[]" value="e36eaf96-456c-11e1-b936-0019bb30f31a" data-name="El Paso Inc. Headlines & Announcements" title="El Paso Inc. Headlines & Announcements" >
                                    <h4 class="mailinglist-title">El Paso Inc. Headlines & Announcements</h4>
                                    
                                        <p>Our top news stories delivered directly to your email inbox.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-556037" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.elpasoinc.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-556024" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-590589" class="tncms-block"><section id="block-590589" class="block emphasis-h3   " ><div id="html-asset-590589">
            <div class="html-content"><a href="http://whatsuppub.com/calendar/"><img src="http://whatsuppub.com/app/images/Community-Calendar-300x50.jpg" width="100%"></a></div>
        </div></section></div><div id="tncms-block-590647" class="tncms-block"><div> 
    <object type="text/html" data="http://whatsuppub.com/tncms/block/531072/" width="350px" height="400px">
    </object>
 </div></div><div id="tncms-block-582582" class="tncms-block"><div> 
    <object type="text/html" data="http://whatsuppub.com/tncms/block/531075/" width="350px" height="650px">
    </object>
 </div></div><div id="tncms-block-583401" class="tncms-block"><div> 
    <object type="text/html" data="http://whatsuppub.com/tncms/block/776808/" width="350px" height="200px">
    </object>
 </div></div><div id="tncms-block-556026" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-3","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-551051" class="tncms-block"><section id="block-551051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551051 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-551051" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-551051" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-551051" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-551051" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-551051" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/one-of-el-paso-s-tallest-towers-getting-new-anchor/article_8abdec22-5044-11ea-ae66-af0a8a9b4de9.html">One of El Paso's tallest towers getting new anchor tenant, sign</a></li><li><a href="/lifestyle/pancho-villa-s-stash-house/article_fdf81172-54c7-11ea-91f9-7f975a2c3271.html">Pancho Villa’s stash house</a></li><li><a href="/lifestyle/valerie-ponzio-releases-long-awaited-rale-video/article_177c76ba-4f4b-11ea-8f37-cfacf4516b70.html">Valerie Ponzio releases long-awaited ‘Órale’ video</a></li><li><a href="/news/local_news/el-paso-s-first-lush-store-opens-at-cielo-vista/article_e5427b2e-50fb-11ea-a8e3-4b593ee8a967.html">El Paso's first Lush store opens at Cielo Vista Mall</a></li><li><a href="/news/local_news/el-paso-gathering-to-address-economy/article_668ad0fa-507f-11ea-98b4-7f0a45aef519.html">El Paso 2.0 gathering to address economy</a></li><li><a href="/news/local_news/fast-growing-el-paso-recycler-expands-to-santa-teresa-plans/article_909873ba-5288-11ea-8b9e-7f712305f920.html">Fast-growing El Paso recycler expands to Santa Teresa, plans 120,000-square-foot facility</a></li><li><a href="/news/local_news/hospitals-of-providence-reopens-specialty-hospital/article_09d38b78-567d-11ea-9c0c-7fd39f7ca4c4.html">Hospitals of Providence reopens specialty hospital</a></li><li><a href="/news/local_news/inside-the-restoration-of-trost-s-plaza-hotel/article_ab0ce6d0-566c-11ea-9d69-f7e9b9d78cc4.html">Inside the restoration of Trost’s Plaza Hotel</a></li><li><a href="/news/local_news/el-paso-s-first-lush-store-opens-at-cielo-vista/article_4692ba1e-567a-11ea-8061-8feede25905e.html">El Paso’s first Lush store opens at Cielo Vista Mall</a></li><li><a href="/news/local_news/western-tech-gives-to-el-paso-children-s/article_8c5962c8-508a-11ea-86bb-a7bee73aa6a0.html">Western Tech gives $250,000 to El Paso Children’s</a></li></ul></div>
        
        
            <div id="images-551051" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-551051" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/see-contents-of-purse-discovered-after-decades-in-wall/video_9998ced3-d128-5597-8823-97248fd92eb9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See contents of purse discovered after decades in wall"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/99/9998ced3-d128-5597-8823-97248fd92eb9/5e4b944137c30.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/year-old-girl-attacked-by-a-mountain-lion/video_456cf4d6-96e4-55fb-a7d5-b2edc4610eb3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6-year-old girl attacked by a mountain lion"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/56/456cf4d6-96e4-55fb-a7d5-b2edc4610eb3/5e4afed42eb58.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/anderson-cooper-calls-b-s-on-blagojevich-in-fiery-interview/video_d2c750e2-aa38-5a36-9d45-cdc627fe742f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Anderson Cooper calls B.S. on Blagojevich in fiery interview"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/d/2c/d2c750e2-aa38-5a36-9d45-cdc627fe742f/5e50926d313bc.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/pete-buttigieg-reacts-to-limbaugh-s-homophobic-comments/video_52503a90-d2d6-5db7-961e-f4c9ba4af698.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pete Buttigieg reacts to Limbaugh's homophobic comments"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/5/25/52503a90-d2d6-5db7-961e-f4c9ba4af698/5e4cac086026b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/bernie-sanders-celebrates-nevada-caucus-win/video_a907c142-9f65-59ce-b380-b67e5ff46f9f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bernie Sanders celebrates Nevada caucus win"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/90/a907c142-9f65-59ce-b380-b67e5ff46f9f/5e51dcf792caa.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-551051" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-551057" class="tncms-block elpasoinc-submitnews-block"><section id="block-551057" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-551057 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-556027" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-556028" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-551012" class="tncms-block"><section id="block-551012" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-551012 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/politics/throngs-line-streets-to-greet-trump-at-gandhi-s-ashram/article_7248e9e5-40d7-51f9-bc33-54d6cad7fb63.html" class="tnt-asset-link">
        

        
            Throngs line streets to greet Trump at Gandhi's ashram</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/sports/timeline-of-events-for-the-kobe-bryant-helicopter-crash/article_04eebc01-322b-503a-ab21-842048da6fb7.html" class="tnt-asset-link">
        

        
            Timeline of events for the Kobe Bryant helicopter crash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/sports/los-angeles-honors-kobe-gianna-bryant-with-public-memorial/article_89b4b86d-90dd-56b8-ac7c-9e6fd13b7af8.html" class="tnt-asset-link">
        

        
            Los Angeles honors Kobe, Gianna Bryant with public memorial</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/inside-the-restoration-of-trost-s-plaza-hotel/article_ab0ce6d0-566c-11ea-9d69-f7e9b9d78cc4.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Inside the restoration of Trost’s Plaza Hotel</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/walmart-shooting-should-suspect-be-tried-twice/article_93c3c930-5671-11ea-ba7c-838e6652d7c4.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Walmart shooting: Should suspect be tried twice?</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/new-state-of-the-art-beaumont-finished/article_1655ef5e-5672-11ea-a562-ef88d35918a7.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            New state-of-the-art Beaumont finished</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/hospitals-of-providence-reopens-specialty-hospital/article_09d38b78-567d-11ea-9c0c-7fd39f7ca4c4.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Hospitals of Providence reopens specialty hospital</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/endangered-przewalski-horse-born-at-el-paso-zoo/article_b17ef726-567e-11ea-ad40-6bbb61d3927f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Endangered Przewalski horse born at El Paso Zoo</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-550993" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550994" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-556084" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill","slot":"1","fold":"below","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-556086" class="tncms-block visible-xs visible-sm hidden-lg hidden-md">
        <div id="blox-ad-position-block-windowsill-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-551091" class="tncms-block"><section id="block-551091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551091 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/local_features/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-551042" class="tncms-block"><section id="block-551042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551042 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="http://www.elpasoinc.com/site/history.html"  target="_blank" rel="noopener">
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="http://www.elpasoinc.com/site/staff.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-551096" class="tncms-block padding-bottom"><section id="block-551096" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-551093" class="tncms-block"><section id="block-551093" class="block emphasis-h4   " ><address>
    <strong>elpasoinc.com</strong><br>
    120 Porfirio Diaz<br>
    El Paso, TX 79902
    <br>
    
        <strong>Phone:</strong> 915-534-4422<br>
        <strong>Email:</strong> <a href="mailto:web@elpasoinc.com">web@elpasoinc.com</a><br>
    
</address></section></div><div id="tncms-block-551101" class="tncms-block padding-bottom"><div class="follow-links-551101 default">
    
    <section id="block-551101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551101 ">
        <div class="block-title-inner">
            <h4>
                
                Reach out to Us!
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ElPasoInc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElPasoInc/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/elpasoinc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elpasoinc.com",
  "sameAs" : ["https://www.facebook.com/ElPasoInc/","http://twitter.com/ElPasoInc/","https://www.instagram.com/elpasoinc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-551046" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-551046"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">El Paso Inc.</a>, 120 Porfirio Diaz El Paso, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Downtown','Engage:W Silver Recycling','Engage:Santa Teresa','Engage:Lane Gaddy','Engage:Business','Engage:Economy'";} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>