
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.elpasoinc.com/content/tncms/live/" />
<meta name="keywords" content="local_news, state" />
<meta name="news_keywords" content="local_news, state" />
<meta name="description" content="The Alamo Drafthouse theater chain, which operates some 40 locations across the country and is known for its curated screenings, elevated food and drink options and over-the-top fan interactions, announced" />
<meta name="author" content="Nicole Sperling/The New York Times" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.elpasoinc.com/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Alamo Drafthouse files for Chapter 11 bankruptcy protection" />
<meta property="og:description" content="The Alamo Drafthouse theater chain, which operates some 40 locations across the country and is known for its curated screenings, elevated food and drink options and over-the-top fan interactions, announced" />
<meta property="og:site_name" content="El Paso Inc." />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="1929522220618993" />
<meta property="article:publisher" content="https://www.facebook.com/ElPasoInc/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ElPasoInc" />
<meta name="twitter:image:alt" content="Alamo Drafhouse Austin" />
<meta property="tncms:subs" content="2.0" />
<meta name="robots" content="noindex" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:300,400,700|Open+Sans"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Nicole Sperling\/The New York Times","id":"515eb4b4-7c69-11eb-a04f-6b397a4c0747","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":346},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11570098-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2499,2495,3246,2492,3156,3301,3874,3328,3760,3544,3327,4353,3893,3956,4400", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/impressions.js?_dc=1614814513"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/traffic.js?_dc=1614756909"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/settings.js?_dc=1564680120"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1614720849"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1614720849"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1614720849"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1614720849"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"556037"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1614720849"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1614720849"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Alamo Drafthouse files for Chapter 11 bankruptcy protection | Local News | elpasoinc.com</title>
            
    <style>body { background-color: #E9E7E8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #333333; } #site-footer-container, #site-footer { background-color: #333333; color: #e5e5e5; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #e5e5e5; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #e5e5e5; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ec1c24; }#site-header{ border-bottom: 3px solid #ec1c24; }#site-footer-container{ border-top: 3px solid #ec1c24; } .tnt-bg-accent { background-color: #ec1c24; } a .tnt-caret-down { color: #ec1c24; } .block-title .block-title-inner { border-color: #ec1c24; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ec1c24; } .form-control:focus { border-bottom-color: #ec1c24; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.elpasoinc.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/c0892cb8-2a95-11e7-960b-1bc944006128.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Alamo Drafthouse files for Chapter 11 bankruptcy protection | Local News | elpasoinc.com" href="http://www.elpasoinc.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.elpasoinc.com/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){
    $(".service-sublink a[data-subscription-service='2492']").attr("href", "https://www.elpasoinc.com/site/forms/subscription_services/print_subscription_request/");
});

</script>




        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-515eb4b4-7c69-11eb-a04f-6b397a4c0747  section-news section-local-news type-article infinity-disabled" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.elpasoinc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Nicole+Sperling%2FThe+New+York+Times&amp;tncms.asset.id=515eb4b4-7c69-11eb-a04f-6b397a4c0747&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=346&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-11570098-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.elpasoinc.com",
  secureDomain: "elpasoinc.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.elpasoinc.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.elpasoinc.com%252Fnews%252Flocal_news%252Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%252Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Purchase
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2499] = {
    'name':'Digital Access',
    'id':'2499',
    'prices':['4500','8500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2499" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h3>Less than $1/week</h3>
<p>✓ Complete digital access to ElPasoInc.com on your desktop, tablet and phone<br /> ✓ Archive access</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $45.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2499" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=2499&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2499">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2499" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual - Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two years - Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $85.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2495] = {
    'name':'All Access (print + digital)',
    'id':'2495',
    'prices':['6500','12000','4500','8000','15000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2495" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All Access (print + digital)</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h3>Less than 20&cent;/day</h3>
<p>✓&nbsp;Digital access to ElPasoInc.com and archives (value $45)<br />✓&nbsp;Print subscription home or business delivered&nbsp;(value $65)<br />✓&nbsp;Book of Lists (annual rate only, value $50)<br />✓&nbsp;El Paso Inc. Magazine (value $20)<br />✓&nbsp;El Paso Kids Inc.<br />✓&nbsp;Special sections</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $65.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2495" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=2495&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2495">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2495" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Most popular: Annual (Intro promo: $10 off $75)</td>
                                    <td class="service-rate-cell-price">
                                        $65.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Best deal: two-year</td>
                                    <td class="service-rate-cell-price">
                                        $120.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 months</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 182 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual out of town - $10 off $75, +15 for mail</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two-year out of town ($120, +30 for mail)</td>
                                    <td class="service-rate-cell-price">
                                        $150.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3246] = {
    'name':'Digital Day Pass',
    'id':'3246',
    'prices':['300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3246" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Day Pass</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h3>$3/one day</h3>
<p>✓ One day&nbsp;<span>digital access to ElPasoInc.com</span>&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3246" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=3246&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2492] = {
    'name':'Current print subscribers: trial all access',
    'id':'2492',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2492" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Current print subscribers: trial all access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Get complimentary all access to elpasoinc.com through your current print subscription. Online access will expire when your print subscription expires.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2492" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=2492&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3156] = {
    'name':'- Fall promotion',
    'id':'3156',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3156" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">- Fall promotion</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Get 25% off of the regular $65 annual All Access rate. With this subscription you will get:</strong></p>
<p>&diams; Digital access to ElPasoInc.com and archives (value $45)<br />&diams; Print subscription home or business delivered (value $65)<br />&diams; Book of Lists (annual rate only, value $50)<br />&diams; El Paso Inc. Magazine (value $20)<br />&diams; El Paso Kids Inc.<br />&diams; Special sections</p>
<p>- OR -&nbsp;</p>
<p><strong>Get 15% off of the regular $45 annual Digital-only rate. With this subscription you will get:</strong></p>
<p>&diams;Complete digital access to ElPasoInc.com.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3156" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=3156&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3301] = {
    'name':'- Read local special promotion',
    'id':'3301',
    'prices':['4875','3825'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3301" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">- Read local special promotion</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Get 25% off of the regular $65 annual All Access rate. With this subscription you will get:</strong></p>
<p>&diams; Digital access to ElPasoInc.com and archives (value $45)<br />&diams; Print subscription home or business delivered (value $65)<br />&diams; Book of Lists (annual rate only, value $50)<br />&diams; El Paso Inc. Magazine (value $20)<br />&diams; El Paso Kids Inc.<br />&diams; Special sections</p>
<p>- OR -&nbsp;</p>
<p><strong>Get 15% off of the regular $45 annual Digital-only rate. With this subscription you will get:</strong></p>
<p>&diams;Complete digital access to ElPasoInc.com.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $48.75
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3301" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=3301&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3301">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3301" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual All Access - 25% off</td>
                                    <td class="service-rate-cell-price">
                                        $48.75
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual Digital-Only - 15% off</td>
                                    <td class="service-rate-cell-price">
                                        $38.25
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3760] = {
    'name':'Graduation promotion',
    'id':'3760',
    'prices':['4875'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3760" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Graduation promotion</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong><span>Get 25% off of the regular $65 annual All Access rate. With this subscription you will get:</span></strong></p>
<p><span>&diams;</span><span>&nbsp;Digital access to ElPasoInc.com and archives (value $45)<br /></span><span>&diams;</span><span>&nbsp;Print subscription home or business delivered (value $65)<br /></span><span>&diams;</span><span>&nbsp;Book of Lists (annual rate only, value $50)<br /></span><span>&diams;</span><span>&nbsp;El Paso Inc. Magazine (value $20)<br /></span><span>&diams;</span><span>&nbsp;El Paso Kids Inc.<br /></span><span>&diams;</span><span>&nbsp;Special sections</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $48.75
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3760" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=3760&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3544] = {
    'name':'LEP42 Special Offer',
    'id':'3544',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3544" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">LEP42 Special Offer</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Get 25% off of the regular $65 annual All Access rate = $48.75. </strong></p>
<p><strong>With this subscription you will get:</strong></p>
<p>&diams; Digital access to ElPasoInc.com and archives (value $45)<br />&diams; Print subscription home or business delivered (value $65)<br />&diams; Book of Lists (annual rate only, value $50)<br />&diams; El Paso Inc. Magazine (value $20)<br />&diams; El Paso Kids Inc.<br />&diams; Special sections</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3544" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=3544&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4353] = {
    'name':'New Year Promotion',
    'id':'4353',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4353" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">New Year Promotion</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Get 25% off an annual or 2-year subscription. Offer expires January 31, 2021. </strong><em>(Regular rate is $65/yr or $120/2-year. The discount is already applied to the price.)</em></p>
<div class="service-desc">
<p>Included with this subscription:</p>
<p>&diams; Digital access to ElPasoInc.com and archives (value $45)<br />&diams; Print subscription home or business delivered&nbsp;(value $65)<br />&diams;&nbsp;Book of Lists (value $50)<br />&diams;&nbsp;El Paso Inc. Magazine (value $20)<br />&diams;&nbsp;El Paso Kids Inc.<br />&diams;&nbsp;Special sections</p>
</div>
<div class="row row-eq-height">&nbsp;</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4353" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=4353&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3893] = {
    'name':'Subscription',
    'id':'3893',
    'prices':['5200','3200','2000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3893" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Exclusive bonus offer for readers of our sampling promotion: Get 20% off of the regular rate + 4 free weeks. Subscription includes:</strong></p>
<p>&diams;&nbsp;Digital access to ElPasoInc.com and archives&nbsp;<br />&diams;&nbsp;Print subscription home or business delivered&nbsp;<br />&diams;&nbsp;Book of Lists&nbsp;<br />&diams;&nbsp;El Paso Inc. Magazine<br />&diams;&nbsp;Special sections</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $52.00
                                    
                                        
for 392 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3893" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=3893&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3893">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3893" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 392 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 months</td>
                                    <td class="service-rate-cell-price">
                                        $32.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 210 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 months</td>
                                    <td class="service-rate-cell-price">
                                        $20.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 119 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3956] = {
    'name':'Subscription / Boof of Lists offer',
    'id':'3956',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3956" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscription / Boof of Lists offer</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Special offer for El Paso Inc. Book of Lists listed businesses: Get 20% off of the regular annual and two-year rate. Subscription includes:</strong></p>
<p>&diams; Book of Lists (additional copy if you already received one)<br />&diams;&nbsp;Digital access to ElPasoInc.com and archives <br />&diams;&nbsp;Print subscription home or business delivered <br />&diams;&nbsp;El Paso Inc. Magazine<br />&diams;&nbsp;Special sections</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3956" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=3956&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4400] = {
    'name':'Subscription with The B 2021 Promotion',
    'id':'4400',
    'prices':['5200','9600','6700','12600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4400" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscription with The B 2021 Promotion</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong><span>Get 20% off an annual or 2-year subscription. Offer expires December 31, 2021.</span></strong><span class="apple-converted-space"><strong><span>&nbsp;</span></strong></span><em><span>(Regular rate is $65/yr or $120/2-year. The discount is already applied to the price.)</span></em></p>
<p><span>Included with this subscription:</span></p>
<p><span>&diams;</span><span>&nbsp;Digital access to ElPasoInc.com and archives (value $45)<br /></span><span>&diams;</span><span>&nbsp;Print subscription home or business delivered&nbsp;(value $65)<br /></span><span>&diams;</span><span>&nbsp;Book of Lists (value $50)<br /></span><span>&diams;</span><span>&nbsp;El Paso Inc. Magazine (value $20)<br /></span><span>&diams;</span><span>&nbsp;El Paso Kids Inc.<br /></span><span>&diams;</span><span>&nbsp;Special sections</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $52.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4400" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=4400&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4400">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4400" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Year</td>
                                    <td class="service-rate-cell-price">
                                        $96.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual out of town</td>
                                    <td class="service-rate-cell-price">
                                        $67.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Year out of town</td>
                                    <td class="service-rate-cell-price">
                                        $126.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.elpasoinc.com/content/tncms/live/" data-endpoint="http://www.elpasoinc.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2499] = {
    'name':'Digital Access',
    'id':'2499',
    'prices':['4500','8500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2495] = {
    'name':'All Access (print + digital)',
    'id':'2495',
    'prices':['6500','12000','4500','8000','15000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3246] = {
    'name':'Digital Day Pass',
    'id':'3246',
    'prices':['300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2492] = {
    'name':'Current print subscribers: trial all access',
    'id':'2492',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3156] = {
    'name':'- Fall promotion',
    'id':'3156',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3301] = {
    'name':'- Read local special promotion',
    'id':'3301',
    'prices':['4875','3825'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3874] = {
    'name':'25th Annivesary special discount',
    'id':'3874',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3328] = {
    'name':'Comp accounts',
    'id':'3328',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3760] = {
    'name':'Graduation promotion',
    'id':'3760',
    'prices':['4875'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3544] = {
    'name':'LEP42 Special Offer',
    'id':'3544',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3327] = {
    'name':'Manual-Digital Subs',
    'id':'3327',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4353] = {
    'name':'New Year Promotion',
    'id':'4353',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3893] = {
    'name':'Subscription',
    'id':'3893',
    'prices':['5200','3200','2000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3956] = {
    'name':'Subscription / Boof of Lists offer',
    'id':'3956',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4400] = {
    'name':'Subscription with The B 2021 Promotion',
    'id':'4400',
    'prices':['5200','9600','6700','12600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2499);
                
                bloxServiceIDs.push(2495);
                
                bloxServiceIDs.push(3246);
                
                bloxServiceIDs.push(2492);
                
                bloxServiceIDs.push(3156);
                
                bloxServiceIDs.push(3301);
                
                bloxServiceIDs.push(3874);
                
                bloxServiceIDs.push(3328);
                
                bloxServiceIDs.push(3760);
                
                bloxServiceIDs.push(3544);
                
                bloxServiceIDs.push(3327);
                
                bloxServiceIDs.push(4353);
                
                bloxServiceIDs.push(3893);
                
                bloxServiceIDs.push(3956);
                
                bloxServiceIDs.push(4400);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.elpasoinc.com/tncms/admin/editorial-asset/?edit=515eb4b4-7c69-11eb-a04f-6b397a4c0747"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-551103" class="tncms-block hidden-md hidden-lg"><div id="user-controls-551103" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elpasoinc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-551103').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elpasoinc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-551103').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elpasoinc.com/users/logout/" id="user-logout-form-551103"><input type="hidden" name="referer_url" value="http://www.elpasoinc.com/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/q_and_a/"  class="nav-link tnt-section-qa">Q&A</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business_announcements/"  class="nav-link tnt-section-business-announcements">Business Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-newsphotos">Submit News/Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.whatsuppub.com"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/local_features/"  class="nav-link tnt-section-local-features">Local Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/bordereats/"  class="nav-link tnt-section-border-eats">Border Eats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/lifestyle"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/lifestyle/music"  target="_blank" rel="noopener" class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/artspot/"  target="_blank" rel="noopener" class="nav-link tnt-section-art-spot">Art Spot</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sunbowlguide/"  class="nav-link tnt-section-2020-sun-bowl">2020 Sun Bowl</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/whispers/"  class="nav-link tnt-section-whispers">Whispers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/from_the_publisher/"  class="nav-link tnt-section-from-the-publisher">From the Publisher</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/from_the_editor/"  class="nav-link tnt-section-from-the-editor">From the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letters">Submit Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-projects-pubs">Special Projects & Pubs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/el_pasoan_of_year/"  class="nav-link tnt-section-el-pasoan-of-the-year">El Pasoan of the Year</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/magazine"  target="_blank" rel="noopener" class="nav-link tnt-section-el-paso-inc-magazine">El Paso Inc. Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pets/"  class="nav-link tnt-section-best-pet">Best Pet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/medical/"  class="nav-link tnt-section-medical-section">Medical Section</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/special_sections/women_of_impact/2020/"  target="_blank" rel="noopener" class="nav-link tnt-section-women-of-impact">Women of Impact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/el_paso_kids_inc/"  class="nav-link tnt-section-kids-inc">Kid's Inc</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/boep/"  class="nav-link tnt-section-best-of-el-paso">Best of El Paso</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/marketplace/purchase_bookoflists"  class="nav-link tnt-section-book-of-lists">Book of Lists</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/rates/"  class="nav-link tnt-section-rates">Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/reprints/"  class="nav-link tnt-section-reprints">Reprints</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-551099" class="tncms-block hidden-md hidden-lg"><section id="block-551099" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-551099" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-551099" aria-labelledby="site-search-button-551099" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-551099-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-551099-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-551099-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-551099').submit();
        return false;
    });

    $('#site-search-551099').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-551099 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-551099 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-551099-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-551104" class="tncms-block epi-weather-block"><div id="weather-551104" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=79901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="79901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-551104 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    El Paso, TX
                                
                                 <small>(79901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some passing clouds. Low 49F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some passing clouds. Low 49F. Winds SW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 3, 2021 @ 4:41 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=79901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-551102" class="tncms-block"><div id="user-controls-551102" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elpasoinc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-551102').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elpasoinc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-551102').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elpasoinc.com/users/logout/" id="user-logout-form-551102"><input type="hidden" name="referer_url" value="http://www.elpasoinc.com/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-551100" class="tncms-block"><div class="follow-links-551100 pull-right">
    
    <section id="block-551100" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ElPasoInc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElPasoInc/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/elpasoinc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elpasoinc.com",
  "sameAs" : ["https://www.facebook.com/ElPasoInc/","http://twitter.com/ElPasoInc/","https://www.instagram.com/elpasoinc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-551050" class="tncms-block epi-logo-block"><div id="site-logo-551050" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="581"
            height="65"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-556641" class="tncms-block masthead-ad-right">
        <div id="blox-ad-position-block-header-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-header-right","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-551095" class="tncms-block m"><section id="block-551095" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="60"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-551098" class="tncms-block"><ul id="site-search-551098-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-551098" aria-labelledby="site-search-button-551098" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-551098-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-551098-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-551098" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-551098-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-551098').submit();
        return false;
    });

    $('#site-search-551098').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-551098 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-551098 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-551098-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-qa"  href="/news/q_and_a/"  tabindex="0">
                    <span class="nav-label">Q&A</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-announcements"  href="/news/business_announcements/"  tabindex="0">
                    <span class="nav-label">Business Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-money"  href="/news/your_money/"  tabindex="0">
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-newsphotos"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">Submit News/Photos</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/photos/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-1-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-calendar"  href="http://www.whatsuppub.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-features"  href="/lifestyle/local_features/"  tabindex="0">
                    <span class="nav-label">Local Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/lifestyle/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-border-eats"  href="/lifestyle/bordereats/"  tabindex="0">
                    <span class="nav-label">Border Eats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events-calendar"  href="/calendar/lifestyle"  tabindex="0">
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="http://www.elpasoinc.com/lifestyle/music"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-art-spot"  href="http://www.elpasoinc.com/artspot/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Art Spot</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-sun-bowl"  href="/sunbowlguide/"  tabindex="0">
                    <span class="nav-label">2020 Sun Bowl</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-whispers"  href="/opinion/whispers/"  tabindex="0">
                    <span class="nav-label">Whispers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columns"  href="/opinion/guest_columns/"  tabindex="0">
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-from-the-publisher"  href="/opinion/from_the_publisher/"  tabindex="0">
                    <span class="nav-label">From the Publisher</span>
                </a></li><li>
                <a class="nav-link   tnt-section-from-the-editor"  href="/opinion/from_the_editor/"  tabindex="0">
                    <span class="nav-label">From the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-letters"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit Letters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-projects-pubs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Special Projects & Pubs</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-el-pasoan-of-the-year"  href="/news/el_pasoan_of_year/"  tabindex="0">
                    <span class="nav-label">El Pasoan of the Year</span>
                </a></li><li>
                <a class="nav-link   tnt-section-el-paso-inc-magazine"  href="http://www.elpasoinc.com/magazine"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">El Paso Inc. Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-pet"  href="/pets/"  tabindex="0">
                    <span class="nav-label">Best Pet</span>
                </a></li><li>
                <a class="nav-link   tnt-section-medical-section"  href="/special_sections/medical/"  tabindex="0">
                    <span class="nav-label">Medical Section</span>
                </a></li><li>
                <a class="nav-link   tnt-section-women-of-impact"  href="http://www.elpasoinc.com/special_sections/women_of_impact/2020/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Women of Impact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kids-inc"  href="/special_sections/el_paso_kids_inc/"  tabindex="0">
                    <span class="nav-label">Kid's Inc</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-best-of-el-paso"  href="/boep/"  tabindex="0">
                    <span class="nav-label">Best of El Paso</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/legals/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-book-of-lists"  href="/site/forms/marketplace/purchase_bookoflists"  tabindex="0">
                    <span class="nav-label">Book of Lists</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-rates"  href="/advertising/rates/"  tabindex="0">
                    <span class="nav-label">Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/legals/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reprints"  href="/reprints/"  tabindex="0">
                    <span class="nav-label">Reprints</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-550991" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550992" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-65fa7e80-7c69-11eb-a5fa-971a461d6af8" class="modal fullscreen in modal-image image-default modal-65fa7e80-7c69-11eb-a5fa-971a461d6af8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Alamo Drafhouse Austin"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-65fa7e80-7c69-11eb-a5fa-971a461d6af8" data-target=".caption-inner-modal-image-65fa7e80-7c69-11eb-a5fa-971a461d6af8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-65fa7e80-7c69-11eb-a5fa-971a461d6af8 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Alamo Drafthouse in downtown Austin, a 90-year-old movie palace known as the Ritz, will close permanently. The company did not immediately respond to an email requesting comment on the status of the El Paso locations.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo: Tamir Kalifa for The New York Times</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Falamo-drafhouse-austin%2Fimage_65fa7e80-7c69-11eb-a5fa-971a461d6af8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alamo-drafhouse-austin/image_65fa7e80-7c69-11eb-a5fa-971a461d6af8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65fa7e80-7c69-11eb-a5fa-971a461d6af8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alamo%20Drafhouse%20Austin&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Falamo-drafhouse-austin%2Fimage_65fa7e80-7c69-11eb-a5fa-971a461d6af8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alamo-drafhouse-austin/image_65fa7e80-7c69-11eb-a5fa-971a461d6af8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65fa7e80-7c69-11eb-a5fa-971a461d6af8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/alamo-drafhouse-austin/image_65fa7e80-7c69-11eb-a5fa-971a461d6af8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alamo-drafhouse-austin/image_65fa7e80-7c69-11eb-a5fa-971a461d6af8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65fa7e80-7c69-11eb-a5fa-971a461d6af8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/65fa7e80-7c69-11eb-a5fa-971a461d6af8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65fa7e80-7c69-11eb-a5fa-971a461d6af8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Alamo%20Drafhouse%20Austin&body=http%3A%2F%2Fwww.elpasoinc.com%2Falamo-drafhouse-austin%2Fimage_65fa7e80-7c69-11eb-a5fa-971a461d6af8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65fa7e80-7c69-11eb-a5fa-971a461d6af8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alamo-drafhouse-austin/image_65fa7e80-7c69-11eb-a5fa-971a461d6af8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65fa7e80-7c69-11eb-a5fa-971a461d6af8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65fa7e80-7c69-11eb-a5fa-971a461d6af8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65fa7e80-7c69-11eb-a5fa-971a461d6af8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65fa7e80-7c69-11eb-a5fa-971a461d6af8" class="save-list-65fa7e80-7c69-11eb-a5fa-971a461d6af8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65fa7e80-7c69-11eb-a5fa-971a461d6af8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-65fa7e80-7c69-11eb-a5fa-971a461d6af8 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-515eb4b4-7c69-11eb-a04f-6b397a4c0747" class="asset article-default"  data-url="http://www.elpasoinc.com/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="elpasoinc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.elpasoinc.com/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html" />
    <style>
                .asset-paging .direction {
                    color: #ec1c24;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.elpasoinc.com\/tncms\/search\/mlt\/?origin=515eb4b4-7c69-11eb-a04f-6b397a4c0747&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-515eb4b4-7c69-11eb-a04f-6b397a4c0747" class="asset-paging">
                <div id="paging-prev-515eb4b4-7c69-11eb-a04f-6b397a4c0747" class="paging-link prev offset"></div>
                <div id="paging-next-515eb4b4-7c69-11eb-a04f-6b397a4c0747" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Alamo Drafthouse files for Chapter 11 bankruptcy protection
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Nicole Sperling/The New York Times</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-03T14:42:00-07:00" class="tnt-date asset-date text-muted">
            Mar 3, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-03-03T14:42:00-07:00" class="tnt-date asset-date text-muted">Mar 3, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-03T14:47:54-07:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-03T14:42:00-07:00">
    <meta itemprop="datePublished" content="2021-03-03T14:42:00-07:00">
    <meta itemprop="dateModified" content="2021-03-03T07:47:54-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alamo%20Drafthouse%20files%20for%20Chapter%2011%20bankruptcy%20protection&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/515eb4b4-7c69-11eb-a04f-6b397a4c0747" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Alamo%20Drafthouse%20files%20for%20Chapter%2011%20bankruptcy%20protection&body=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-65fa7e80-7c69-11eb-a5fa-971a461d6af8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-65fa7e80-7c69-11eb-a5fa-971a461d6af8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/5f/65fa7e80-7c69-11eb-a5fa-971a461d6af8/6040035bf287e.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Alamo Drafhouse Austin"
                    class="img-responsive full tnt-restrict-img-65fa7e80-7c69-11eb-a5fa-971a461d6af8 default" />
            </div><style>
                .tnt-restrict-img-65fa7e80-7c69-11eb-a5fa-971a461d6af8 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The Alamo Drafthouse in downtown Austin, a 90-year-old movie palace known as the Ritz, will close permanently. The company did not immediately respond to an email requesting comment on the status of the El Paso locations.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo: Tamir Kalifa for The New York Times</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="515eb4b4-7c69-11eb-a04f-6b397a4c0747">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alamo%20Drafthouse%20files%20for%20Chapter%2011%20bankruptcy%20protection&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/515eb4b4-7c69-11eb-a04f-6b397a4c0747" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Alamo%20Drafthouse%20files%20for%20Chapter%2011%20bankruptcy%20protection&body=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-515eb4b4-7c69-11eb-a04f-6b397a4c0747-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="515eb4b4-7c69-11eb-a04f-6b397a4c0747" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="515eb4b4-7c69-11eb-a04f-6b397a4c0747" class="save-list-515eb4b4-7c69-11eb-a04f-6b397a4c0747-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="515eb4b4-7c69-11eb-a04f-6b397a4c0747" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Alamo Drafthouse theater chain, which operates some 40 locations across the country and is known for its curated screenings, elevated food and drink options and over-the-top fan interactions, announced Wednesday that it was filing for Chapter 11 bankruptcy protection.</p></div><div class="subscriber-only"><p>The company did not immediately respond to an email from El Paso Inc. requesting comment on the status of the El Paso locations.</p></div><div class="subscriber-only"><p>As part of the process, the company will sell its assets to its senior lender group, including Altamont Capital Partners, affiliates of Fortress Investment Group and the company’s founder, Tim League.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The company said the move would provide the company with the financing needed to weather the pandemic, which has had an outsize effect on the movie theater business. Many theaters across the country have been forced to close, at least temporarily, and movie studios have delayed their blockbuster releases.</p></div><div class="subscriber-only"><p>Alamo, which is based in Austin is one of the most prominent movie chains to seek Chapter 11 protection during the pandemic.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Because of the increase in vaccination availability, a very exciting slate of new releases and pent-up audience demand, we’re extremely confident that by the end of 2021, the cinema industry — and our theaters specifically — will be thriving,” League said in a statement. “That said, these are difficult times and during this bankruptcy we will have to make difficult decisions about our lease portfolio. We are hopeful that our landlord and other vendor partners will work with us to help ensure a successful emergence from bankruptcy and viable future business.”</p></div><div class="subscriber-only"><p>Alamo’s downtown Austin location, a 90-year-old movie palace known as the Ritz, will close permanently, along with locations in Kansas City, Missouri, and New Braunfels, Texas. Development at a proposed site in Orlando, Florida, will cease.</p></div><div class="subscriber-only"><p>The company’s other locations that are operational plan to remain open during the restructuring. And plans to open a new Brooklyn location remain on track, though it won’t be ready on Friday, the day that New York has said movie theaters can reopen.</p></div><div class="subscriber-only"><p>On Tuesday, Gov. Greg Abbott of Texas eliminated the state’s mask mandate and allowed businesses to open at 100% capacity. Alamo pushed back against this decision, telling patrons in a tweet that the company’s mandatory mask policy and 6 feet of social distancing would remain in place at its Texas locations.</p></div><div class="subscriber-only"><p>“We are only following the guidance of the CDC and medical experts, not politicians,” the company said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-515eb4b4-7c69-11eb-a04f-6b397a4c0747 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="515eb4b4-7c69-11eb-a04f-6b397a4c0747" method="post" action="/tncms/counter/editorial/515eb4b4-7c69-11eb-a04f-6b397a4c0747/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="515eb4b4-7c69-11eb-a04f-6b397a4c0747" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alamo%20Drafthouse%20files%20for%20Chapter%2011%20bankruptcy%20protection&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/515eb4b4-7c69-11eb-a04f-6b397a4c0747" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Alamo%20Drafthouse%20files%20for%20Chapter%2011%20bankruptcy%20protection&body=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"515eb4b4-7c69-11eb-a04f-6b397a4c0747"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-515eb4b4-7c69-11eb-a04f-6b397a4c0747-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="515eb4b4-7c69-11eb-a04f-6b397a4c0747" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="515eb4b4-7c69-11eb-a04f-6b397a4c0747" class="save-list-515eb4b4-7c69-11eb-a04f-6b397a4c0747-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="515eb4b4-7c69-11eb-a04f-6b397a4c0747" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="515eb4b4-7c69-11eb-a04f-6b397a4c0747" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="515eb4b4-7c69-11eb-a04f-6b397a4c0747" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Flocal_news%2Falamo-drafthouse-files-for-chapter-11-bankruptcy-protection%2Farticle_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-556037" class="tncms-block"><section id="block-556037" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-556037 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-556037"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-556037" type="checkbox" name="list_id[]" value="5736ccaa-e148-11e8-83a1-cf8b69267783" data-name="The B Section" title="The B Section" >
                                    <h4 class="mailinglist-title">The B Section</h4>
                                    
                                        <p>Plan out your weekend with our calendar of events, as well as lifestyle, community features, arts and culture, entertainment and sports stories from across the borderland every Friday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-556037" type="checkbox" name="list_id[]" value="e36eaf96-456c-11e1-b936-0019bb30f31a" data-name="El Paso Inc. Headlines & Announcements" title="El Paso Inc. Headlines & Announcements" >
                                    <h4 class="mailinglist-title">El Paso Inc. Headlines & Announcements</h4>
                                    
                                        <p>Our top news stories delivered directly to your email inbox.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-556037" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.elpasoinc.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-556024" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-590589" class="tncms-block"><section id="block-590589" class="block emphasis-h3   " ><div id="html-asset-590589">
            <div class="html-content"><a href="http://whatsuppub.com/calendar/"><img src="http://whatsuppub.com/app/images/Community-Calendar-300x50.jpg" width="100%"></a></div>
        </div></section></div><div id="tncms-block-590647" class="tncms-block"><div> 
    <object type="text/html" data="http://whatsuppub.com/tncms/block/531072/" width="350px" height="400px">
    </object>
 </div></div><div id="tncms-block-582582" class="tncms-block"><div> 
    <object type="text/html" data="http://whatsuppub.com/tncms/block/531075/" width="350px" height="650px">
    </object>
 </div></div><div id="tncms-block-583401" class="tncms-block"><div> 
    <object type="text/html" data="http://whatsuppub.com/tncms/block/776808/" width="350px" height="200px">
    </object>
 </div></div><div id="tncms-block-556026" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-3","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-551051" class="tncms-block"><section id="block-551051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551051 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-551051" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-551051" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-551051" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-551051" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-551051" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/sunland-park-plans-river-s-edge-entertainment-district/article_5c111574-797f-11eb-9dbd-cbf501050d01.html">Sunland Park plans ‘River’s Edge’ entertainment district</a></li><li><a href="/news/local_news/former-westside-nursing-home-to-reopen-as-a-facility-for-migrant-children/article_cb9a4b68-7867-11eb-b9a7-5b81275bea96.html">Former Westside nursing home to reopen as a facility for migrant children</a></li><li><a href="/lifestyle/maluma-to-bring-party-to-el-paso-this-fall/article_988378c6-7849-11eb-9170-87ce9b4bcf3a.html">Maluma to bring party to El Paso this fall</a></li><li><a href="/news/local_news/walls-going-up-at-eastlake-amazon-facility/article_79454a4c-7999-11eb-b60d-3fbe293f8192.html">Walls going up at Eastlake Amazon facility</a></li><li><a href="/news/local_news/paywall_exempt/gov-greg-abbott-says-hes-rescinding-statewide-mask-mandate-and-capacity-limits-on-businesses/article_20a1374a-7b9a-11eb-9b0e-0f0fd5def087.html">Gov. Greg Abbott says he's rescinding statewide mask mandate and capacity limits on businesses</a></li><li><a href="/opinion/guest_columns/how-el-paso-water-weathered-the-winter-storm/article_dd82ad42-7999-11eb-b251-df3c365ddfea.html">How El Paso Water weathered the winter storm</a></li><li><a href="/columns/whispers/whispers-amazon-part-two/article_d0998bce-7998-11eb-843b-2bda1ad5785a.html">Whispers: Amazon, part two?</a></li><li><a href="/lifestyle/how-a-promotional-genius-shaped-sold-el-paso-diablos/article_417c41ee-784d-11eb-b4f9-af712229118f.html">How a promotional genius shaped, sold El Paso Diablos</a></li><li><a href="/lifestyle/capirotada-a-sweet-lent-dessert-staple/article_822687ba-784b-11eb-ac4a-2bb76d15fb95.html">Capirotada a sweet Lent dessert staple</a></li><li><a href="/lifestyle/how-trevino-came-here-el-paso-mourns-twc-player/article_64128ede-6d49-11eb-b79a-2bd861ce4d05.html">How Trevino came here; El Paso mourns TWC player</a></li></ul></div>
        
        
            <div id="images-551051" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/casa-celebrates-acquisition-of-crawford-buick-gmc/image_e814ac3c-799a-11eb-a4ee-1f8e4b89246d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Casa celebrates acquisition of Crawford Buick GMC"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/e/81/e814ac3c-799a-11eb-a4ee-1f8e4b89246d/603b4e097fcc7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/e/81/e814ac3c-799a-11eb-a4ee-1f8e4b89246d/603b4e097fcc7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/e/81/e814ac3c-799a-11eb-a4ee-1f8e4b89246d/603b4e097fcc7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/e/81/e814ac3c-799a-11eb-a4ee-1f8e4b89246d/603b4e097fcc7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/e/81/e814ac3c-799a-11eb-a4ee-1f8e4b89246d/603b4e097fcc7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/e/81/e814ac3c-799a-11eb-a4ee-1f8e4b89246d/603b4e097fcc7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/e/81/e814ac3c-799a-11eb-a4ee-1f8e4b89246d/603b4e097fcc7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/e/81/e814ac3c-799a-11eb-a4ee-1f8e4b89246d/603b4e097fcc7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/e/81/e814ac3c-799a-11eb-a4ee-1f8e4b89246d/603b4e097fcc7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/e/81/e814ac3c-799a-11eb-a4ee-1f8e4b89246d/603b4e097fcc7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/e/81/e814ac3c-799a-11eb-a4ee-1f8e4b89246d/603b4e097fcc7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-551051" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video-shows-lady-gagas-dog-walker-attacked-dogs-stolen/video_7efe7e75-8117-573c-8ab4-9c21b6395c94.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video shows Lady Gaga's dog walker attacked, dogs stolen"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/ef/7efe7e75-8117-573c-8ab4-9c21b6395c94/603884c0dbf82.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/ef/7efe7e75-8117-573c-8ab4-9c21b6395c94/603884c0dbf82.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/ef/7efe7e75-8117-573c-8ab4-9c21b6395c94/603884c0dbf82.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/ef/7efe7e75-8117-573c-8ab4-9c21b6395c94/603884c0dbf82.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/ef/7efe7e75-8117-573c-8ab4-9c21b6395c94/603884c0dbf82.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/gop-senator-continues-to-push-riot-conspiracy-theory/video_faf60520-7a7c-5441-be90-26866f83eaef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GOP senator continues to push riot conspiracy theory"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/f/af/faf60520-7a7c-5441-be90-26866f83eaef/603708f193a78.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/f/af/faf60520-7a7c-5441-be90-26866f83eaef/603708f193a78.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/f/af/faf60520-7a7c-5441-be90-26866f83eaef/603708f193a78.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/f/af/faf60520-7a7c-5441-be90-26866f83eaef/603708f193a78.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/f/af/faf60520-7a7c-5441-be90-26866f83eaef/603708f193a78.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/acosta-corrects-cpac-organizer-trump-did-lose-the-election/video_a71c4e72-5531-582f-9914-246832642794.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Acosta corrects CPAC organizer: Trump did lose the election"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/71/a71c4e72-5531-582f-9914-246832642794/60398186c0d4d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/71/a71c4e72-5531-582f-9914-246832642794/60398186c0d4d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/71/a71c4e72-5531-582f-9914-246832642794/60398186c0d4d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/71/a71c4e72-5531-582f-9914-246832642794/60398186c0d4d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/71/a71c4e72-5531-582f-9914-246832642794/60398186c0d4d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/lady-gagas-dog-walker-shot-and-dogs-stolen/video_7526e767-f160-595a-912c-ba10e5739e86.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lady Gaga's dog walker shot and dogs stolen"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/52/7526e767-f160-595a-912c-ba10e5739e86/60381eb38f190.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/52/7526e767-f160-595a-912c-ba10e5739e86/60381eb38f190.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/52/7526e767-f160-595a-912c-ba10e5739e86/60381eb38f190.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/52/7526e767-f160-595a-912c-ba10e5739e86/60381eb38f190.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/52/7526e767-f160-595a-912c-ba10e5739e86/60381eb38f190.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/hes-had-covid-19-symptoms-for-a-year-hear-his-daily-battle/video_47f704e0-bc66-565b-9d39-01230061901f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="He's had Covid-19 symptoms for a year. Hear his daily battle"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/7f/47f704e0-bc66-565b-9d39-01230061901f/603af62b27248.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/7f/47f704e0-bc66-565b-9d39-01230061901f/603af62b27248.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/7f/47f704e0-bc66-565b-9d39-01230061901f/603af62b27248.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/7f/47f704e0-bc66-565b-9d39-01230061901f/603af62b27248.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/7f/47f704e0-bc66-565b-9d39-01230061901f/603af62b27248.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/7f/47f704e0-bc66-565b-9d39-01230061901f/603af62b27248.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/7f/47f704e0-bc66-565b-9d39-01230061901f/603af62b27248.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/marshall-tx-inmate-dies-after-medical-episode/video_780f1455-a340-50c5-8833-1ae0589db9d3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marshall, TX inmate dies after &quot;medical episode&quot;"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/80/780f1455-a340-50c5-8833-1ae0589db9d3/603dc096ad78b.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/80/780f1455-a340-50c5-8833-1ae0589db9d3/603dc096ad78b.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/80/780f1455-a340-50c5-8833-1ae0589db9d3/603dc096ad78b.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/80/780f1455-a340-50c5-8833-1ae0589db9d3/603dc096ad78b.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/80/780f1455-a340-50c5-8833-1ae0589db9d3/603dc096ad78b.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/80/780f1455-a340-50c5-8833-1ae0589db9d3/603dc096ad78b.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/80/780f1455-a340-50c5-8833-1ae0589db9d3/603dc096ad78b.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/80/780f1455-a340-50c5-8833-1ae0589db9d3/603dc096ad78b.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/haberman-this-is-the-first-time-i-can-remember-cuomo-apologizing/video_885aa103-e049-5253-bab5-e4db958b58b0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Haberman: This is the first time I can remember Cuomo apologizing"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/85/885aa103-e049-5253-bab5-e4db958b58b0/603cecca62b9c.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/85/885aa103-e049-5253-bab5-e4db958b58b0/603cecca62b9c.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/85/885aa103-e049-5253-bab5-e4db958b58b0/603cecca62b9c.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/85/885aa103-e049-5253-bab5-e4db958b58b0/603cecca62b9c.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/85/885aa103-e049-5253-bab5-e4db958b58b0/603cecca62b9c.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/chris-cuomo-explains-why-he-cant-cover-recent-allegations-about-his-brother/video_5bd5c975-8387-5612-997a-7ebc1bc8fe3f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chris Cuomo explains why he can't cover recent allegations about his brother"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/5/bd/5bd5c975-8387-5612-997a-7ebc1bc8fe3f/603db4d315382.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/5/bd/5bd5c975-8387-5612-997a-7ebc1bc8fe3f/603db4d315382.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/5/bd/5bd5c975-8387-5612-997a-7ebc1bc8fe3f/603db4d315382.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/5/bd/5bd5c975-8387-5612-997a-7ebc1bc8fe3f/603db4d315382.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/5/bd/5bd5c975-8387-5612-997a-7ebc1bc8fe3f/603db4d315382.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/5/bd/5bd5c975-8387-5612-997a-7ebc1bc8fe3f/603db4d315382.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/5/bd/5bd5c975-8387-5612-997a-7ebc1bc8fe3f/603db4d315382.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/doctor-who-voted-to-approve-johnson-and-johhnson-vaccine-speaks-out/video_04580a74-a792-5a64-97af-90acd3bf73a4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Doctor who voted to approve Johnson and Johhnson vaccine speaks out"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/0/45/04580a74-a792-5a64-97af-90acd3bf73a4/603992c4d359f.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/0/45/04580a74-a792-5a64-97af-90acd3bf73a4/603992c4d359f.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/0/45/04580a74-a792-5a64-97af-90acd3bf73a4/603992c4d359f.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/0/45/04580a74-a792-5a64-97af-90acd3bf73a4/603992c4d359f.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/0/45/04580a74-a792-5a64-97af-90acd3bf73a4/603992c4d359f.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/kristi-noem-gets-standing-ovation-for-dr-fauci-dig-at-cpac/video_7faa6431-d013-59f7-bcac-0e81dd9392a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kristi Noem gets standing ovation for Dr. Fauci dig at CPAC"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/fa/7faa6431-d013-59f7-bcac-0e81dd9392a8/603ae438c33e8.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/fa/7faa6431-d013-59f7-bcac-0e81dd9392a8/603ae438c33e8.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/fa/7faa6431-d013-59f7-bcac-0e81dd9392a8/603ae438c33e8.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/fa/7faa6431-d013-59f7-bcac-0e81dd9392a8/603ae438c33e8.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/fa/7faa6431-d013-59f7-bcac-0e81dd9392a8/603ae438c33e8.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-551051" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/lifestyle/celebrating-black-history-month-in-el-paso/article_9f3ea410-6741-11eb-a072-2f53a9103fc7.html">Celebrating Black History Month in El Paso</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-551057" class="tncms-block elpasoinc-submitnews-block"><section id="block-551057" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-551057 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-556027" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-556028" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-551012" class="tncms-block"><section id="block-551012" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-551012 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/alamo-drafthouse-files-for-chapter-11-bankruptcy-protection/article_515eb4b4-7c69-11eb-a04f-6b397a4c0747.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Alamo Drafthouse files for Chapter 11 bankruptcy protection</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/us/with-bidens-backing-dems-revive-bill-to-overhaul-policing/article_11be6f03-4917-51a8-bd5c-6bee5ee8c9e5.html" class="tnt-asset-link">
        

        
            With Biden's backing, Dems revive bill to overhaul policing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/us/utah-nears-new-teen-treatment-rules-paris-hilton-supported/article_5069e51f-ae76-5e26-a396-a49e08693e24.html" class="tnt-asset-link">
        

        
            Utah nears new teen treatment rules Paris Hilton supported</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/us/study-chinook-salmon-are-key-to-northwest-orcas-all-year/article_5d579a1d-b830-5ad1-9478-7a1a8155f0d4.html" class="tnt-asset-link">
        

        
            Study: Chinook salmon are key to Northwest orcas all year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/international/german-leaders-agree-to-extend-a-coronavirus-shutdown-until-march-28-but-pave-the-way/article_f109c642-f8ad-5121-8b63-59d57fe4b1fa.html" class="tnt-asset-link">
        

        
            German leaders agree to extend a coronavirus shutdown until March 28 but pave the way for further relaxations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/us/texas-schools-stores-divided-on-masks-as-mandate-ends/article_5ff6919c-317d-503d-bb17-3ea6cfd109dd.html" class="tnt-asset-link">
        

        
            Texas schools, stores divided on masks as mandate ends</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/politics/senators-dismiss-ban-on-transgender-girls-from-girls-sports/article_9ac620b9-e459-5a22-bb88-e2254349e32d.html" class="tnt-asset-link">
        

        
            Senators dismiss ban on transgender girls from girls' sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/texas/senate-has-no-space-for-ballots-it-got-after-court-fight/article_b846ccf8-7bd9-5a6e-b8f6-decc54f791b9.html" class="tnt-asset-link">
        

        
            Senate has no space for ballots it got after court fight</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-550993" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550994" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-556084" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill","slot":"1","fold":"below","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-556086" class="tncms-block visible-xs visible-sm hidden-lg hidden-md">
        <div id="blox-ad-position-block-windowsill-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-551091" class="tncms-block"><section id="block-551091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551091 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/local_features/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/legals/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-551042" class="tncms-block"><section id="block-551042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551042 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history"  href="http://www.elpasoinc.com/site/history.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="http://www.elpasoinc.com/site/staff.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-551096" class="tncms-block padding-bottom"><section id="block-551096" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="60"
                alt=""></a></div></section></div><div id="tncms-block-551093" class="tncms-block"><section id="block-551093" class="block emphasis-h4   " ><address>
    <strong>elpasoinc.com</strong><br>
    209 Noble St.<br>
    El Paso, TX 79901
    <br>
    
        <strong>Phone:</strong> 915-534-4422<br>
        <strong>Email:</strong> <a href="mailto:web@elpasoinc.com">web@elpasoinc.com</a><br>
    
</address></section></div><div id="tncms-block-551101" class="tncms-block padding-bottom"><div class="follow-links-551101 default">
    
    <section id="block-551101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551101 ">
        <div class="block-title-inner">
            <h4>
                
                Reach out to Us!
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ElPasoInc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElPasoInc/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/elpasoinc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elpasoinc.com",
  "sameAs" : ["https://www.facebook.com/ElPasoInc/","http://twitter.com/ElPasoInc/","https://www.instagram.com/elpasoinc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-551046" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-551046"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">El Paso Inc.</a>, 209 Noble St. El Paso, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("515eb4b4-7c69-11eb-a04f-6b397a4c0747")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>