
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.elpasoinc.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="business_announcements" />
<meta name="news_keywords" content="business_announcements" />
<meta name="description" content="The application period for Bank of America&rsquo;s paid summer internship program for teens is now open. Last summer, through the bank&rsquo;s Summer Leaders program, teens worked with the YWCA El" />
<meta name="author" content="El Paso Inc. staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.elpasoinc.com/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/d1748eca-2ab1-11e7-b238-e3e4ea30cc77.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Bank of America accepting applications for 2022 internship program" />
<meta property="og:description" content="The application period for Bank of America&rsquo;s paid summer internship program for teens is now open. Last summer, through the bank&rsquo;s Summer Leaders program, teens worked with the YWCA El" />
<meta property="og:site_name" content="El Paso Inc." />
<meta property="og:section" content="Business Announcements" />
<meta property="fb:app_id" content="1929522220618993" />
<meta property="article:publisher" content="https://www.facebook.com/ElPasoInc/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/d1748eca-2ab1-11e7-b238-e3e4ea30cc77.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ElPasoInc" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:300,400,700|Open+Sans"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/business_announcements","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"El Paso Inc. staff","presentation":null,"start_hour":"12","id":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17","app":"editorial","ga_page":"\/news\/business_announcements\/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":315},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11570098-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2499,2495,3246,2492,3301,3874,5061,3328,4543,3760,3544,3327,4353,4647,4500,4501,3893,3956,4400,5058,3156", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/impressions.js?_dc=1641580507"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/traffic.js?_dc=1641540906"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/settings.js?_dc=1630365466"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1641304863"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "elpasoinc.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1641304863"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"556037"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1641496678"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1641496678"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Bank of America accepting applications for 2022 internship program | Business Announcements | elpasoinc.com</title>
            
    <style>body { background-color: #E9E7E8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #333333; } #site-footer-container, #site-footer { background-color: #333333; color: #e5e5e5; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #e5e5e5; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #e5e5e5; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ec1c24; }#site-header{ border-bottom: 3px solid #ec1c24; }#site-footer-container{ border-top: 3px solid #ec1c24; } .tnt-bg-accent { background-color: #ec1c24; } a .tnt-caret-down { color: #ec1c24; } .block-title .block-title-inner { border-color: #ec1c24; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ec1c24; } .form-control:focus { border-bottom-color: #ec1c24; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.elpasoinc.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/c0892cb8-2a95-11e7-960b-1bc944006128.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Bank of America accepting applications for 2022 internship program | Business Announcements | elpasoinc.com" href="http://www.elpasoinc.com/search/?f=rss&amp;t=article&amp;c=news/business_announcements&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.elpasoinc.com/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">

$(document).ready(function(){
    $(".service-sublink a[data-subscription-service='2492']").attr("href", "https://www.elpasoinc.com/site/forms/subscription_services/print_subscription_request/");
});

</script>




        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-b2f5fbc0-6e5c-11ec-bc67-4358ba975b17  section-news section-business-announcements type-article infinity-disabled" data-path="/news/business_announcements">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.elpasoinc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fbusiness_announcements&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=El+Paso+Inc.+staff&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=b2f5fbc0-6e5c-11ec-bc67-4358ba975b17&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fbusiness_announcements%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=315&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-11570098-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.elpasoinc.com",
  secureDomain: "elpasoinc.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.elpasoinc.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.elpasoinc.com%252Fnews%252Fbusiness_announcements%252Fbank-of-america-accepting-applications-for-2022-internship-program%252Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Purchase
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2499] = {
    'name':'Digital Access',
    'id':'2499',
    'prices':['4500','8500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2499" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h3>Less than $1/week</h3>
<p>✓ Complete digital access to ElPasoInc.com on your desktop, tablet and phone<br /> ✓ Archive access</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $45.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2499" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=2499&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2499">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2499" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual - Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two years - Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $85.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2495] = {
    'name':'All Access (print + digital)',
    'id':'2495',
    'prices':['6500','12000','4500','8000','15000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2495" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All Access (print + digital)</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h3>Less than 20&cent;/day</h3>
<p>✓&nbsp;Digital access to ElPasoInc.com and archives (value $45)<br />✓&nbsp;Print subscription home or business delivered&nbsp;(value $65)<br />✓&nbsp;Book of Lists (annual rate only, value $50)<br />✓&nbsp;El Paso Inc. Magazine (value $20)<br />✓&nbsp;El Paso Kids Inc.<br />✓&nbsp;Special sections</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $65.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2495" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=2495&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2495">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2495" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Most popular: Annual (Intro promo: $10 off $75)</td>
                                    <td class="service-rate-cell-price">
                                        $65.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Best deal: two-year</td>
                                    <td class="service-rate-cell-price">
                                        $120.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 months</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 182 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual out of town - $10 off $75, +15 for mail</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two-year out of town ($120, +30 for mail)</td>
                                    <td class="service-rate-cell-price">
                                        $150.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3246] = {
    'name':'Digital Day Pass',
    'id':'3246',
    'prices':['300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3246" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Day Pass</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h3>$3/one day</h3>
<p>✓ One day&nbsp;<span>digital access to ElPasoInc.com</span>&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3246" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=3246&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2492] = {
    'name':'Current print subscribers: trial all access',
    'id':'2492',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2492" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Current print subscribers: trial all access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Get complimentary all access to elpasoinc.com through your current print subscription. Online access will expire when your print subscription expires.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2492" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=2492&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3301] = {
    'name':'- Read local special promotion',
    'id':'3301',
    'prices':['4875','3825'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3301" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">- Read local special promotion</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Get 25% off of the regular $65 annual All Access rate. With this subscription you will get:</strong></p>
<p>&diams; Digital access to ElPasoInc.com and archives (value $45)<br />&diams; Print subscription home or business delivered (value $65)<br />&diams; Book of Lists (annual rate only, value $50)<br />&diams; El Paso Inc. Magazine (value $20)<br />&diams; El Paso Kids Inc.<br />&diams; Special sections</p>
<p>- OR -&nbsp;</p>
<p><strong>Get 15% off of the regular $45 annual Digital-only rate. With this subscription you will get:</strong></p>
<p>&diams;Complete digital access to ElPasoInc.com.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $48.75
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3301" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=3301&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3301">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3301" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual All Access - 25% off</td>
                                    <td class="service-rate-cell-price">
                                        $48.75
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual Digital-Only - 15% off</td>
                                    <td class="service-rate-cell-price">
                                        $38.25
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5061] = {
    'name':'Advertising Subscription Rate',
    'id':'5061',
    'prices':['2600','5200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5061" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Advertising Subscription Rate</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Advertisers of El Paso Inc: Get an annual subscription for $26 or $52 for a 2-year print subscription.&nbsp;</strong><em>(Regular rate is $65/yr or $120/2-year. The discount is already applied to the price.)</em></p>
<p><em>For first-time subscribers only.</em></p>
<p><strong>Included with this subscription:</strong></p>
<p><strong>&diams; Digital access to ElPasoInc.com and archives (value $45)<br />&diams; Print subscription home or business delivered (value $65)<br />&diams; Book of Lists (value $50)<br />&diams; El Paso Inc. Magazine (value $20)<br />&diams; El Paso Kids Inc.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $26.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5061" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=5061&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5061">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5061" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual (65)</td>
                                    <td class="service-rate-cell-price">
                                        $26.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Years</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 720 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4543] = {
    'name':'Friends & Family Special Rate',
    'id':'4543',
    'prices':['4000','7000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4543" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Friends & Family Special Rate</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Friends &amp; Family of El Paso Inc. employees: Get $25 off an annual or $50 off a 2-year print subscription. </strong><em>(Regular rate is $65/yr or $120/2-year. The discount is already applied to the price.)</em></p>
<p><em>For first-time subscribers only.</em></p>
<p><strong>Included with this subscription:</strong></p>
<p><strong>&diams; Digital access to ElPasoInc.com and archives (value $45)<br /> &diams; Print subscription home or business delivered (value $65)<br /> &diams; Book of Lists (value $50)<br /> &diams; El Paso Inc. Magazine (value $20)<br /> &diams; El Paso Kids Inc.</strong>&nbsp;</p>
<p><strong>&nbsp;</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $40.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4543" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=4543&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4543">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4543" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual</td>
                                    <td class="service-rate-cell-price">
                                        $40.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Year</td>
                                    <td class="service-rate-cell-price">
                                        $70.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3760] = {
    'name':'Graduation promotion',
    'id':'3760',
    'prices':['4875'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3760" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Graduation promotion</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong><span>Get 25% off of the regular $65 annual All Access rate. With this subscription you will get:</span></strong></p>
<p><span>&diams;</span><span>&nbsp;Digital access to ElPasoInc.com and archives (value $45)<br /></span><span>&diams;</span><span>&nbsp;Print subscription home or business delivered (value $65)<br /></span><span>&diams;</span><span>&nbsp;Book of Lists (annual rate only, value $50)<br /></span><span>&diams;</span><span>&nbsp;El Paso Inc. Magazine (value $20)<br /></span><span>&diams;</span><span>&nbsp;El Paso Kids Inc.<br /></span><span>&diams;</span><span>&nbsp;Special sections</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $48.75
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3760" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=3760&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3544] = {
    'name':'LEP42 Special Offer',
    'id':'3544',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3544" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">LEP42 Special Offer</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Get 25% off of the regular $65 annual All Access rate = $48.75. </strong></p>
<p><strong>With this subscription you will get:</strong></p>
<p>&diams; Digital access to ElPasoInc.com and archives (value $45)<br />&diams; Print subscription home or business delivered (value $65)<br />&diams; Book of Lists (annual rate only, value $50)<br />&diams; El Paso Inc. Magazine (value $20)<br />&diams; El Paso Kids Inc.<br />&diams; Special sections</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3544" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=3544&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4353] = {
    'name':'New Year Promotion',
    'id':'4353',
    'prices':['4875','9000','6375','12000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4353" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">New Year Promotion</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Get 25% off an annual or 2-year subscription. Offer expires January 31, 2022. </strong><em>(Regular rate is $65/yr or $120/2-year. The discount is already applied to the price.)</em></p>
<div class="service-desc">
<p>Included with this subscription:</p>
<p>&diams; Digital access to ElPasoInc.com and archives (value $45)<br />&diams; Print subscription home or business delivered&nbsp;(value $65)<br />&diams;&nbsp;Book of Lists (value $50)<br />&diams;&nbsp;El Paso Inc. Magazine (value $20)<br />&diams;&nbsp;El Paso Kids Inc.<br />&diams;&nbsp;Special sections</p>
</div>
<div class="row row-eq-height">&nbsp;</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $48.75
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4353" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=4353&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4353">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4353" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual</td>
                                    <td class="service-rate-cell-price">
                                        $48.75
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Year</td>
                                    <td class="service-rate-cell-price">
                                        $90.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual out of town</td>
                                    <td class="service-rate-cell-price">
                                        $63.75
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Year out of town</td>
                                    <td class="service-rate-cell-price">
                                        $120.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4647] = {
    'name':'Q&A email special offer for All Access Subscription',
    'id':'4647',
    'prices':['4875','9000','6375','12000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4647" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Q&A email special offer for All Access Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Get 25% off on an annual All Access (print + digital) subscription.&nbsp;</strong></p>
<p><strong>All Access subscription includes:</strong></p>
<p>&diams; Digital access to ElPasoInc.com and archives for 365 days.</p>
<p>&diams; Print subscription home or business delivered</p>
<p>&diams; El Paso Inc. Magazine (quarterly)</p>
<p>&diams; Special sections</p>
<p><strong>AND</strong>&nbsp;sign up now and we'll deliver your first issue with the&nbsp;<strong>2021 Book of Lists</strong>.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $48.75
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4647" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=4647&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4647">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4647" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual</td>
                                    <td class="service-rate-cell-price">
                                        $48.75
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Year</td>
                                    <td class="service-rate-cell-price">
                                        $90.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual out of town</td>
                                    <td class="service-rate-cell-price">
                                        $63.75
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Year out of town</td>
                                    <td class="service-rate-cell-price">
                                        $120.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4500] = {
    'name':'Renewal: All Access subscription',
    'id':'4500',
    'prices':['4875','9000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4500" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Renewal: All Access subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Exclusive</strong><strong>&nbsp;deal to expired subscribers. Get 25% off + a free month on an annual All Access (print + digital) subscription.&nbsp;</strong></p>
<p><strong>All Access subscription includes:</strong></p>
<p>&diams; Digital access to ElPasoInc.com and archives for 13 months.</p>
<p>&diams; Print subscription home or business delivered</p>
<p>&diams; El Paso Inc. Magazine (quarterly)</p>
<p>&diams; Special sections</p>
<p><strong>AND</strong> sign up now and we'll deliver your first issue with the <strong>2021 Book of Lists</strong>.</p>
<p><strong>&nbsp;</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $48.75
                                    
                                        
for 396 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4500" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=4500&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4500">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4500" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year ($65-25%)</td>
                                    <td class="service-rate-cell-price">
                                        $48.75
                                    </td>
                                    <td class="service-rate-cell-duration">
for 396 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two Years ($130 - $25)</td>
                                    <td class="service-rate-cell-price">
                                        $90.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 792 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4501] = {
    'name':'Renewal: Digital subscription',
    'id':'4501',
    'prices':['4500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4501" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Renewal: Digital subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Exclusive offer for expired subscribers. </strong></p>
<p>Get an extra month <strong>free</strong> on an annual digital subscription which includes Digital access to ElPasoInc.com and archives for 13 months.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>&nbsp;</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $45.00
                                    
                                        
for 396 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4501" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=4501&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3893] = {
    'name':'Subscription',
    'id':'3893',
    'prices':['5200','3200','2000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3893" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Exclusive bonus offer for readers of our sampling promotion: Get 20% off of the regular rate + 4 free weeks. Subscription includes:</strong></p>
<p>&diams;&nbsp;Digital access to ElPasoInc.com and archives&nbsp;<br />&diams;&nbsp;Print subscription home or business delivered&nbsp;<br />&diams;&nbsp;Book of Lists&nbsp;<br />&diams;&nbsp;El Paso Inc. Magazine<br />&diams;&nbsp;Special sections</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $52.00
                                    
                                        
for 392 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3893" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=3893&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3893">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3893" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 392 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 months</td>
                                    <td class="service-rate-cell-price">
                                        $32.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 210 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 months</td>
                                    <td class="service-rate-cell-price">
                                        $20.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 119 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3956] = {
    'name':'Subscription / Boof of Lists offer',
    'id':'3956',
    'prices':['5200','9600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3956" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscription / Boof of Lists offer</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Special offer for El Paso Inc. Book of Lists: Get 20% off of the regular annual and two-year rate. Subscription includes:</strong></p>
<p>&diams; Book of Lists<br />&diams;&nbsp;Digital access to ElPasoInc.com and archives <br />&diams;&nbsp;Print subscription home or business delivered <br />&diams;&nbsp;El Paso Inc. Magazine<br />&diams;&nbsp;Special sections</p>
<p>*For local subscriptions only.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $52.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3956" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=3956&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3956">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3956" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Year</td>
                                    <td class="service-rate-cell-price">
                                        $96.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4400] = {
    'name':'Subscription with The B 2021 Promotion',
    'id':'4400',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4400" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscription with The B 2021 Promotion</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong><span>Get 20% off an annual or 2-year subscription. Offer expires December 31, 2021.</span></strong><span class="apple-converted-space"><strong><span>&nbsp;</span></strong></span><em><span>(Regular rate is $65/yr or $120/2-year. The discount is already applied to the price.)</span></em></p>
<p><span>Included with this subscription:</span></p>
<p><span>&diams;</span><span>&nbsp;Digital access to ElPasoInc.com and archives (value $45)<br /></span><span>&diams;</span><span>&nbsp;Print subscription home or business delivered&nbsp;(value $65)<br /></span><span>&diams;</span><span>&nbsp;Book of Lists (value $50)<br /></span><span>&diams;</span><span>&nbsp;El Paso Inc. Magazine (value $20)<br /></span><span>&diams;</span><span>&nbsp;El Paso Kids Inc.<br /></span><span>&diams;</span><span>&nbsp;Special sections</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4400" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=4400&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5058] = {
    'name':'Subscriptions-Best of El Paso Special',
    'id':'5058',
    'prices':['5200','9600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5058" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscriptions-Best of El Paso Special</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Special offer for El Paso Inc. Best of El Paso: Get 20% off of the regular annual and two-year rate. Subscription includes:</strong></p>
<p>&diams; Book of Lists<br />&diams;&nbsp;Digital access to ElPasoInc.com and archives<br />&diams;&nbsp;Print subscription home or business delivered<br />&diams;&nbsp;El Paso Inc. Magazine<br />&diams;&nbsp;Special sections</p>
<p>*For local subscriptions only</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $52.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5058" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=5058&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5058">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5058" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Year</td>
                                    <td class="service-rate-cell-price">
                                        $96.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3156] = {
    'name':'With 25% Off Promotion',
    'id':'3156',
    'prices':['4875','3825'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3156" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">With 25% Off Promotion</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Subscribe to El Paso Inc. today and get 25% off of the regular $65 annual All Access rate. With this subscription you will get:</strong></p>
<p>&diams; Digital access to ElPasoInc.com and archives (value $45)<br />&diams; Print subscription home or business delivered (value $65)<br />&diams; Book of Lists (annual rate only, value $50)<br />&diams; El Paso Inc. Magazine (value $20)<br />&diams; Special sections</p>
<p>- OR -&nbsp;</p>
<p><strong>Get 15% off of the regular $45 annual Digital-only rate. With this subscription you will get:</strong></p>
<p>&diams;Complete digital access to ElPasoInc.com.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $48.75
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3156" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.elpasoinc.com/users/admin/service/purchase/?serviceid=3156&referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3156">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3156" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual All Access - 25% off</td>
                                    <td class="service-rate-cell-price">
                                        $48.75
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual Digital-Only - 15% off</td>
                                    <td class="service-rate-cell-price">
                                        $38.25
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.elpasoinc.com/content/tncms/live/" data-endpoint="http://www.elpasoinc.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2499] = {
    'name':'Digital Access',
    'id':'2499',
    'prices':['4500','8500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2495] = {
    'name':'All Access (print + digital)',
    'id':'2495',
    'prices':['6500','12000','4500','8000','15000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3246] = {
    'name':'Digital Day Pass',
    'id':'3246',
    'prices':['300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2492] = {
    'name':'Current print subscribers: trial all access',
    'id':'2492',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3301] = {
    'name':'- Read local special promotion',
    'id':'3301',
    'prices':['4875','3825'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3874] = {
    'name':'25th Annivesary special discount',
    'id':'3874',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5061] = {
    'name':'Advertising Subscription Rate',
    'id':'5061',
    'prices':['2600','5200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3328] = {
    'name':'Comp accounts',
    'id':'3328',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4543] = {
    'name':'Friends & Family Special Rate',
    'id':'4543',
    'prices':['4000','7000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3760] = {
    'name':'Graduation promotion',
    'id':'3760',
    'prices':['4875'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3544] = {
    'name':'LEP42 Special Offer',
    'id':'3544',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3327] = {
    'name':'Manual-Digital Subs',
    'id':'3327',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4353] = {
    'name':'New Year Promotion',
    'id':'4353',
    'prices':['4875','9000','6375','12000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4647] = {
    'name':'Q&A email special offer for All Access Subscription',
    'id':'4647',
    'prices':['4875','9000','6375','12000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4500] = {
    'name':'Renewal: All Access subscription',
    'id':'4500',
    'prices':['4875','9000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4501] = {
    'name':'Renewal: Digital subscription',
    'id':'4501',
    'prices':['4500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3893] = {
    'name':'Subscription',
    'id':'3893',
    'prices':['5200','3200','2000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3956] = {
    'name':'Subscription / Boof of Lists offer',
    'id':'3956',
    'prices':['5200','9600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4400] = {
    'name':'Subscription with The B 2021 Promotion',
    'id':'4400',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5058] = {
    'name':'Subscriptions-Best of El Paso Special',
    'id':'5058',
    'prices':['5200','9600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3156] = {
    'name':'With 25% Off Promotion',
    'id':'3156',
    'prices':['4875','3825'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2499);
                
                bloxServiceIDs.push(2495);
                
                bloxServiceIDs.push(3246);
                
                bloxServiceIDs.push(2492);
                
                bloxServiceIDs.push(3301);
                
                bloxServiceIDs.push(3874);
                
                bloxServiceIDs.push(5061);
                
                bloxServiceIDs.push(3328);
                
                bloxServiceIDs.push(4543);
                
                bloxServiceIDs.push(3760);
                
                bloxServiceIDs.push(3544);
                
                bloxServiceIDs.push(3327);
                
                bloxServiceIDs.push(4353);
                
                bloxServiceIDs.push(4647);
                
                bloxServiceIDs.push(4500);
                
                bloxServiceIDs.push(4501);
                
                bloxServiceIDs.push(3893);
                
                bloxServiceIDs.push(3956);
                
                bloxServiceIDs.push(4400);
                
                bloxServiceIDs.push(5058);
                
                bloxServiceIDs.push(3156);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/business_announcements","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.elpasoinc.com/tncms/admin/editorial-asset/?edit=b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-551103" class="tncms-block hidden-md hidden-lg"><div id="user-controls-551103" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elpasoinc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-551103').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elpasoinc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-551103').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elpasoinc.com/users/logout/" id="user-logout-form-551103"><input type="hidden" name="referer_url" value="http://www.elpasoinc.com/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/q_and_a/"  class="nav-link tnt-section-qa">Q&A</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business_announcements/"  class="nav-link tnt-section-business-announcements">Business Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-newsphotos">Submit News/Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/whispers/"  class="nav-link tnt-section-whispers">Whispers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/from_the_publisher/"  class="nav-link tnt-section-from-the-publisher">From the Publisher</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/from_the_editor/"  class="nav-link tnt-section-from-the-editor">From the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letters">Submit Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ELPASOINC&amp;publisher_url:elpasoinc.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/local_features/"  class="nav-link tnt-section-local-features">Local Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/bordereats/"  class="nav-link tnt-section-border-eats">Border Eats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/lifestyle"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/lifestyle/music"  target="_blank" rel="noopener" class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/artspot/"  target="_blank" rel="noopener" class="nav-link tnt-section-art-spot">Art Spot</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sunbowlguide/"  class="nav-link tnt-section-2021-sun-bowl-guide">2021 Sun Bowl Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/marketplace/purchase_bookoflists"  class="nav-link tnt-section-book-of-lists">Book of Lists</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/magazine"  target="_blank" rel="noopener" class="nav-link tnt-section-el-paso-inc-magazine">El Paso Inc. Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/boep/"  class="nav-link tnt-section-best-of-el-paso">Best of El Paso</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boep/"  class="nav-link tnt-section-boep-home">BOEP Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boep/downloadapp/"  class="nav-link tnt-section-2021-winners">2021 Winners</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/boep/hello-winners/article_dcee2c08-186e-11eb-855f-2fd3440d4760.html"  target="_blank" rel="noopener" class="nav-link tnt-section-hello-winners">Hello Winners</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best_of_the_best/"  class="nav-link tnt-section-archive-2004-2019">Archive (2004-2019)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.elpasoinc.com/site/forms/boep/best_of_el_paso__awardorderaftermag/"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-packages">Best of Packages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-projects">Special Projects</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/news/el_pasoan_of_year/"  target="_blank" rel="noopener" class="nav-link tnt-section-el-pasoan-of-the-year">El Pasoan of the Year</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pets/"  class="nav-link tnt-section-best-pet">Best Pet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/medical/"  class="nav-link tnt-section-medical-section">Medical Section</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/special_sections/women_of_impact"  target="_blank" rel="noopener" class="nav-link tnt-section-women-of-impact">Women of Impact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/el_paso_kids_inc/"  class="nav-link tnt-section-kids-inc">Kid's Inc</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/grads/"  class="nav-link tnt-section-graduation-announcements">Graduation Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="whatsuppub.com/promotions"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/rates/"  class="nav-link tnt-section-rates">Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reprints/"  class="nav-link tnt-section-reprints">Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-551099" class="tncms-block hidden-md hidden-lg"><section id="block-551099" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-551099" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-551099" aria-labelledby="site-search-button-551099" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-551099-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-551099-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-551099-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-551099').submit();
        return false;
    });

    $('#site-search-551099').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-551099 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-551099 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-551099-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-551104" class="tncms-block epi-weather-block"><div id="weather-551104" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=79901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="79901">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_551104" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    El Paso, TX
                                
                                <small>(79901)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny. High 71F. Winds WSW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear to partly cloudy. Low 41F. Winds WSW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 7, 2022 @ 11:58 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=79901"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-551102" class="tncms-block"><div id="user-controls-551102" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elpasoinc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-551102').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elpasoinc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-551102').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elpasoinc.com/users/logout/" id="user-logout-form-551102"><input type="hidden" name="referer_url" value="http://www.elpasoinc.com/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-551100" class="tncms-block"><div class="follow-links-551100 pull-right">
    
    <section id="block-551100" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ElPasoInc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElPasoInc/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/elpasoinc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elpasoinc.com",
  "sameAs" : ["https://www.facebook.com/ElPasoInc/","http://twitter.com/ElPasoInc/","https://www.instagram.com/elpasoinc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-551050" class="tncms-block epi-logo-block"><div id="site-logo-551050" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="581"
            height="65"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-551095" class="tncms-block m"><section id="block-551095" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="60"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-551098" class="tncms-block"><ul id="site-search-551098-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-551098" aria-labelledby="site-search-button-551098" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-551098-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-551098-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-551098" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-551098-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-551098').submit();
        return false;
    });

    $('#site-search-551098').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-551098 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-551098 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-551098-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-qa"  href="/news/q_and_a/"  tabindex="0">
                    <span class="nav-label">Q&A</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-announcements"  href="/news/business_announcements/"  tabindex="0">
                    <span class="nav-label">Business Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-money"  href="/news/your_money/"  tabindex="0">
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-newsphotos"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">Submit News/Photos</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/photos/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-1-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-whispers"  href="/opinion/whispers/"  tabindex="0">
                    <span class="nav-label">Whispers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columns"  href="/opinion/guest_columns/"  tabindex="0">
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-from-the-publisher"  href="/opinion/from_the_publisher/"  tabindex="0">
                    <span class="nav-label">From the Publisher</span>
                </a></li><li>
                <a class="nav-link   tnt-section-from-the-editor"  href="/opinion/from_the_editor/"  tabindex="0">
                    <span class="nav-label">From the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-letters"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit Letters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ELPASOINC&amp;publisher_url:elpasoinc.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-features"  href="/lifestyle/local_features/"  tabindex="0">
                    <span class="nav-label">Local Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/lifestyle/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-border-eats"  href="/lifestyle/bordereats/"  tabindex="0">
                    <span class="nav-label">Border Eats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events-calendar"  href="/calendar/lifestyle"  tabindex="0">
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="http://www.elpasoinc.com/lifestyle/music"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-art-spot"  href="http://www.elpasoinc.com/artspot/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Art Spot</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-sun-bowl-guide"  href="/sunbowlguide/"  tabindex="0">
                    <span class="nav-label">2021 Sun Bowl Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-book-of-lists"  href="/site/forms/marketplace/purchase_bookoflists"  tabindex="0">
                    <span class="nav-label">Book of Lists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-el-paso-inc-magazine"  href="http://www.elpasoinc.com/magazine"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">El Paso Inc. Magazine</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-best-of-el-paso"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/boep/"  tabindex="0">
                    <span class="nav-label">Best of El Paso</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-boep-home"  href="/boep/"  tabindex="0">
                    <span class="nav-label">BOEP Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-winners"  href="/boep/downloadapp/"  tabindex="0">
                    <span class="nav-label">2021 Winners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hello-winners"  href="http://www.elpasoinc.com/boep/hello-winners/article_dcee2c08-186e-11eb-855f-2fd3440d4760.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Hello Winners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archive-2004-2019"  href="/best_of_the_best/"  tabindex="0">
                    <span class="nav-label">Archive (2004-2019)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-packages"  href="https://www.elpasoinc.com/site/forms/boep/best_of_el_paso__awardorderaftermag/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best of Packages</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-projects"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Special Projects</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-el-pasoan-of-the-year"  href="http://www.elpasoinc.com/news/el_pasoan_of_year/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">El Pasoan of the Year</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-pet"  href="/pets/"  tabindex="0">
                    <span class="nav-label">Best Pet</span>
                </a></li><li>
                <a class="nav-link   tnt-section-medical-section"  href="/special_sections/medical/"  tabindex="0">
                    <span class="nav-label">Medical Section</span>
                </a></li><li>
                <a class="nav-link   tnt-section-women-of-impact"  href="http://www.elpasoinc.com/special_sections/women_of_impact"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Women of Impact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kids-inc"  href="/special_sections/el_paso_kids_inc/"  tabindex="0">
                    <span class="nav-label">Kid's Inc</span>
                </a></li><li>
                <a class="nav-link   tnt-section-graduation-announcements"  href="/special_sections/grads/"  tabindex="0">
                    <span class="nav-label">Graduation Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="whatsuppub.com/promotions"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-rates"  href="/advertising/rates/"  tabindex="0">
                    <span class="nav-label">Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/legals/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reprints"  href="/reprints/"  tabindex="0">
                    <span class="nav-label">Reprints</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/legals/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-550991" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550992" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" class="asset article-default"  data-url="http://www.elpasoinc.com/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The application period for Bank of America’s paid summer internship program for teens is now open. Last summer, through the bank’s Summer Leaders program, teens worked with the YWCA El Paso del Norte Region on several projects, including the renovation of the Sara McKnight Transitional Living Center’s closet. The eight-week paid internship program is open to high school juniors or seniors. Applications are accepted through Jan. 28. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/d1748eca-2ab1-11e7-b238-e3e4ea30cc77.jpg?crop=630%2C630%2C285%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="elpasoinc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.elpasoinc.com/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html" />
    <style>
                .asset-paging .direction {
                    color: #ec1c24;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.elpasoinc.com\/tncms\/search\/mlt\/?origin=b2f5fbc0-6e5c-11ec-bc67-4358ba975b17&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" class="asset-paging">
                <div id="paging-prev-b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" class="paging-link prev offset"></div>
                <div id="paging-next-b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-hot label-flag-hot">hot</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bank of America accepting applications for 2022 internship program
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By El Paso Inc. staff</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-05T12:21:00-07:00" class="tnt-date asset-date text-muted">
            Jan 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-05T12:21:00-07:00" class="tnt-date asset-date text-muted">Jan 5, 2022</time></li>
        
        
            <li class="hidden-print"><a href="/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-05T12:21:00-07:00">
    <meta itemprop="datePublished" content="2022-01-05T12:21:00-07:00">
    <meta itemprop="dateModified" content="2022-01-05T12:21:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bank%20of%20America%20accepting%20applications%20for%202022%20internship%20program&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Bank%20of%20America%20accepting%20applications%20for%202022%20internship%20program&body=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b2f5fbc0-6e5c-11ec-bc67-4358ba975b17">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bank%20of%20America%20accepting%20applications%20for%202022%20internship%20program&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Bank%20of%20America%20accepting%20applications%20for%202022%20internship%20program&body=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b2f5fbc0-6e5c-11ec-bc67-4358ba975b17-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" class="save-list-b2f5fbc0-6e5c-11ec-bc67-4358ba975b17-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The application period for <strong>Bank of America</strong>’s paid summer internship program for teens is now open. Last summer, through the bank’s <strong>Summer Leaders</strong> program, teens worked with the YWCA El Paso del Norte Region on several projects, including the renovation of the Sara McKnight Transitional Living Center’s closet. The eight-week paid internship program is open to high school juniors or seniors. Applications are accepted through Jan. 28.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/business_announcements","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-b2f5fbc0-6e5c-11ec-bc67-4358ba975b17 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" method="post" action="/tncms/counter/editorial/b2f5fbc0-6e5c-11ec-bc67-4358ba975b17/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bank%20of%20America%20accepting%20applications%20for%202022%20internship%20program&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Bank%20of%20America%20accepting%20applications%20for%202022%20internship%20program&body=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2f5fbc0-6e5c-11ec-bc67-4358ba975b17"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b2f5fbc0-6e5c-11ec-bc67-4358ba975b17-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" class="save-list-b2f5fbc0-6e5c-11ec-bc67-4358ba975b17-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044171" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/business_announcements/bank-of-america-accepting-applications-for-2022-internship-program/article_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b2f5fbc0-6e5c-11ec-bc67-4358ba975b17" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Fnews%2Fbusiness_announcements%2Fbank-of-america-accepting-applications-for-2022-internship-program%2Farticle_b2f5fbc0-6e5c-11ec-bc67-4358ba975b17.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/business_announcements","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-556037" class="tncms-block"><section id="block-556037" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-556037 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-556037"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-556037" type="checkbox" name="list_id[]" value="5736ccaa-e148-11e8-83a1-cf8b69267783" data-name="The B Section" title="The B Section" >
                                    <h4 class="mailinglist-title">The B Section</h4>
                                    
                                        <p>Plan out your weekend with our calendar of events, as well as lifestyle, community features, arts and culture, entertainment and sports stories from across the borderland every Friday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-556037" type="checkbox" name="list_id[]" value="e36eaf96-456c-11e1-b936-0019bb30f31a" data-name="El Paso Inc. Headlines & Announcements" title="El Paso Inc. Headlines & Announcements" >
                                    <h4 class="mailinglist-title">El Paso Inc. Headlines & Announcements</h4>
                                    
                                        <p>Our top news stories delivered directly to your email inbox.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-556037" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.elpasoinc.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-556024" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-974229" class="tncms-block"><section id="block-974229" class="block emphasis-h3   " ><div id="evvnt-calendar-974229"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_974229();"></script></section></div><div id="tncms-block-556026" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-3","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-551051" class="tncms-block"><section id="block-551051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551051 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-551051" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-551051" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-551051" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-551051" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-551051" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/hakes-brothers-charges-ahead-with-home-construction/article_3ab7a254-65d2-11ec-857b-bfd0495eec11.html">Hakes Brothers charges ahead with home construction</a></li><li><a href="/columns/whispers/whispers/article_dd63b574-65d2-11ec-831e-07f468b5d312.html">Whispers</a></li><li><a href="/news/business_announcements/foundation-names-directors-board-members/article_15bcf49c-6e5e-11ec-8714-b7efd1981735.html">Foundation names directors, board members</a></li><li><a href="/news/local_news/economic-outlook-cautious-optimism-heading-into-2022/article_f9f65bdc-65ce-11ec-92e7-e7c9cc6bfde6.html">Economic outlook: Cautious optimism heading into 2022</a></li><li><a href="/news/business_announcements/downtown-building-named-among-most-endangered-places-in-texas/article_db2215ba-6e5d-11ec-9beb-6f12131a3dcf.html">Downtown building named among ‘Most Endangered Places’ in Texas</a></li><li><a href="/news/q_and_a/q-a-pifas-silva-former-director-of-programs-and-services-alzheimer-s-association-west-texas/article_655cffaa-65d6-11ec-9872-d3ce5c98977d.html">Q&A: Pifas Silva, former director of programs and services, Alzheimer’s Association West Texas chapter</a></li><li><a href="/lifestyle/whats-up-coming-concerts-events/article_b35e16b4-6377-11ec-bc03-77681930e135.html">What's Up & Coming: Concerts & Events</a></li><li><a href="/news/national/dave-barry-s-2021-year-in-review/article_8eda8818-65d4-11ec-991f-8bbaca771bb0.html">Dave Barry’s 2021 year in review</a></li><li><a href="/news/el_pasoan_of_year/2021-el-pasoan-of-the-year-dr-richard-lange-president-texas-tech-university-health-sciences/article_428ec2c8-6357-11ec-8157-ef81ce32cc6b.html">2021 El Pasoan of the Year: Dr. Richard Lange, President, Texas Tech University Health Sciences Center El Paso</a></li><li><a href="/columns/editors_column/our-10-most-clicked-stories-of-2021/article_2d429a54-634b-11ec-abd4-b7d278979c97.html">Our 10 most-clicked stories of 2021</a></li></ul></div>
        
        
            <div id="images-551051" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-551051" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/stop-the-nonsense-see-doctors-message-to-desantis/video_99fe231f-e5c1-5865-8c4a-90a6f9878fe7.html" class="tnt-asset-link"  aria-label="'Stop the nonsense': See doctor's message to DeSantis">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Stop the nonsense': See doctor's message to DeSantis"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/9f/99fe231f-e5c1-5865-8c4a-90a6f9878fe7/61d06c76db6e3.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/9f/99fe231f-e5c1-5865-8c4a-90a6f9878fe7/61d06c76db6e3.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/9f/99fe231f-e5c1-5865-8c4a-90a6f9878fe7/61d06c76db6e3.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/9f/99fe231f-e5c1-5865-8c4a-90a6f9878fe7/61d06c76db6e3.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/9f/99fe231f-e5c1-5865-8c4a-90a6f9878fe7/61d06c76db6e3.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/9f/99fe231f-e5c1-5865-8c4a-90a6f9878fe7/61d06c76db6e3.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/9f/99fe231f-e5c1-5865-8c4a-90a6f9878fe7/61d06c76db6e3.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/missing-woman-heather-russell/video_8625e43c-3337-50b6-9ee7-eb3bdac1bd2d.html" class="tnt-asset-link"  aria-label="Missing Woman Heather Russell">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missing Woman Heather Russell"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/62/8625e43c-3337-50b6-9ee7-eb3bdac1bd2d/61d1ba762aad0.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/62/8625e43c-3337-50b6-9ee7-eb3bdac1bd2d/61d1ba762aad0.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/62/8625e43c-3337-50b6-9ee7-eb3bdac1bd2d/61d1ba762aad0.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/62/8625e43c-3337-50b6-9ee7-eb3bdac1bd2d/61d1ba762aad0.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/62/8625e43c-3337-50b6-9ee7-eb3bdac1bd2d/61d1ba762aad0.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/62/8625e43c-3337-50b6-9ee7-eb3bdac1bd2d/61d1ba762aad0.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/62/8625e43c-3337-50b6-9ee7-eb3bdac1bd2d/61d1ba762aad0.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/62/8625e43c-3337-50b6-9ee7-eb3bdac1bd2d/61d1ba762aad0.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/largest-pediatric-hospital-sees-4x-increase-in-hospitalizations/video_70594a33-c1a1-52dc-b1f2-5c279c2949a5.html" class="tnt-asset-link"  aria-label="Largest pediatric hospital sees 4x increase in hospitalizations">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Largest pediatric hospital sees 4x increase in hospitalizations"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/05/70594a33-c1a1-52dc-b1f2-5c279c2949a5/61d39191e1941.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/05/70594a33-c1a1-52dc-b1f2-5c279c2949a5/61d39191e1941.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/05/70594a33-c1a1-52dc-b1f2-5c279c2949a5/61d39191e1941.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/05/70594a33-c1a1-52dc-b1f2-5c279c2949a5/61d39191e1941.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/05/70594a33-c1a1-52dc-b1f2-5c279c2949a5/61d39191e1941.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/daniel-radcliffe-reveals-harry-potter-co-star-crush/video_62c8a71b-e04a-5f0c-b12d-e56207528374.html" class="tnt-asset-link"  aria-label="Daniel Radcliffe reveals 'Harry Potter' co-star crush">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Daniel Radcliffe reveals 'Harry Potter' co-star crush"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/2c/62c8a71b-e04a-5f0c-b12d-e56207528374/61d347ea2eabd.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/2c/62c8a71b-e04a-5f0c-b12d-e56207528374/61d347ea2eabd.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/2c/62c8a71b-e04a-5f0c-b12d-e56207528374/61d347ea2eabd.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/2c/62c8a71b-e04a-5f0c-b12d-e56207528374/61d347ea2eabd.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/6/2c/62c8a71b-e04a-5f0c-b12d-e56207528374/61d347ea2eabd.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/fish-fall-from-sky-in-odd-weather-event/video_4a3307fc-9fa7-5137-8142-435592c0a90f.html" class="tnt-asset-link"  aria-label="Fish fall from sky in odd weather event">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fish fall from sky in odd weather event"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/a3/4a3307fc-9fa7-5137-8142-435592c0a90f/61d07aaa61b39.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/a3/4a3307fc-9fa7-5137-8142-435592c0a90f/61d07aaa61b39.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/a3/4a3307fc-9fa7-5137-8142-435592c0a90f/61d07aaa61b39.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/a3/4a3307fc-9fa7-5137-8142-435592c0a90f/61d07aaa61b39.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/a3/4a3307fc-9fa7-5137-8142-435592c0a90f/61d07aaa61b39.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trucker-offers-stranded-strangers-a-hot-breakfast-while-stuck-on-i-95/video_771e9746-3e92-553e-b817-f6a81b41d26c.html" class="tnt-asset-link"  aria-label="Trucker offers stranded strangers a hot breakfast while stuck on I-95">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trucker offers stranded strangers a hot breakfast while stuck on I-95"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/71/771e9746-3e92-553e-b817-f6a81b41d26c/61d4c00094ae7.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/71/771e9746-3e92-553e-b817-f6a81b41d26c/61d4c00094ae7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/71/771e9746-3e92-553e-b817-f6a81b41d26c/61d4c00094ae7.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/71/771e9746-3e92-553e-b817-f6a81b41d26c/61d4c00094ae7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/7/71/771e9746-3e92-553e-b817-f6a81b41d26c/61d4c00094ae7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/winco-foods-considers-building-new-supermarket-in-texarkana/video_ffa72f00-43e8-58a3-9538-8f6d53b46980.html" class="tnt-asset-link"  aria-label="WinCo Foods considers building new supermarket in Texarkana">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WinCo Foods considers building new supermarket in Texarkana"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/f/fa/ffa72f00-43e8-58a3-9538-8f6d53b46980/61c27896982f3.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/f/fa/ffa72f00-43e8-58a3-9538-8f6d53b46980/61c27896982f3.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/f/fa/ffa72f00-43e8-58a3-9538-8f6d53b46980/61c27896982f3.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/f/fa/ffa72f00-43e8-58a3-9538-8f6d53b46980/61c27896982f3.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/f/fa/ffa72f00-43e8-58a3-9538-8f6d53b46980/61c27896982f3.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/f/fa/ffa72f00-43e8-58a3-9538-8f6d53b46980/61c27896982f3.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/f/fa/ffa72f00-43e8-58a3-9538-8f6d53b46980/61c27896982f3.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/f/fa/ffa72f00-43e8-58a3-9538-8f6d53b46980/61c27896982f3.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/i-thought-it-was-an-earthquake-witness-describes-plane-crash-tragedy/video_180f1708-ce68-57c3-b792-19938bcf371f.html" class="tnt-asset-link"  aria-label="'I thought it was an earthquake:' Witness describes plane crash tragedy">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'I thought it was an earthquake:' Witness describes plane crash tragedy"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/1/80/180f1708-ce68-57c3-b792-19938bcf371f/61cae0362d80a.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/1/80/180f1708-ce68-57c3-b792-19938bcf371f/61cae0362d80a.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/1/80/180f1708-ce68-57c3-b792-19938bcf371f/61cae0362d80a.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/1/80/180f1708-ce68-57c3-b792-19938bcf371f/61cae0362d80a.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/1/80/180f1708-ce68-57c3-b792-19938bcf371f/61cae0362d80a.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-don-lemon-pop-out-of-a-lemon-cake-at-midnight/video_25601aee-61e9-5ebc-a5b2-39a8614edb30.html" class="tnt-asset-link"  aria-label="See Don Lemon pop out of a lemon cake at midnight">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See Don Lemon pop out of a lemon cake at midnight"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/56/25601aee-61e9-5ebc-a5b2-39a8614edb30/61cfff8cd4c6a.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/56/25601aee-61e9-5ebc-a5b2-39a8614edb30/61cfff8cd4c6a.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/56/25601aee-61e9-5ebc-a5b2-39a8614edb30/61cfff8cd4c6a.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/56/25601aee-61e9-5ebc-a5b2-39a8614edb30/61cfff8cd4c6a.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/56/25601aee-61e9-5ebc-a5b2-39a8614edb30/61cfff8cd4c6a.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/lawmaker-looks-back-on-death-of-son-right-before-capitol-riot/video_3f0a8b9f-0a9b-5a2a-991e-be2c484becd6.html" class="tnt-asset-link"  aria-label="Lawmaker looks back on death of son right before Capitol riot">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lawmaker looks back on death of son right before Capitol riot"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/f0/3f0a8b9f-0a9b-5a2a-991e-be2c484becd6/61d5262aa04c2.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/f0/3f0a8b9f-0a9b-5a2a-991e-be2c484becd6/61d5262aa04c2.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/f0/3f0a8b9f-0a9b-5a2a-991e-be2c484becd6/61d5262aa04c2.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/f0/3f0a8b9f-0a9b-5a2a-991e-be2c484becd6/61d5262aa04c2.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/f0/3f0a8b9f-0a9b-5a2a-991e-be2c484becd6/61d5262aa04c2.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-551051" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-551057" class="tncms-block elpasoinc-submitnews-block"><section id="block-551057" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-551057 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-556027" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-556028" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-551012" class="tncms-block"><section id="block-551012" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-551012 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/sharp-shooters/article_cfedb78a-6fcf-11ec-9bd5-27f9a318d0a7.html" class="tnt-asset-link" aria-label="Sharp Shooters">
        

        
            Sharp Shooters</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/sun-bowl-in-the-rain/article_a9d47da2-6fd1-11ec-9416-07b104802d49.html" class="tnt-asset-link" aria-label="Sun Bowl in the Rain">
        

        
            Sun Bowl in the Rain</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/all-that-music-expanding-to-offer-larger-selection/article_3eb4aeaa-6fd3-11ec-a68c-a7ab0fad463a.html" class="tnt-asset-link" aria-label="All That Music expanding, to offer larger selection">
        

        
            All That Music expanding, to offer larger selection</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/hedeman-bull-riding-to-kick-up-dirt-at-coliseum/article_eddb6d96-6fd4-11ec-95e5-77540e7b9e73.html" class="tnt-asset-link" aria-label="Hedeman bull riding to kick up dirt at coliseum">
        

        
            Hedeman bull riding to kick up dirt at coliseum</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/business/pandemic-adds-time-cost-to-rebuild-after-colo-wildfire/article_9fbf0071-ad1d-540e-a1f2-78a9f34f9b6f.html" class="tnt-asset-link" aria-label="Pandemic adds time, cost to rebuild after Colo. wildfire">
        

        
            Pandemic adds time, cost to rebuild after Colo. wildfire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/us/judge-dismisses-criminal-groping-case-against-former-new-york-gov-andrew-cuomo-at-prosecutor-s/article_8050ec9b-8a51-58bd-91e2-1eb6ea7d7277.html" class="tnt-asset-link" aria-label="Judge dismisses criminal groping case against former New York Gov. Andrew Cuomo at prosecutor’s request">
        

        
            Judge dismisses criminal groping case against former New York Gov. Andrew Cuomo at prosecutor’s request</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/sports/dallas-coach-jason-kidd-enters-nba-protocols-out-vs-rockets/article_c4aa4633-10d3-54f4-bd07-d83d3b92e127.html" class="tnt-asset-link" aria-label="Dallas coach Jason Kidd enters NBA protocols, out vs Rockets">
        

        
            Dallas coach Jason Kidd enters NBA protocols, out vs Rockets</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/us/video-shows-man-on-fire-after-police-hit-him-with-stun-gun/article_a999e31e-b3a0-59af-87f1-45690cbe6c2f.html" class="tnt-asset-link" aria-label="Video shows man on fire after police hit him with stun gun">
        

        
            Video shows man on fire after police hit him with stun gun</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1057737" class="tncms-block">
        <div id="blox-ad-position-MiddleSkyscraper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MiddleSkyscraper","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/business_announcements","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/business_announcements","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-550993" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550994" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-556084" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill","slot":"1","fold":"below","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-556086" class="tncms-block visible-xs visible-sm hidden-lg hidden-md">
        <div id="blox-ad-position-block-windowsill-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-551091" class="tncms-block"><section id="block-551091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551091 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/local_features/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/legals/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-551042" class="tncms-block"><section id="block-551042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551042 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history"  href="http://www.elpasoinc.com/site/history.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="http://www.elpasoinc.com/site/staff.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ELPASOINC&amp;publisher_url:elpasoinc.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-551096" class="tncms-block padding-bottom"><section id="block-551096" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="60"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-551093" class="tncms-block"><section id="block-551093" class="block emphasis-h4   " ><address>
    <strong>elpasoinc.com</strong><br>
    209 Noble St.<br>
    El Paso, TX 79901
    <br>
    
        <strong>Phone:</strong> 915-534-4422<br>
        <strong>Email:</strong> <a href="mailto:web@elpasoinc.com">web@elpasoinc.com</a><br>
    
</address></section></div><div id="tncms-block-551101" class="tncms-block padding-bottom"><div class="follow-links-551101 default">
    
    <section id="block-551101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551101 ">
        <div class="block-title-inner">
            <h4>
                
                Reach out to Us!
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ElPasoInc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElPasoInc/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/elpasoinc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elpasoinc.com",
  "sameAs" : ["https://www.facebook.com/ElPasoInc/","http://twitter.com/ElPasoInc/","https://www.instagram.com/elpasoinc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-551046" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-551046"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">El Paso Inc.</a>, 209 Noble St. El Paso, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/business_announcements","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b2f5fbc0-6e5c-11ec-bc67-4358ba975b17")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/business_announcements"],
            'tncms.asset.flags': ["hot"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_551104').click(function(e){
                                        $('#weather-551104 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974229() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "elpasoinc.com",
            discovery: {
                element: "#evvnt-calendar-974229",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "El Paso Inc.",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>