
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.elpasoinc.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="lifestyle, localo features, carol viescas, women's history month, national women's history month, el paso women, women providing healing, promoting health, history, el paso history, women history, el paso women history, hotel dieu, the house of god, sisters of the daughters of charity, stella dempsey, dolorosa eggert, vincent lee, visiatrix sister mariana, sister dolorosa, sister isabel, two daughters of charity, el paso, el paso, texas, geography of el paso, barbara funkhouser, the caregivers: el paso&rsquo;s medical history 1898-1998, landmark medical center, pope pius xii, utep, centro san vicente" />
<meta name="news_keywords" content="lifestyle, localo features, carol viescas, women's history month, national women's history month, el paso women, women providing healing, promoting health, history, el paso history, women history, el paso women history, hotel dieu, the house of god, sisters of the daughters of charity, stella dempsey, dolorosa eggert, vincent lee, visiatrix sister mariana, sister dolorosa, sister isabel, two daughters of charity, el paso, el paso, texas, geography of el paso, barbara funkhouser, the caregivers: el paso&rsquo;s medical history 1898-1998, landmark medical center, pope pius xii, utep, centro san vicente" />
<meta name="description" content="Observed each March, Women&rsquo;s History Month celebrates women&rsquo;s contributions to history, culture and society. The national observation started as weeklong commemoration in 1980 until the National Women&rsquo;s History Project successfully" />
<meta name="author" content="Carol Viescas / El Paso Inc." />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.elpasoinc.com/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?crop=1306%2C686%2C0%2C157&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Women Providing Healing, Promoting Hope" />
<meta property="og:description" content="Observed each March, Women&rsquo;s History Month celebrates women&rsquo;s contributions to history, culture and society. The national observation started as weeklong commemoration in 1980 until the National Women&rsquo;s History Project successfully" />
<meta property="og:site_name" content="El Paso Inc." />
<meta property="og:section" content="Lifestyle" />
<meta property="fb:app_id" content="1929522220618993" />
<meta property="article:publisher" content="https://www.facebook.com/ElPasoInc/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?crop=1306%2C686%2C0%2C157&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ElPasoInc" />
<meta name="twitter:image:alt" content="Srs Midence &amp; Romero from Central America in El Paso, TX 12-9-1944.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:300,400,700|Open+Sans"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","presentation":"long_form","author":"Carol Viescas \/ El Paso Inc.","start_hour":"08","id":"31da07f4-9bcd-11ec-9810-d716109ff834","app":"editorial","ga_page":"\/lifestyle\/article_31da07f4-9bcd-11ec-9810-d716109ff834.html"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11570098-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/impressions.js?_dc=1646418908"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/traffic.js?_dc=1646379307"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/settings.js?_dc=1642011617"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://trinitymedia.ai/player/trinity/2900003117/?pageURL=http://www.elpasoinc.com/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html&amp;poweredBy&amp;partner=Flex"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1646143292"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1646348613"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1646264625"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "elpasoinc.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Women Providing Healing, Promoting Hope | Lifestyle | elpasoinc.com</title>
            
    <style>body { background-color: #E9E7E8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #333333; } #site-footer-container, #site-footer { background-color: #333333; color: #e5e5e5; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #e5e5e5; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #e5e5e5; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ec1c24; }#site-header{ border-bottom: 3px solid #ec1c24; }#site-footer-container{ border-top: 3px solid #ec1c24; } .tnt-bg-accent { background-color: #ec1c24; } a .tnt-caret-down { color: #ec1c24; } .block-title .block-title-inner { border-color: #ec1c24; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ec1c24; } .form-control:focus { border-bottom-color: #ec1c24; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.elpasoinc.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/c0892cb8-2a95-11e7-960b-1bc944006128.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Women Providing Healing, Promoting Hope | Lifestyle | elpasoinc.com" href="http://www.elpasoinc.com/search/?f=rss&amp;t=article&amp;c=lifestyle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.elpasoinc.com/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">

$(document).ready(function(){
    $(".service-sublink a[data-subscription-service='2492']").attr("href", "https://www.elpasoinc.com/site/forms/subscription_services/print_subscription_request/");
    $(".service-sublink a[data-subscription-service='2499']").attr("href", "https://www.elpasoinc.com/users/admin/service/purchase/");
});

</script>




        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-31da07f4-9bcd-11ec-9810-d716109ff834  section-lifestyle type-article infinity-disabled" data-path="/lifestyle">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.elpasoinc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Flifestyle&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.presentation=long_form&amp;tncms.asset.author=Carol+Viescas+%2F+El+Paso+Inc.&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=31da07f4-9bcd-11ec-9810-d716109ff834&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flifestyle%2Farticle_31da07f4-9bcd-11ec-9810-d716109ff834.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=255&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-11570098-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.elpasoinc.com",
  secureDomain: "elpasoinc.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.elpasoinc.com/tncms/admin/editorial-asset/?edit=31da07f4-9bcd-11ec-9810-d716109ff834"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-551103" class="tncms-block hidden-md hidden-lg"><div id="user-controls-551103" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Fwomen-providing-healing-promoting-hope%2Farticle_31da07f4-9bcd-11ec-9810-d716109ff834.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Fwomen-providing-healing-promoting-hope%2Farticle_31da07f4-9bcd-11ec-9810-d716109ff834.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.elpasoinc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-551103').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elpasoinc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-551103').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elpasoinc.com/users/logout/" id="user-logout-form-551103"><input type="hidden" name="referer_url" value="http://www.elpasoinc.com/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news expand-label">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/q_and_a/"  class="nav-link tnt-section-qa">Q&A</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business_announcements/"  class="nav-link tnt-section-business-announcements">Business Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-newsphotos">Submit News/Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/whispers/"  class="nav-link tnt-section-whispers">Whispers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/from_the_publisher/"  class="nav-link tnt-section-from-the-publisher">From the Publisher</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/from_the_editor/"  class="nav-link tnt-section-from-the-editor">From the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letters">Submit Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ELPASOINC&amp;publisher_url:elpasoinc.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-lifestyle expand-label">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/local_features/"  class="nav-link tnt-section-local-features">Local Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/bordereats/"  class="nav-link tnt-section-border-eats">Border Eats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/lifestyle"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/lifestyle/music"  target="_blank" rel="noopener" class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/artspot/"  target="_blank" rel="noopener" class="nav-link tnt-section-art-spot">Art Spot</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sunbowlguide/"  class="nav-link tnt-section-2021-sun-bowl-guide">2021 Sun Bowl Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/marketplace/purchase_bookoflists"  class="nav-link tnt-section-book-of-lists ">Book of Lists</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/magazine"  target="_blank" rel="noopener" class="nav-link tnt-section-el-paso-inc-magazine ">El Paso Inc. Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/boep/"  class="nav-link tnt-section-best-of-el-paso ">Best of El Paso</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boep/"  class="nav-link tnt-section-boep-home">BOEP Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/boep/downloadapp/"  class="nav-link tnt-section-2021-winners">2021 Winners</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/boep/hello-winners/article_dcee2c08-186e-11eb-855f-2fd3440d4760.html"  target="_blank" rel="noopener" class="nav-link tnt-section-hello-winners">Hello Winners</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best_of_the_best/"  class="nav-link tnt-section-archive-2004-2019">Archive (2004-2019)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.elpasoinc.com/site/forms/boep/best_of_el_paso__awardorderaftermag/"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-packages">Best of Packages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-projects expand-label">Special Projects</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/news/el_pasoan_of_year/"  target="_blank" rel="noopener" class="nav-link tnt-section-el-pasoan-of-the-year">El Pasoan of the Year</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pets/"  class="nav-link tnt-section-best-pet">Best Pet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/medical/"  class="nav-link tnt-section-medical-section">Medical Section</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.elpasoinc.com/special_sections/women_of_impact"  target="_blank" rel="noopener" class="nav-link tnt-section-women-of-impact">Women of Impact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/el_paso_kids_inc/"  class="nav-link tnt-section-kids-inc">Kid's Inc</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/grads/"  class="nav-link tnt-section-graduation-announcements">Graduation Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="whatsuppub.com/promotions"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising ">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/rates/"  class="nav-link tnt-section-rates">Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reprints/"  class="nav-link tnt-section-reprints">Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legals ">Legals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-551099" class="tncms-block hidden-md hidden-lg"><section id="block-551099" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-551099" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-551099" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-551099" class="site-search-form input-group default normal form-control">
        <label for="site-search-551099-term" class="sr-only">Site search</label>
        <input id="site-search-551099-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-551099-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-551099" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-551104" class="tncms-block epi-weather-block"><div id="weather-551104" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=79901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="79901">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_551104" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    El Paso, TX
                                
                                <small>(79901)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny skies. Becoming windy late. High 78F. Winds WSW at 20 to 30 mph.  Winds could occasionally gust over 40 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low around 45F. Winds W at 15 to 25 mph.  Winds could occasionally gust over 40 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 4, 2022 @ 11:26 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=79901"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-551102" class="tncms-block"><div id="user-controls-551102" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Fwomen-providing-healing-promoting-hope%2Farticle_31da07f4-9bcd-11ec-9810-d716109ff834.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Fwomen-providing-healing-promoting-hope%2Farticle_31da07f4-9bcd-11ec-9810-d716109ff834.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.elpasoinc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-551102').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elpasoinc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-551102').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elpasoinc.com/users/logout/" id="user-logout-form-551102"><input type="hidden" name="referer_url" value="http://www.elpasoinc.com/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-551100" class="tncms-block"><div class="follow-links-551100 pull-right">
    
    <section id="block-551100" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ElPasoInc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElPasoInc/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/elpasoinc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elpasoinc.com",
  "sameAs" : ["https://www.facebook.com/ElPasoInc/","http://twitter.com/ElPasoInc/","https://www.instagram.com/elpasoinc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-551050" class="tncms-block epi-logo-block"><div id="site-logo-551050" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ef76bd90-17c4-11eb-a0b9-7bf3f04a2129.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="581"
            height="65"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-551095" class="tncms-block m"><section id="block-551095" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="60"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-551098" class="tncms-block"><ul id="site-search-551098-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-551098" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-551098" class="site-search-form input-group default input-group-lg ">
        <label for="site-search-551098-term" class="sr-only">Site search</label>
        <input id="site-search-551098-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-551098-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-551098" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-qa"  href="/news/q_and_a/"  tabindex="0" >
                    <span class="nav-label ">Q&A</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-announcements"  href="/news/business_announcements/"  tabindex="0" >
                    <span class="nav-label ">Business Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-your-money"  href="/news/your_money/"  tabindex="0" >
                    <span class="nav-label ">Your Money</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-newsphotos"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit News/Photos</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/photos/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Photos</span>
                </a><ul id="main-nav_menu-child-1-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-whispers"  href="/opinion/whispers/"  tabindex="0" >
                    <span class="nav-label ">Whispers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-columns"  href="/opinion/guest_columns/"  tabindex="0" >
                    <span class="nav-label ">Guest Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-from-the-publisher"  href="/opinion/from_the_publisher/"  tabindex="0" >
                    <span class="nav-label ">From the Publisher</span>
                </a></li><li>
                <a class="nav-link    tnt-section-from-the-editor"  href="/opinion/from_the_editor/"  tabindex="0" >
                    <span class="nav-label ">From the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-letters"  href="/site/forms/online_services/letter/"  tabindex="0" >
                    <span class="nav-label ">Submit Letters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ELPASOINC&amp;publisher_url:elpasoinc.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-features"  href="/lifestyle/local_features/"  tabindex="0" >
                    <span class="nav-label ">Local Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/lifestyle/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-border-eats"  href="/lifestyle/bordereats/"  tabindex="0" >
                    <span class="nav-label ">Border Eats</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events-calendar"  href="/calendar/lifestyle"  tabindex="0" >
                    <span class="nav-label ">Events Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="http://www.elpasoinc.com/lifestyle/music"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-art-spot"  href="http://www.elpasoinc.com/artspot/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Art Spot</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021-sun-bowl-guide"  href="/sunbowlguide/"  tabindex="0" >
                    <span class="nav-label ">2021 Sun Bowl Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-book-of-lists"  href="/site/forms/marketplace/purchase_bookoflists"  tabindex="0" >
                    <span class="nav-label ">Book of Lists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-el-paso-inc-magazine"  href="http://www.elpasoinc.com/magazine"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">El Paso Inc. Magazine</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-best-of-el-paso"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/boep/"  tabindex="0" >
                    <span class="nav-label ">Best of El Paso</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-boep-home"  href="/boep/"  tabindex="0" >
                    <span class="nav-label ">BOEP Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021-winners"  href="/boep/downloadapp/"  tabindex="0" >
                    <span class="nav-label ">2021 Winners</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hello-winners"  href="http://www.elpasoinc.com/boep/hello-winners/article_dcee2c08-186e-11eb-855f-2fd3440d4760.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Hello Winners</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archive-2004-2019"  href="/best_of_the_best/"  tabindex="0" >
                    <span class="nav-label ">Archive (2004-2019)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-packages"  href="https://www.elpasoinc.com/site/forms/boep/best_of_el_paso__awardorderaftermag/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Best of Packages</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-projects"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Special Projects</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-el-pasoan-of-the-year"  href="http://www.elpasoinc.com/news/el_pasoan_of_year/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">El Pasoan of the Year</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-pet"  href="/pets/"  tabindex="0" >
                    <span class="nav-label ">Best Pet</span>
                </a></li><li>
                <a class="nav-link    tnt-section-medical-section"  href="/special_sections/medical/"  tabindex="0" >
                    <span class="nav-label ">Medical Section</span>
                </a></li><li>
                <a class="nav-link    tnt-section-women-of-impact"  href="http://www.elpasoinc.com/special_sections/women_of_impact"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Women of Impact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kids-inc"  href="/special_sections/el_paso_kids_inc/"  tabindex="0" >
                    <span class="nav-label ">Kid's Inc</span>
                </a></li><li>
                <a class="nav-link    tnt-section-graduation-announcements"  href="/special_sections/grads/"  tabindex="0" >
                    <span class="nav-label ">Graduation Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="whatsuppub.com/promotions"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-rates"  href="/advertising/rates/"  tabindex="0" >
                    <span class="nav-label ">Rates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="/legals/"  tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reprints"  href="/reprints/"  tabindex="0" >
                    <span class="nav-label ">Reprints</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="/legals/"  tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1248160" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550991" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550992" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-31da07f4-9bcd-11ec-9810-d716109ff834" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-31da07f4-9bcd-11ec-9810-d716109ff834" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" class="carousel-inner"><div  class="item photo-a5debd66-9bd7-11ec-acfc-ff9520e779ff">
                            <div class="item-container">
                                <div data-track-object='{"title":"Women Providing Healing, Promoting Hope","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=652%2C500"
                    
                    alt="Srs Midence &amp; Romero from Central America in El Paso, TX 12-9-1944.jpg"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1306"
                    height="1001"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=652%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" data-target=".caption-inner-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos provided by
Daughters of Charity</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fsrs-midence-romero-from-central-america-in-el-paso-tx-12-9-1944-jpg%2Fimage_a5debd66-9bd7-11ec-acfc-ff9520e779ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/srs-midence-romero-from-central-america-in-el-paso-tx-12-9-1944-jpg/image_a5debd66-9bd7-11ec-acfc-ff9520e779ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5debd66-9bd7-11ec-acfc-ff9520e779ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Srs%20Midence%20%26%20Romero%20from%20Central%20America%20in%20El%20Paso%2C%20TX%2012-9-1944.jpg&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fsrs-midence-romero-from-central-america-in-el-paso-tx-12-9-1944-jpg%2Fimage_a5debd66-9bd7-11ec-acfc-ff9520e779ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/srs-midence-romero-from-central-america-in-el-paso-tx-12-9-1944-jpg/image_a5debd66-9bd7-11ec-acfc-ff9520e779ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5debd66-9bd7-11ec-acfc-ff9520e779ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/srs-midence-romero-from-central-america-in-el-paso-tx-12-9-1944-jpg/image_a5debd66-9bd7-11ec-acfc-ff9520e779ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/srs-midence-romero-from-central-america-in-el-paso-tx-12-9-1944-jpg/image_a5debd66-9bd7-11ec-acfc-ff9520e779ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5debd66-9bd7-11ec-acfc-ff9520e779ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/a5debd66-9bd7-11ec-acfc-ff9520e779ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a5debd66-9bd7-11ec-acfc-ff9520e779ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Srs%20Midence%20%26%20Romero%20from%20Central%20America%20in%20El%20Paso%2C%20TX%2012-9-1944.jpg&body=http%3A%2F%2Fwww.elpasoinc.com%2Fsrs-midence-romero-from-central-america-in-el-paso-tx-12-9-1944-jpg%2Fimage_a5debd66-9bd7-11ec-acfc-ff9520e779ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a5debd66-9bd7-11ec-acfc-ff9520e779ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/srs-midence-romero-from-central-america-in-el-paso-tx-12-9-1944-jpg/image_a5debd66-9bd7-11ec-acfc-ff9520e779ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5debd66-9bd7-11ec-acfc-ff9520e779ff"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a5debd66-9bd7-11ec-acfc-ff9520e779ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a5debd66-9bd7-11ec-acfc-ff9520e779ff" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a5debd66-9bd7-11ec-acfc-ff9520e779ff" class="save-list-a5debd66-9bd7-11ec-acfc-ff9520e779ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a5debd66-9bd7-11ec-acfc-ff9520e779ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Women Providing Healing, Promoting Hope","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=707%2C500"
                    
                    alt="nursing-class-1909.jpg"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1712"
                    height="1211"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=707%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" data-target=".caption-inner-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal collapse in"><div class="caption-text"><p class="p1">These photos from the Daughters of Charity archives show the Sisters who helped fund and run Hotel Dieu, El Paso’s first general hospital, including Sisters Midence and Romero from Central America at top. The Daughters of Charity of Saint Vincent de Paul was the first noncloistered religious institute of women devoted to charitable work.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos provided by
Daughters of Charity</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fnursing-class-1909-jpg%2Fimage_a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nursing-class-1909-jpg/image_a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=nursing-class-1909.jpg&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fnursing-class-1909-jpg%2Fimage_a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nursing-class-1909-jpg/image_a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/nursing-class-1909-jpg/image_a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nursing-class-1909-jpg/image_a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20nursing-class-1909.jpg&body=http%3A%2F%2Fwww.elpasoinc.com%2Fnursing-class-1909-jpg%2Fimage_a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nursing-class-1909-jpg/image_a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f" class="save-list-a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e">
                            <div class="item-container">
                                <div data-track-object='{"title":"Women Providing Healing, Promoting Hope","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sr. Scheessele with Building Expansion Plan.jpg"
                    class="img-responsive owl-lazy white"
                    width="1580"
                    height="1312"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=602%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" data-target=".caption-inner-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal collapse in"><div class="caption-text"><p class="p1">Sister Louise Scheessele shows the building expansion plan for Hotel Dieu.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos provided by Daughters of Charity</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fsr-scheessele-with-building-expansion-plan-jpg%2Fimage_a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sr-scheessele-with-building-expansion-plan-jpg/image_a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sr.%20Scheessele%20with%20Building%20Expansion%20Plan.jpg&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fsr-scheessele-with-building-expansion-plan-jpg%2Fimage_a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sr-scheessele-with-building-expansion-plan-jpg/image_a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/sr-scheessele-with-building-expansion-plan-jpg/image_a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sr-scheessele-with-building-expansion-plan-jpg/image_a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Sr.%20Scheessele%20with%20Building%20Expansion%20Plan.jpg&body=http%3A%2F%2Fwww.elpasoinc.com%2Fsr-scheessele-with-building-expansion-plan-jpg%2Fimage_a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sr-scheessele-with-building-expansion-plan-jpg/image_a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e" class="save-list-a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9bbcc094-9bd7-11ec-af96-13ad3e3d587c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Women Providing Healing, Promoting Hope","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="hd-elpaso-operating-room-ca1903.jpg"
                    class="img-responsive owl-lazy white"
                    width="1645"
                    height="1259"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=653%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" data-target=".caption-inner-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal collapse in"><div class="caption-text"><p class="p1">The Sisters of the Daughters of Charity help doctors treat a patient. The nuns in the organization were devoted to charity, primarily providing health care to the poor.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fhd-elpaso-operating-room-ca1903-jpg%2Fimage_9bbcc094-9bd7-11ec-af96-13ad3e3d587c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hd-elpaso-operating-room-ca1903-jpg/image_9bbcc094-9bd7-11ec-af96-13ad3e3d587c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bbcc094-9bd7-11ec-af96-13ad3e3d587c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=hd-elpaso-operating-room-ca1903.jpg&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fhd-elpaso-operating-room-ca1903-jpg%2Fimage_9bbcc094-9bd7-11ec-af96-13ad3e3d587c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hd-elpaso-operating-room-ca1903-jpg/image_9bbcc094-9bd7-11ec-af96-13ad3e3d587c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bbcc094-9bd7-11ec-af96-13ad3e3d587c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/hd-elpaso-operating-room-ca1903-jpg/image_9bbcc094-9bd7-11ec-af96-13ad3e3d587c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hd-elpaso-operating-room-ca1903-jpg/image_9bbcc094-9bd7-11ec-af96-13ad3e3d587c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bbcc094-9bd7-11ec-af96-13ad3e3d587c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/9bbcc094-9bd7-11ec-af96-13ad3e3d587c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9bbcc094-9bd7-11ec-af96-13ad3e3d587c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20hd-elpaso-operating-room-ca1903.jpg&body=http%3A%2F%2Fwww.elpasoinc.com%2Fhd-elpaso-operating-room-ca1903-jpg%2Fimage_9bbcc094-9bd7-11ec-af96-13ad3e3d587c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9bbcc094-9bd7-11ec-af96-13ad3e3d587c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hd-elpaso-operating-room-ca1903-jpg/image_9bbcc094-9bd7-11ec-af96-13ad3e3d587c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bbcc094-9bd7-11ec-af96-13ad3e3d587c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9bbcc094-9bd7-11ec-af96-13ad3e3d587c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9bbcc094-9bd7-11ec-af96-13ad3e3d587c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9bbcc094-9bd7-11ec-af96-13ad3e3d587c" class="save-list-9bbcc094-9bd7-11ec-af96-13ad3e3d587c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9bbcc094-9bd7-11ec-af96-13ad3e3d587c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-98ee73b2-9bd7-11ec-8c2b-7372df72145f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Women Providing Healing, Promoting Hope","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="hd-elpaso-groundbreaking-1950-metzger01.jpg"
                    class="img-responsive owl-lazy white"
                    width="1603"
                    height="1293"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=620%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" data-target=".caption-inner-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal collapse in"><div class="caption-text"><p class="p1">The 1950 groundbreaking for new wings at the origjnal Hotel Dieu in El Paso.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos provided by Daughters of Charity</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fhd-elpaso-groundbreaking-1950-metzger01-jpg%2Fimage_98ee73b2-9bd7-11ec-8c2b-7372df72145f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hd-elpaso-groundbreaking-1950-metzger01-jpg/image_98ee73b2-9bd7-11ec-8c2b-7372df72145f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98ee73b2-9bd7-11ec-8c2b-7372df72145f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=hd-elpaso-groundbreaking-1950-metzger01.jpg&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fhd-elpaso-groundbreaking-1950-metzger01-jpg%2Fimage_98ee73b2-9bd7-11ec-8c2b-7372df72145f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hd-elpaso-groundbreaking-1950-metzger01-jpg/image_98ee73b2-9bd7-11ec-8c2b-7372df72145f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98ee73b2-9bd7-11ec-8c2b-7372df72145f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/hd-elpaso-groundbreaking-1950-metzger01-jpg/image_98ee73b2-9bd7-11ec-8c2b-7372df72145f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hd-elpaso-groundbreaking-1950-metzger01-jpg/image_98ee73b2-9bd7-11ec-8c2b-7372df72145f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98ee73b2-9bd7-11ec-8c2b-7372df72145f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/98ee73b2-9bd7-11ec-8c2b-7372df72145f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98ee73b2-9bd7-11ec-8c2b-7372df72145f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20hd-elpaso-groundbreaking-1950-metzger01.jpg&body=http%3A%2F%2Fwww.elpasoinc.com%2Fhd-elpaso-groundbreaking-1950-metzger01-jpg%2Fimage_98ee73b2-9bd7-11ec-8c2b-7372df72145f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98ee73b2-9bd7-11ec-8c2b-7372df72145f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hd-elpaso-groundbreaking-1950-metzger01-jpg/image_98ee73b2-9bd7-11ec-8c2b-7372df72145f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98ee73b2-9bd7-11ec-8c2b-7372df72145f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-98ee73b2-9bd7-11ec-8c2b-7372df72145f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="98ee73b2-9bd7-11ec-8c2b-7372df72145f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="98ee73b2-9bd7-11ec-8c2b-7372df72145f" class="save-list-98ee73b2-9bd7-11ec-8c2b-7372df72145f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="98ee73b2-9bd7-11ec-8c2b-7372df72145f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9d2399e4-9bd7-11ec-842e-5f76842526bb">
                            <div class="item-container">
                                <div data-track-object='{"title":"Women Providing Healing, Promoting Hope","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hotel Dieu, El Paso, TX - First Building.jpg"
                    class="img-responsive owl-lazy white"
                    width="1768"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=754%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" data-target=".caption-inner-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal collapse in"><div class="caption-text"><p class="p1">Hotel Dieu, El Paso’s first hospital, opened in 1892 at Stanton and Rio Grande streets.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos provided by Daughters of Charity</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fhotel-dieu-el-paso-tx---first-building-jpg%2Fimage_9d2399e4-9bd7-11ec-842e-5f76842526bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hotel-dieu-el-paso-tx---first-building-jpg/image_9d2399e4-9bd7-11ec-842e-5f76842526bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d2399e4-9bd7-11ec-842e-5f76842526bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hotel%20Dieu%2C%20El%20Paso%2C%20TX%20-%20First%20Building.jpg&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fhotel-dieu-el-paso-tx---first-building-jpg%2Fimage_9d2399e4-9bd7-11ec-842e-5f76842526bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hotel-dieu-el-paso-tx---first-building-jpg/image_9d2399e4-9bd7-11ec-842e-5f76842526bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d2399e4-9bd7-11ec-842e-5f76842526bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/hotel-dieu-el-paso-tx---first-building-jpg/image_9d2399e4-9bd7-11ec-842e-5f76842526bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hotel-dieu-el-paso-tx---first-building-jpg/image_9d2399e4-9bd7-11ec-842e-5f76842526bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d2399e4-9bd7-11ec-842e-5f76842526bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/9d2399e4-9bd7-11ec-842e-5f76842526bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d2399e4-9bd7-11ec-842e-5f76842526bb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Hotel%20Dieu%2C%20El%20Paso%2C%20TX%20-%20First%20Building.jpg&body=http%3A%2F%2Fwww.elpasoinc.com%2Fhotel-dieu-el-paso-tx---first-building-jpg%2Fimage_9d2399e4-9bd7-11ec-842e-5f76842526bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d2399e4-9bd7-11ec-842e-5f76842526bb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hotel-dieu-el-paso-tx---first-building-jpg/image_9d2399e4-9bd7-11ec-842e-5f76842526bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d2399e4-9bd7-11ec-842e-5f76842526bb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9d2399e4-9bd7-11ec-842e-5f76842526bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d2399e4-9bd7-11ec-842e-5f76842526bb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d2399e4-9bd7-11ec-842e-5f76842526bb" class="save-list-9d2399e4-9bd7-11ec-842e-5f76842526bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d2399e4-9bd7-11ec-842e-5f76842526bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-31da07f4-9bcd-11ec-9810-d716109ff834" class="asset article-longform" data-url="http://www.elpasoinc.com/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Observed each March, Women’s History Month celebrates women’s contributions to history, culture and society. The national observation started as weeklong commemoration in 1980 until the National Women’s History Project successfully petitioned Congress to expand it to the entire month of March in 1987. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?crop=1306%2C686%2C0%2C157&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="elpasoinc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.elpasoinc.com/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html" />
    <style>
                .asset-paging .direction {
                    color: #ec1c24;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.elpasoinc.com\/tncms\/search\/mlt\/?origin=31da07f4-9bcd-11ec-9810-d716109ff834&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-31da07f4-9bcd-11ec-9810-d716109ff834" class="asset-paging">
                <div id="paging-prev-31da07f4-9bcd-11ec-9810-d716109ff834" class="paging-link prev offset"></div>
                <div id="paging-next-31da07f4-9bcd-11ec-9810-d716109ff834" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Women Providing Healing, Promoting Hope
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Commemorating Women’s History Month</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Carol Viescas / El Paso Inc.</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-04T08:10:00-07:00" class="tnt-date asset-date text-muted">
            Mar 4, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-04T08:10:00-07:00" class="tnt-date asset-date text-muted">Mar 4, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-04T11:21:07-07:00" class="tnt-date tnt-update-recent asset-date text-muted">23 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-04T08:10:00-07:00">
    <meta itemprop="datePublished" content="2022-03-04T08:10:00-07:00">
    <meta itemprop="dateModified" content="2022-03-04T04:21:07-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Fwomen-providing-healing-promoting-hope%2Farticle_31da07f4-9bcd-11ec-9810-d716109ff834.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Women%20Providing%20Healing%2C%20Promoting%20Hope&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Fwomen-providing-healing-promoting-hope%2Farticle_31da07f4-9bcd-11ec-9810-d716109ff834.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/31da07f4-9bcd-11ec-9810-d716109ff834" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Women%20Providing%20Healing%2C%20Promoting%20Hope&body=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Fwomen-providing-healing-promoting-hope%2Farticle_31da07f4-9bcd-11ec-9810-d716109ff834.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-a5debd66-9bd7-11ec-acfc-ff9520e779ff" 
                    data-instance="#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" 
                    data-target="#photo-carousel-31da07f4-9bcd-11ec-9810-d716109ff834">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-a5debd66-9bd7-11ec-acfc-ff9520e779ff" 
                    data-instance="#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" 
                    data-target="#photo-carousel-31da07f4-9bcd-11ec-9810-d716109ff834">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1306">
            <meta itemprop="height" content="1001">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=1200%2C920">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=1200%2C920"><img
                        src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=400%2C307"
                        srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=150%2C115 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=200%2C153 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=225%2C172 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=300%2C230 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=400%2C307 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=540%2C414 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=640%2C491 640w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=750%2C575 750w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=990%2C759 990w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=1035%2C793 1035w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=1200%2C920 1200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/5d/a5debd66-9bd7-11ec-acfc-ff9520e779ff/62223d60754d4.image.jpg?resize=1306%2C1001 1333w"
                        sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
                        
                        width="1306"
                        height="1001"
                        alt="Srs Midence &amp; Romero from Central America in El Paso, TX 12-9-1944.jpg"
                        class="img-responsive full tnt-restrict-img-a5debd66-9bd7-11ec-acfc-ff9520e779ff white" />
            </div><style>
                .tnt-restrict-img-a5debd66-9bd7-11ec-acfc-ff9520e779ff {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photos provided by
Daughters of Charity</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="31da07f4-9bcd-11ec-9810-d716109ff834">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Fwomen-providing-healing-promoting-hope%2Farticle_31da07f4-9bcd-11ec-9810-d716109ff834.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Women%20Providing%20Healing%2C%20Promoting%20Hope&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Fwomen-providing-healing-promoting-hope%2Farticle_31da07f4-9bcd-11ec-9810-d716109ff834.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/31da07f4-9bcd-11ec-9810-d716109ff834" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Women%20Providing%20Healing%2C%20Promoting%20Hope&body=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Fwomen-providing-healing-promoting-hope%2Farticle_31da07f4-9bcd-11ec-9810-d716109ff834.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-31da07f4-9bcd-11ec-9810-d716109ff834-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="31da07f4-9bcd-11ec-9810-d716109ff834" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="31da07f4-9bcd-11ec-9810-d716109ff834" class="save-list-31da07f4-9bcd-11ec-9810-d716109ff834-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="31da07f4-9bcd-11ec-9810-d716109ff834" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Observed each March, Women’s History Month celebrates women’s contributions to history, culture and society. The national observation started as weeklong commemoration in 1980 until the National Women’s History Project successfully petitioned Congress to expand it to the entire month of March in 1987.</p><p>This year’s theme, “Women Providing Healing, Promoting Hope,” was designated by the Women’s</p><p>History Alliance as “both a tribute to the ceaseless work of caregivers and frontline workers during this ongoing pandemic and also a recognition of the thousands of ways that women of all cultures have provided both healing and hope throughout history.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f" 
                    data-instance="#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" 
                    data-target="#photo-carousel-31da07f4-9bcd-11ec-9810-d716109ff834">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f" 
                    data-instance="#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" 
                    data-target="#photo-carousel-31da07f4-9bcd-11ec-9810-d716109ff834">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1712">
            <meta itemprop="height" content="1211">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=1200%2C849">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=1200%2C849">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="nursing-class-1909.jpg"
                            class="img-responsive lazyload full white"
                            width="1712"
                            height="1211"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=225%2C159 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=400%2C283 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=540%2C382 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=640%2C453 640w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=750%2C531 750w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=990%2C700 990w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=1035%2C732 1035w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=1200%2C849 1200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=1333%2C943 1333w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=1476%2C1044 1476w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/1b/a1bc0c7a-9bd7-11ec-9ddd-2b5a6ba5ea5f/62223d59853fb.image.jpg?resize=1712%2C1211 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1">These photos from the Daughters of Charity archives show the Sisters who helped fund and run Hotel Dieu, El Paso’s first general hospital, including Sisters Midence and Romero from Central America at top. The Daughters of Charity of Saint Vincent de Paul was the first noncloistered religious institute of women devoted to charitable work.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Photos provided by
Daughters of Charity</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>In keeping with the national theme, El Paso Inc. recounts the story of El Paso’s first hospital, Hotel Dieu, or “the house of God,” which was started by the Sisters of the Daughters of Charity in the late 1800s.</p><p>It was a dry, dusty, cold day Feb. 3, 1892, when the Daughters of Charity of Saint Vincent de Paul– a religious institute of non-cloistered women devoted to charity – first got off the train in El Paso to help start the city’s first hospital.</p><p>Among them were Sisters Stella Dempsey, Dolorosa Eggert and Vincent Lee.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-9d2399e4-9bd7-11ec-842e-5f76842526bb" 
                    data-instance="#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" 
                    data-target="#photo-carousel-31da07f4-9bcd-11ec-9810-d716109ff834">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-9d2399e4-9bd7-11ec-842e-5f76842526bb" 
                    data-instance="#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" 
                    data-target="#photo-carousel-31da07f4-9bcd-11ec-9810-d716109ff834">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1768">
            <meta itemprop="height" content="1172">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=1200%2C795">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=1200%2C795">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hotel Dieu, El Paso, TX - First Building.jpg"
                            class="img-responsive lazyload full white"
                            width="1768"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=640%2C424 640w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=990%2C656 990w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=1035%2C686 1035w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=1200%2C795 1200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=1333%2C884 1333w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=1476%2C978 1476w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/d2/9d2399e4-9bd7-11ec-842e-5f76842526bb/62223d51cba00.image.jpg?resize=1768%2C1172 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1">Hotel Dieu, El Paso’s first hospital, opened in 1892 at Stanton and Rio Grande streets.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Photos provided by Daughters of Charity</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>“Now, I must tell you, dear Sister. We found the house (at Overland and Ochoa streets) very poor in every detail; the beds were iron, some clothing, blankets, etc. for about twelve,” Sister Stella wrote to the Visiatrix (Mother Superior) Sister Mariana, who helped set up the mission.</p><p>“About twelve chairs, a few small tables, lamps, and stoves; and a good range, with cooking utensils, and dishes with towels. This I believe completes our house furniture. It will take us a little while to make things look or feel any way comfortable.”</p><p>Sister Dolorosa also wrote to a sister in the Central House in Maryland about her first impressions of El Paso.</p><p>“I feel as if I have been let down upon some sandy desert. Every place seems covered with sand; so hard to keep clean.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-9bbcc094-9bd7-11ec-af96-13ad3e3d587c" 
                    data-instance="#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" 
                    data-target="#photo-carousel-31da07f4-9bcd-11ec-9810-d716109ff834">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-9bbcc094-9bd7-11ec-af96-13ad3e3d587c" 
                    data-instance="#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" 
                    data-target="#photo-carousel-31da07f4-9bcd-11ec-9810-d716109ff834">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1645">
            <meta itemprop="height" content="1259">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=1200%2C918">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=1200%2C918">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="hd-elpaso-operating-room-ca1903.jpg"
                            class="img-responsive lazyload full white"
                            width="1645"
                            height="1259"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=150%2C115 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=200%2C153 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=225%2C172 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=300%2C230 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=400%2C306 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=540%2C413 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=640%2C490 640w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=750%2C574 750w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=990%2C758 990w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=1035%2C792 1035w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=1200%2C918 1200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=1333%2C1020 1333w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=1476%2C1130 1476w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/bb/9bbcc094-9bd7-11ec-af96-13ad3e3d587c/62223d4f7635e.image.jpg?resize=1645%2C1259 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1">The Sisters of the Daughters of Charity help doctors treat a patient. The nuns in the organization were devoted to charity, primarily providing health care to the poor.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Despite the conditions, the sisters wrote they were determined to serve the people in the community. They took in their first patient the very next day.</p><p>They soon moved into a larger home at Upson and Prospect streets and were joined by Sister Genevieve Hennessy.</p><p>By June 23, the sisters filed for incorporation of what had been named St. Mary’s Hospital to the new name Hotel Dieu, according to former El Paso Times Editor Barbara Funkhouser in her book, “The Caregivers: El Paso’s Medical History 1898-1998.”</p><p>Under Sister Stella’s leadership, money was raised and borrowed to buy the full block bounded by Stanton, Arizona, Kansas and Rio Grande streets for $5,600. That became the original Hotel Dieu with 80 beds in January 1892.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-98ee73b2-9bd7-11ec-8c2b-7372df72145f" 
                    data-instance="#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" 
                    data-target="#photo-carousel-31da07f4-9bcd-11ec-9810-d716109ff834">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-98ee73b2-9bd7-11ec-8c2b-7372df72145f" 
                    data-instance="#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" 
                    data-target="#photo-carousel-31da07f4-9bcd-11ec-9810-d716109ff834">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1603">
            <meta itemprop="height" content="1293">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=1200%2C968">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=1200%2C968">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="hd-elpaso-groundbreaking-1950-metzger01.jpg"
                            class="img-responsive lazyload full white"
                            width="1603"
                            height="1293"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=150%2C121 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=200%2C161 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=225%2C181 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=300%2C242 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=400%2C323 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=540%2C436 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=640%2C516 640w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=750%2C605 750w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=990%2C799 990w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=1035%2C835 1035w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=1200%2C968 1200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=1333%2C1075 1333w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=1476%2C1191 1476w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/8e/98ee73b2-9bd7-11ec-8c2b-7372df72145f/62223d4abe0f8.image.jpg?resize=1603%2C1293 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1">The 1950 groundbreaking for new wings at the origjnal Hotel Dieu in El Paso.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Photos provided by Daughters of Charity</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>In 1950, ground was broken for new wings on the original building. But because the old building was crumbling, all of it was replaced.</p><p>The sisters sold the building to Millbrook of Fort Worth in 1987 and it became Landmark Medical Center. It closed a year later, and the building was demolished in 2003 after sitting vacant for several years.</p><p>Hotel Dieu and its sisters remain a large part of El Paso’s history and marked many firsts in the region’s medical care.</p><p>In 1894, the hospital staff performed the first appendectomy. The nuns also founded Hotel Dieu School of Nursing under the direction of Sister Stella’s replacement, Sister Olympia Stack, in 1897. In 1902, the first class of nurses in Texas graduated.</p><p>A native of Tortugas, New Mexico, Sister Isabel Fierro, now 85, remembers her time as a nursing student at Hotel Dieu from 1954-57. Her father supported her desire to become a nurse.</p><p>“One of our friends, a woman, asked him why he was wasting money sending me to school. She’ll end up getting married and all your money is gone.”</p><p>Instead, she not only completed her three-year program, she learned through her interactions with the sisters that she also had a vocation. “Because of the sacrifices that especially my father had made, I worked for a year before I entered (the novitiate).”</p><p>It was an auspicious time for nuns because, Sister Isabel said. “Pope Pius XII believed religious sisters should be as prepared educationally professional as their equivalent in same profession.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e" 
                    data-instance="#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" 
                    data-target="#photo-carousel-31da07f4-9bcd-11ec-9810-d716109ff834">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e" 
                    data-instance="#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal" 
                    data-target="#photo-carousel-31da07f4-9bcd-11ec-9810-d716109ff834">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1580">
            <meta itemprop="height" content="1312">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=1200%2C996">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=1200%2C996">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sr. Scheessele with Building Expansion Plan.jpg"
                            class="img-responsive lazyload full white"
                            width="1580"
                            height="1312"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=200%2C166 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=225%2C187 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=300%2C249 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=400%2C332 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=540%2C448 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=640%2C531 640w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=750%2C623 750w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=990%2C822 990w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=1035%2C859 1035w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=1200%2C996 1200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=1333%2C1107 1333w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=1476%2C1226 1476w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/a/4f/a4ffaa4a-9bd7-11ec-967e-63bcfa86aa3e/62223d5f044ac.image.jpg?resize=1580%2C1312 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1">Sister Louise Scheessele shows the building expansion plan for Hotel Dieu.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Photos provided by Daughters of Charity</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Sister Isabel obtained her master’s in maternal child health. She helped the school of nursing transfer to UTEP in 1971-72, and for 18 years was a nurse midwife at Centro San Vincente.</p><p>When the sisters sold the hospital in 1987, Sister Isabel said, the sisters wanted to maintain a presence in El Paso. “Two Daughters of Charity were asked to find out what needs of very poor were in El Paso and what would be an appropriate measure.”</p><p>They found that south of I-10, a high percentage of families had no insurance and little access to health care. So, $1 million raised from the sale went to start Centro San Vicente on Alameda Avenue in 1988. They now have three clinics in El Paso serving the poor and underserved.</p><p>Three Daughters of Charity are still in El Paso, mostly helping with immigrant issues. Sister Isabel is formally retired but just went to New Orleans to help with the Central American immigrant influx.</p><p>In a letter from the Visiatrix, Sister Mariana, to the sisters in El Paso in March 1892: “May God Bless El Paso and its works! We are so interested in everything about it. Keep up your courage – That is just the field for a Sister of Charity. What an honor to be chosen – I almost envy you.”</p><p>–––</p><p><em>Photos and historical documents graciously provided by Scott Keefer, archivist for the Daughters of Charity, and Belinda Davis, director of communications for the Daughters of Charity.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-31da07f4-9bcd-11ec-9810-d716109ff834 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="31da07f4-9bcd-11ec-9810-d716109ff834" method="post" action="/tncms/counter/editorial/31da07f4-9bcd-11ec-9810-d716109ff834/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="31da07f4-9bcd-11ec-9810-d716109ff834" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Fwomen-providing-healing-promoting-hope%2Farticle_31da07f4-9bcd-11ec-9810-d716109ff834.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Women%20Providing%20Healing%2C%20Promoting%20Hope&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Fwomen-providing-healing-promoting-hope%2Farticle_31da07f4-9bcd-11ec-9810-d716109ff834.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/31da07f4-9bcd-11ec-9810-d716109ff834" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Women%20Providing%20Healing%2C%20Promoting%20Hope&body=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Fwomen-providing-healing-promoting-hope%2Farticle_31da07f4-9bcd-11ec-9810-d716109ff834.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31da07f4-9bcd-11ec-9810-d716109ff834"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-31da07f4-9bcd-11ec-9810-d716109ff834-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="31da07f4-9bcd-11ec-9810-d716109ff834" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="31da07f4-9bcd-11ec-9810-d716109ff834" class="save-list-31da07f4-9bcd-11ec-9810-d716109ff834-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="31da07f4-9bcd-11ec-9810-d716109ff834" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22lifestyle%22#tncms-source=keyword" class="tag-lifestyle label label-default"  rel="nofollow">Lifestyle</a>
                </li> <li>
                    <a href="/search/?k=%22localo%20features%22#tncms-source=keyword" class="tag-localo-features label label-default"  rel="nofollow">Localo Features</a>
                </li> <li>
                    <a href="/search/?k=%22carol%20viescas%22#tncms-source=keyword" class="tag-carol-viescas label label-default"  rel="nofollow">Carol Viescas</a>
                </li> <li>
                    <a href="/search/?k=%22women%27s%20history%20month%22#tncms-source=keyword" class="tag-womens-history-month label label-default"  rel="nofollow">Women's History Month</a>
                </li> <li>
                    <a href="/search/?k=%22national%20women%27s%20history%20month%22#tncms-source=keyword" class="tag-national-womens-history-month label label-default"  rel="nofollow">National Women's History Month</a>
                </li> <li>
                    <a href="/search/?k=%22el%20paso%20women%22#tncms-source=keyword" class="tag-el-paso-women label label-default"  rel="nofollow">El Paso Women</a>
                </li> <li>
                    <a href="/search/?k=%22women%20providing%20healing%2C%20promoting%20health%22#tncms-source=keyword" class="tag-women-providing-healing-promoting-health label label-default"  rel="nofollow">Women Providing Healing, Promoting Health</a>
                </li> <li>
                    <a href="/search/?k=%22history%22#tncms-source=keyword" class="tag-history label label-default"  rel="nofollow">History</a>
                </li> <li>
                    <a href="/search/?k=%22el%20paso%20history%22#tncms-source=keyword" class="tag-el-paso-history label label-default"  rel="nofollow">El Paso History</a>
                </li> <li>
                    <a href="/search/?k=%22women%20history%22#tncms-source=keyword" class="tag-women-history label label-default"  rel="nofollow">Women History</a>
                </li> <li>
                    <a href="/search/?k=%22el%20paso%20women%20history%22#tncms-source=keyword" class="tag-el-paso-women-history label label-default"  rel="nofollow">El Paso Women History</a>
                </li> <li>
                    <a href="/search/?k=%22hotel%20dieu%22#tncms-source=keyword" class="tag-hotel-dieu label label-default"  rel="nofollow">Hotel Dieu</a>
                </li> <li>
                    <a href="/search/?k=%22the%20house%20of%20god%22#tncms-source=keyword" class="tag-the-house-of-god label label-default"  rel="nofollow">The House Of God</a>
                </li> <li>
                    <a href="/search/?k=%22sisters%20of%20the%20daughters%20of%20charity%22#tncms-source=keyword" class="tag-sisters-of-the-daughters-of-charity label label-default"  rel="nofollow">Sisters Of The Daughters Of Charity</a>
                </li> <li>
                    <a href="/search/?k=%22stella%20dempsey%22#tncms-source=keyword" class="tag-stella-dempsey label label-default"  rel="nofollow">Stella Dempsey</a>
                </li> <li>
                    <a href="/search/?k=%22dolorosa%20eggert%22#tncms-source=keyword" class="tag-dolorosa-eggert label label-default"  rel="nofollow">Dolorosa Eggert</a>
                </li> <li>
                    <a href="/search/?k=%22vincent%20lee%22#tncms-source=keyword" class="tag-vincent-lee label label-default"  rel="nofollow">Vincent Lee</a>
                </li> <li>
                    <a href="/search/?k=%22visiatrix%20sister%20mariana%22#tncms-source=keyword" class="tag-visiatrix-sister-mariana label label-default"  rel="nofollow">Visiatrix Sister Mariana</a>
                </li> <li>
                    <a href="/search/?k=%22sister%20dolorosa%22#tncms-source=keyword" class="tag-sister-dolorosa label label-default"  rel="nofollow">Sister Dolorosa</a>
                </li> <li>
                    <a href="/search/?k=%22sister%20isabel%22#tncms-source=keyword" class="tag-sister-isabel label label-default"  rel="nofollow">Sister Isabel</a>
                </li> <li>
                    <a href="/search/?k=%22two%20daughters%20of%20charity%22#tncms-source=keyword" class="tag-two-daughters-of-charity label label-default"  rel="nofollow">Two Daughters Of Charity</a>
                </li> <li>
                    <a href="/search/?k=%22el%20paso%22#tncms-source=keyword" class="tag-el-paso label label-default"  rel="nofollow">El Paso</a>
                </li> <li>
                    <a href="/search/?k=%22el%20paso%2C%20texas%22#tncms-source=keyword" class="tag-el-paso-texas label label-default"  rel="nofollow">El Paso, Texas</a>
                </li> <li>
                    <a href="/search/?k=%22geography%20of%20el%20paso%22#tncms-source=keyword" class="tag-geography-of-el-paso label label-default"  rel="nofollow">Geography Of El Paso</a>
                </li> <li>
                    <a href="/search/?k=%22barbara%20funkhouser%22#tncms-source=keyword" class="tag-barbara-funkhouser label label-default"  rel="nofollow">Barbara Funkhouser</a>
                </li> <li>
                    <a href="/search/?k=%22the%20caregivers%3A%20el%20paso%E2%80%99s%20medical%20history%201898-1998%22#tncms-source=keyword" class="tag-the-caregivers-el-pasos-medical-history-1898-1998 label label-default"  rel="nofollow">The Caregivers: El Paso’s Medical History 1898-1998</a>
                </li> <li>
                    <a href="/search/?k=%22landmark%20medical%20center%22#tncms-source=keyword" class="tag-landmark-medical-center label label-default"  rel="nofollow">Landmark Medical Center</a>
                </li> <li>
                    <a href="/search/?k=%22pope%20pius%20xii%22#tncms-source=keyword" class="tag-pope-pius-xii label label-default"  rel="nofollow">Pope Pius Xii</a>
                </li> <li>
                    <a href="/search/?k=%22utep%22#tncms-source=keyword" class="tag-utep label label-default"  rel="nofollow">Utep</a>
                </li> <li>
                    <a href="/search/?k=%22centro%20san%20vicente%22#tncms-source=keyword" class="tag-centro-san-vicente label label-default"  rel="nofollow">Centro San Vicente</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044171" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="31da07f4-9bcd-11ec-9810-d716109ff834" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyle/women-providing-healing-promoting-hope/article_31da07f4-9bcd-11ec-9810-d716109ff834.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="31da07f4-9bcd-11ec-9810-d716109ff834" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Fwomen-providing-healing-promoting-hope%2Farticle_31da07f4-9bcd-11ec-9810-d716109ff834.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-550993" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550994" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-556084" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill","slot":"1","fold":"below","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-556086" class="tncms-block visible-xs visible-sm hidden-lg hidden-md">
        <div id="blox-ad-position-block-windowsill-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-551091" class="tncms-block"><section id="block-551091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551091 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/lifestyle/local_features/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="/legals/"  tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-551042" class="tncms-block"><section id="block-551042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551042 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-history"  href="http://www.elpasoinc.com/site/history.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">History</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="http://www.elpasoinc.com/site/staff.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ELPASOINC&amp;publisher_url:elpasoinc.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-551096" class="tncms-block padding-bottom"><section id="block-551096" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="60"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-551093" class="tncms-block"><section id="block-551093" class="block emphasis-h4   " ><address>
    <strong>elpasoinc.com</strong><br>
    209 Noble St.<br>
    El Paso, TX 79901
    <br>
    
        <strong>Phone:</strong> 915-534-4422<br>
        <strong>Email:</strong> <a href="mailto:web@elpasoinc.com">web@elpasoinc.com</a><br>
    
</address></section></div><div id="tncms-block-551101" class="tncms-block padding-bottom"><div class="follow-links-551101 default">
    
    <section id="block-551101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551101 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ElPasoInc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElPasoInc/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCENaF1WnFEI85cO0KV20Qlg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/elpasoinc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elpasoinc.com",
  "sameAs" : ["https://www.facebook.com/ElPasoInc/","http://twitter.com/ElPasoInc/","https://www.youtube.com/channel/UCENaF1WnFEI85cO0KV20Qlg","https://www.instagram.com/elpasoinc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-551046" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-551046"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">El Paso Inc.</a>, 209 Noble St. El Paso, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("31da07f4-9bcd-11ec-9810-d716109ff834")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["lifestyle", "lifestyle/local_features"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["lifestyle", "localo features", "carol viescas", "women's history month", "national women's history month", "el paso women", "women providing healing, promoting health", "history", "el paso history", "women history", "el paso women history", "hotel dieu", "the house of god", "sisters of the daughters of charity", "stella dempsey", "dolorosa eggert", "vincent lee", "visiatrix sister mariana", "sister dolorosa", "sister isabel", "two daughters of charity", "el paso", "el paso, texas", "geography of el paso", "barbara funkhouser", "the caregivers: el paso’s medical history 1898-1998", "landmark medical center", "pope pius xii", "utep", "centro san vicente"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-551099'),
            query_input = d.getElementById('site-search-551099-term'),
            search_dropdown = d.getElementById('site-search-551099-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-551099 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_551104').click(function(e){
                                        $('#weather-551104 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-551098'),
            query_input = d.getElementById('site-search-551098-term'),
            search_dropdown = d.getElementById('site-search-551098-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-551098 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_31da07f4_9bcd_11ec_9810_d716109ff834_photo_modal = false;
                var gallery_changed_31da07f4_9bcd_11ec_9810_d716109ff834_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal .owl-stage-outer").height( $('#carousel-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_31da07f4_9bcd_11ec_9810_d716109ff834_photo_modal = $('#gallery-items-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal').data('owlCarousel');
                $('#carousel-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_31da07f4_9bcd_11ec_9810_d716109ff834_photo_modal.prev();
                });
                $('#carousel-31da07f4-9bcd-11ec-9810-d716109ff834-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_31da07f4_9bcd_11ec_9810_d716109ff834_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Lifestyle','Engage:Localo Features','Engage:Carol Viescas','Engage:Women\'s History Month','Engage:National Women\'s History Month','Engage:El Paso Women','Engage:Women Providing Healing, Promoting Health','Engage:History','Engage:El Paso History','Engage:Women History','Engage:El Paso Women History','Engage:Hotel Dieu','Engage:The House Of God','Engage:Sisters Of The Daughters Of Charity','Engage:Stella Dempsey','Engage:Dolorosa Eggert','Engage:Vincent Lee','Engage:Visiatrix Sister Mariana','Engage:Sister Dolorosa','Engage:Sister Isabel','Engage:Two Daughters Of Charity','Engage:El Paso','Engage:El Paso, Texas','Engage:Geography Of El Paso','Engage:Barbara Funkhouser','Engage:The Caregivers: El Paso’s Medical History 1898-1998','Engage:Landmark Medical Center','Engage:Pope Pius Xii','Engage:Utep','Engage:Centro San Vicente'";} /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>