  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.elpasoinc.com/content/tncms/live/" />
<meta name="keywords" content="el paso inc, b section, cindy ramirez, el pasoans fighting hunger food bank, salvation army el paso, el paso food banks, how to donate el paso food bank, food bank volunteers" />
<meta name="news_keywords" content="el paso inc, b section, cindy ramirez, el pasoans fighting hunger food bank, salvation army el paso, el paso food banks, how to donate el paso food bank, food bank volunteers" />
<meta name="description" content="The increased demand for food as a result of job losses over the COVID-19 pandemic has created a dire need for volunteers and donations." />
<meta name="author" content="Cindy Ramirez / El Paso Inc. features editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.elpasoinc.com/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/c8/3c8c0538-75e3-11ea-abd9-c3add769f05e/5e87919e32d2b.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Food pantries seek donations, volunteers" />
<meta property="og:description" content="The increased demand for food as a result of job losses over the COVID-19 pandemic has created a dire need for volunteers and donations." />
<meta property="og:site_name" content="El Paso Inc." />
<meta property="og:section" content="Lifestyle" />
<meta property="fb:app_id" content="1929522220618993" />
<meta property="article:publisher" content="https://www.facebook.com/ElPasoInc/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ElPasoInc" />
<meta name="twitter:image:alt" content="EPFH food bank volunteers.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:300,400,700|Open+Sans"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"pattern","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Cindy Ramirez \/ El Paso Inc. features editor","id":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":273},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11570098-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/impressions.js?_dc=1585956910"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/traffic.js?_dc=1585895708"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/settings.js?_dc=1564680120"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1585742464"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1585742464"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1585742464"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1585742464"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"556037"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1585742464"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1585742464"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Food pantries seek donations, volunteers | Lifestyle | elpasoinc.com</title>
            
    <style>body { background-color: #E9E7E8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #333333; } #site-footer-container, #site-footer { background-color: #333333; color: #e5e5e5; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #e5e5e5; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #e5e5e5; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ec1c24; }#site-header{ border-bottom: 3px solid #ec1c24; }#site-footer-container{ border-top: 3px solid #ec1c24; } .tnt-bg-accent { background-color: #ec1c24; } a .tnt-caret-down { color: #ec1c24; } .block-title .block-title-inner { border-color: #ec1c24; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ec1c24; } .form-control:focus { border-bottom-color: #ec1c24; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.elpasoinc.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/c0892cb8-2a95-11e7-960b-1bc944006128.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Food pantries seek donations, volunteers | Lifestyle | elpasoinc.com" href="http://www.elpasoinc.com/search/?f=rss&amp;t=article&amp;c=lifestyle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.elpasoinc.com/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">

$(document).ready(function(){
    $(".service-sublink a[data-subscription-service='2492']").attr("href", "https://www.elpasoinc.com/site/forms/subscription_services/print_subscription_request/");
});

</script>




        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 section-lifestyle type-article infinity-disabled" data-path="/lifestyle">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.elpasoinc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Flifestyle&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Cindy+Ramirez+%2F+El+Paso+Inc.+features+editor&tncms.asset.id=e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=273&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-11570098-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.elpasoinc.com",
  secureDomain: "elpasoinc.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-551103" class="tncms-block hidden-md hidden-lg"><div id="user-controls-551103" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Ffood-pantries-seek-donations-volunteers%2Farticle_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Ffood-pantries-seek-donations-volunteers%2Farticle_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elpasoinc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-551103').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elpasoinc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-551103').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elpasoinc.com/users/logout/" id="user-logout-form-551103"><input type="hidden" name="referer_url" value="http://www.elpasoinc.com/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/q_and_a/"  class="nav-link tnt-section-qa">Q&A</a>
                                </li><li>
                                    <a href="/news/business_announcements/"  class="nav-link tnt-section-business-announcements">Business Announcements</a>
                                </li><li>
                                    <a href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-newsphotos">Submit News/Photos</a>
                                </li><li>
                                    <a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.whatsuppub.com"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/local_features/"  class="nav-link tnt-section-local-features">Local Features</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/bordereats/"  class="nav-link tnt-section-border-eats">Border Eats</a>
                                </li><li>
                                    <a href="/calendar/lifestyle"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="http://www.elpasoinc.com/lifestyle/music"  target="_blank" rel="noopener" class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="http://www.elpasoinc.com/artspot/"  target="_blank" rel="noopener" class="nav-link tnt-section-art-spot">Art Spot</a>
                                </li><li>
                                    <a href="/sunbowlguide/"  class="nav-link tnt-section-2019-sun-bowl">2019 Sun Bowl</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/whispers/"  class="nav-link tnt-section-whispers">Whispers</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/opinion/from_the_publisher/"  class="nav-link tnt-section-from-the-publisher">From the Publisher</a>
                                </li><li>
                                    <a href="/opinion/from_the_editor/"  class="nav-link tnt-section-from-the-editor">From the Editor</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letters">Submit Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-projects-pubs">Special Projects & Pubs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/best_of_the_best/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                                </li><li>
                                    <a href="/news/el_pasoan_of_year/"  class="nav-link tnt-section-el-pasoan-of-the-year">El Pasoan of the Year</a>
                                </li><li>
                                    <a href="/special_sections/el_paso_kids_inc/"  class="nav-link tnt-section-kids-inc">Kid's Inc</a>
                                </li><li>
                                    <a href="http://www.elpasoinc.com/magazine"  target="_blank" rel="noopener" class="nav-link tnt-section-el-paso-inc-magazine">El Paso Inc. Magazine</a>
                                </li><li>
                                    <a href="/special_sections/medical/"  class="nav-link tnt-section-medical-section">Medical Section</a>
                                </li><li>
                                    <a href="http://www.elpasoinc.com/special_sections/women_of_impact/2019/"  target="_blank" rel="noopener" class="nav-link tnt-section-women-of-impact">Women of Impact</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/marketplace/purchase_bookoflists"  class="nav-link tnt-section-book-of-lists">Book of Lists</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/rates/"  class="nav-link tnt-section-rates">Rates</a>
                                </li><li>
                                    <a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/reprints/"  class="nav-link tnt-section-reprints">Reprints</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-551099" class="tncms-block hidden-md hidden-lg"><section id="block-551099" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-551099" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-551099" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-551099-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-551099-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-551099-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-551099').submit();
        return false;
    });

    $('#site-search-551099').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-551099 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-551099 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-551099-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertising/" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-551104" class="tncms-block epi-weather-block"><div id="weather-551104" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=79902" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="79902"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-551104 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    El Paso, TX
                                
                                 <small>(79902)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. Low around 55F. Winds S at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low around 55F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 3, 2020 @ 5:46 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=79902"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-551102" class="tncms-block"><div id="user-controls-551102" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Ffood-pantries-seek-donations-volunteers%2Farticle_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Ffood-pantries-seek-donations-volunteers%2Farticle_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elpasoinc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-551102').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.elpasoinc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.elpasoinc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-551102').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elpasoinc.com/users/logout/" id="user-logout-form-551102"><input type="hidden" name="referer_url" value="http://www.elpasoinc.com/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-551100" class="tncms-block"><div class="follow-links-551100 pull-right">
    
    <section id="block-551100" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ElPasoInc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElPasoInc/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/elpasoinc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elpasoinc.com",
  "sameAs" : ["https://www.facebook.com/ElPasoInc/","http://twitter.com/ElPasoInc/","https://www.instagram.com/elpasoinc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-551050" class="tncms-block epi-logo-block"><div id="site-logo-551050" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/02b1e0c6-5982-11ea-bb8c-e3ebae1a1d0d.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/02b1e0c6-5982-11ea-bb8c-e3ebae1a1d0d.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/02b1e0c6-5982-11ea-bb8c-e3ebae1a1d0d.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/02b1e0c6-5982-11ea-bb8c-e3ebae1a1d0d.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/02b1e0c6-5982-11ea-bb8c-e3ebae1a1d0d.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/02b1e0c6-5982-11ea-bb8c-e3ebae1a1d0d.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-556641" class="tncms-block masthead-ad-right">
        <div id="blox-ad-position-block-header-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-header-right","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-551095" class="tncms-block m"><section id="block-551095" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-551098" class="tncms-block"><ul id="site-search-551098-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-551098" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-551098-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-551098-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-551098-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-551098').submit();
        return false;
    });

    $('#site-search-551098').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-551098 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-551098 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-551098-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-qa"  href="/news/q_and_a/" >
                    <span class="nav-label">Q&A</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-announcements"  href="/news/business_announcements/" >
                    <span class="nav-label">Business Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/your_money/" >
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-newsphotos"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News/Photos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/photos/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-1-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="http://www.whatsuppub.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-features"  href="/lifestyle/local_features/" >
                    <span class="nav-label">Local Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-border-eats"  href="/lifestyle/bordereats/" >
                    <span class="nav-label">Border Eats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/lifestyle" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="http://www.elpasoinc.com/lifestyle/music"  target="_blank" rel="noopener">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-art-spot"  href="http://www.elpasoinc.com/artspot/"  target="_blank" rel="noopener">
                    <span class="nav-label">Art Spot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-sun-bowl"  href="/sunbowlguide/" >
                    <span class="nav-label">2019 Sun Bowl</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-whispers"  href="/opinion/whispers/" >
                    <span class="nav-label">Whispers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_columns/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-publisher"  href="/opinion/from_the_publisher/" >
                    <span class="nav-label">From the Publisher</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-editor"  href="/opinion/from_the_editor/" >
                    <span class="nav-label">From the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letters"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-projects-pubs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special Projects & Pubs</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/best_of_the_best/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li><li>
                <a class="nav-link  tnt-section-el-pasoan-of-the-year"  href="/news/el_pasoan_of_year/" >
                    <span class="nav-label">El Pasoan of the Year</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kids-inc"  href="/special_sections/el_paso_kids_inc/" >
                    <span class="nav-label">Kid's Inc</span>
                </a></li><li>
                <a class="nav-link  tnt-section-el-paso-inc-magazine"  href="http://www.elpasoinc.com/magazine"  target="_blank" rel="noopener">
                    <span class="nav-label">El Paso Inc. Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medical-section"  href="/special_sections/medical/" >
                    <span class="nav-label">Medical Section</span>
                </a></li><li>
                <a class="nav-link  tnt-section-women-of-impact"  href="http://www.elpasoinc.com/special_sections/women_of_impact/2019/"  target="_blank" rel="noopener">
                    <span class="nav-label">Women of Impact</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-book-of-lists"  href="/site/forms/marketplace/purchase_bookoflists" >
                    <span class="nav-label">Book of Lists</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rates"  href="/advertising/rates/" >
                    <span class="nav-label">Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reprints"  href="/reprints/" >
                    <span class="nav-label">Reprints</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-550991" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550992" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal" class="carousel-inner"><div  class="item photo-3c8c0538-75e3-11ea-abd9-c3add769f05e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Food pantries seek donations, volunteers","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/c8/3c8c0538-75e3-11ea-abd9-c3add769f05e/5e87919e32d2b.image.jpg?resize=1200%2C800"
                    
                    alt="EPFH food bank volunteers.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/c8/3c8c0538-75e3-11ea-abd9-c3add769f05e/5e87919e32d2b.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal" data-target=".caption-inner-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal collapse in"><div class="caption-text"><p>Volunteers help sort items at the El Pasoans Fighting Hunger food bank.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jorge Salgado</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fepfh-food-bank-volunteers-jpg%2Fimage_3c8c0538-75e3-11ea-abd9-c3add769f05e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/epfh-food-bank-volunteers-jpg/image_3c8c0538-75e3-11ea-abd9-c3add769f05e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c8c0538-75e3-11ea-abd9-c3add769f05e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EPFH%20food%20bank%20volunteers.jpg&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fepfh-food-bank-volunteers-jpg%2Fimage_3c8c0538-75e3-11ea-abd9-c3add769f05e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/epfh-food-bank-volunteers-jpg/image_3c8c0538-75e3-11ea-abd9-c3add769f05e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c8c0538-75e3-11ea-abd9-c3add769f05e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/epfh-food-bank-volunteers-jpg/image_3c8c0538-75e3-11ea-abd9-c3add769f05e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/epfh-food-bank-volunteers-jpg/image_3c8c0538-75e3-11ea-abd9-c3add769f05e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c8c0538-75e3-11ea-abd9-c3add769f05e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/3c8c0538-75e3-11ea-abd9-c3add769f05e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c8c0538-75e3-11ea-abd9-c3add769f05e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20EPFH%20food%20bank%20volunteers.jpg&body=http%3A%2F%2Fwww.elpasoinc.com%2Fepfh-food-bank-volunteers-jpg%2Fimage_3c8c0538-75e3-11ea-abd9-c3add769f05e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c8c0538-75e3-11ea-abd9-c3add769f05e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/epfh-food-bank-volunteers-jpg/image_3c8c0538-75e3-11ea-abd9-c3add769f05e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c8c0538-75e3-11ea-abd9-c3add769f05e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c8c0538-75e3-11ea-abd9-c3add769f05e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c8c0538-75e3-11ea-abd9-c3add769f05e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c8c0538-75e3-11ea-abd9-c3add769f05e" class="save-list-3c8c0538-75e3-11ea-abd9-c3add769f05e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c8c0538-75e3-11ea-abd9-c3add769f05e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-34a6a4f4-75e3-11ea-aeff-a7212da4db0c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Food pantries seek donations, volunteers","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/4a/34a6a4f4-75e3-11ea-aeff-a7212da4db0c/5e879190ee88e.image.jpg?resize=1200%2C800"
                    
                    alt="El Pasoans Fighting Hunger"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/4a/34a6a4f4-75e3-11ea-aeff-a7212da4db0c/5e879190ee88e.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal" data-target=".caption-inner-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal collapse in"><div class="caption-text"><p>Cars line up in rows at El Pasoans Fighting Hunger Food Bank. Lines stretched from the facility to I-10 at Pan America as residents pick up boxes of food, milk and other items. The food bank is currently asking for citizens to donate time and volunteer, or for financial donations.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jorge Salgado</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fel-pasoans-fighting-hunger%2Fimage_34a6a4f4-75e3-11ea-aeff-a7212da4db0c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/el-pasoans-fighting-hunger/image_34a6a4f4-75e3-11ea-aeff-a7212da4db0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34a6a4f4-75e3-11ea-aeff-a7212da4db0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=El%20Pasoans%20Fighting%20Hunger&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fel-pasoans-fighting-hunger%2Fimage_34a6a4f4-75e3-11ea-aeff-a7212da4db0c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/el-pasoans-fighting-hunger/image_34a6a4f4-75e3-11ea-aeff-a7212da4db0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34a6a4f4-75e3-11ea-aeff-a7212da4db0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/el-pasoans-fighting-hunger/image_34a6a4f4-75e3-11ea-aeff-a7212da4db0c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/el-pasoans-fighting-hunger/image_34a6a4f4-75e3-11ea-aeff-a7212da4db0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34a6a4f4-75e3-11ea-aeff-a7212da4db0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/34a6a4f4-75e3-11ea-aeff-a7212da4db0c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"34a6a4f4-75e3-11ea-aeff-a7212da4db0c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20El%20Pasoans%20Fighting%20Hunger&body=http%3A%2F%2Fwww.elpasoinc.com%2Fel-pasoans-fighting-hunger%2Fimage_34a6a4f4-75e3-11ea-aeff-a7212da4db0c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"34a6a4f4-75e3-11ea-aeff-a7212da4db0c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/el-pasoans-fighting-hunger/image_34a6a4f4-75e3-11ea-aeff-a7212da4db0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34a6a4f4-75e3-11ea-aeff-a7212da4db0c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-34a6a4f4-75e3-11ea-aeff-a7212da4db0c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="34a6a4f4-75e3-11ea-aeff-a7212da4db0c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="34a6a4f4-75e3-11ea-aeff-a7212da4db0c" class="save-list-34a6a4f4-75e3-11ea-aeff-a7212da4db0c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="34a6a4f4-75e3-11ea-aeff-a7212da4db0c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3ae339ea-75e3-11ea-9199-afc7390bbaf1">
                            <div class="item-container">
				                <div data-track-object='{"title":"Food pantries seek donations, volunteers","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="El Pasoans Fighting Hunger"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/ae/3ae339ea-75e3-11ea-9199-afc7390bbaf1/5e87919b6c921.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal" data-target=".caption-inner-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal collapse in"><div class="caption-text"><p>Cars line up in rows at El Pasoans Fighting Hunger Food Bank. Lines stretched from the facility to I-10 at Pan America as residents pick up boxes of food, milk and other items. The food bank is currently asking for citizens to donate time and volunteer, or for financial donations.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jorge Salgado</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fel-pasoans-fighting-hunger%2Fimage_3ae339ea-75e3-11ea-9199-afc7390bbaf1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/el-pasoans-fighting-hunger/image_3ae339ea-75e3-11ea-9199-afc7390bbaf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ae339ea-75e3-11ea-9199-afc7390bbaf1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=El%20Pasoans%20Fighting%20Hunger&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fel-pasoans-fighting-hunger%2Fimage_3ae339ea-75e3-11ea-9199-afc7390bbaf1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/el-pasoans-fighting-hunger/image_3ae339ea-75e3-11ea-9199-afc7390bbaf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ae339ea-75e3-11ea-9199-afc7390bbaf1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/el-pasoans-fighting-hunger/image_3ae339ea-75e3-11ea-9199-afc7390bbaf1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/el-pasoans-fighting-hunger/image_3ae339ea-75e3-11ea-9199-afc7390bbaf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ae339ea-75e3-11ea-9199-afc7390bbaf1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/3ae339ea-75e3-11ea-9199-afc7390bbaf1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ae339ea-75e3-11ea-9199-afc7390bbaf1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20El%20Pasoans%20Fighting%20Hunger&body=http%3A%2F%2Fwww.elpasoinc.com%2Fel-pasoans-fighting-hunger%2Fimage_3ae339ea-75e3-11ea-9199-afc7390bbaf1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ae339ea-75e3-11ea-9199-afc7390bbaf1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/el-pasoans-fighting-hunger/image_3ae339ea-75e3-11ea-9199-afc7390bbaf1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ae339ea-75e3-11ea-9199-afc7390bbaf1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3ae339ea-75e3-11ea-9199-afc7390bbaf1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3ae339ea-75e3-11ea-9199-afc7390bbaf1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3ae339ea-75e3-11ea-9199-afc7390bbaf1" class="save-list-3ae339ea-75e3-11ea-9199-afc7390bbaf1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3ae339ea-75e3-11ea-9199-afc7390bbaf1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3f76b6bc-75e3-11ea-a138-ab112e020427">
                            <div class="item-container">
				                <div data-track-object='{"title":"Food pantries seek donations, volunteers","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Salvation Army"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/f7/3f76b6bc-75e3-11ea-a138-ab112e020427/5e8791a31caf4.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal" data-target=".caption-inner-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal collapse in"><div class="caption-text"><p>The Salvation Army of El Paso’s food pantry remains open weekdays.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jorge Salgado</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fsalvation-army%2Fimage_3f76b6bc-75e3-11ea-a138-ab112e020427.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/salvation-army/image_3f76b6bc-75e3-11ea-a138-ab112e020427.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f76b6bc-75e3-11ea-a138-ab112e020427"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Salvation%20Army&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fsalvation-army%2Fimage_3f76b6bc-75e3-11ea-a138-ab112e020427.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/salvation-army/image_3f76b6bc-75e3-11ea-a138-ab112e020427.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f76b6bc-75e3-11ea-a138-ab112e020427"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/salvation-army/image_3f76b6bc-75e3-11ea-a138-ab112e020427.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/salvation-army/image_3f76b6bc-75e3-11ea-a138-ab112e020427.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f76b6bc-75e3-11ea-a138-ab112e020427"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/3f76b6bc-75e3-11ea-a138-ab112e020427" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f76b6bc-75e3-11ea-a138-ab112e020427"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Salvation%20Army&body=http%3A%2F%2Fwww.elpasoinc.com%2Fsalvation-army%2Fimage_3f76b6bc-75e3-11ea-a138-ab112e020427.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f76b6bc-75e3-11ea-a138-ab112e020427"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/salvation-army/image_3f76b6bc-75e3-11ea-a138-ab112e020427.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f76b6bc-75e3-11ea-a138-ab112e020427"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f76b6bc-75e3-11ea-a138-ab112e020427-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f76b6bc-75e3-11ea-a138-ab112e020427" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f76b6bc-75e3-11ea-a138-ab112e020427" class="save-list-3f76b6bc-75e3-11ea-a138-ab112e020427-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f76b6bc-75e3-11ea-a138-ab112e020427" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42b230f4-75e3-11ea-889b-f3268d4efeda">
                            <div class="item-container">
				                <div data-track-object='{"title":"Food pantries seek donations, volunteers","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Salvation Army"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/2b/42b230f4-75e3-11ea-889b-f3268d4efeda/5e8791a883a27.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal" data-target=".caption-inner-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal collapse in"><div class="caption-text"><p>The Salvation Army prepares boxes of food items to distribute across El Paso as the need for certain foods grow during the COVID-19 pandemic.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jorge Salgado</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Fsalvation-army%2Fimage_42b230f4-75e3-11ea-889b-f3268d4efeda.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/salvation-army/image_42b230f4-75e3-11ea-889b-f3268d4efeda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42b230f4-75e3-11ea-889b-f3268d4efeda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Salvation%20Army&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Fsalvation-army%2Fimage_42b230f4-75e3-11ea-889b-f3268d4efeda.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/salvation-army/image_42b230f4-75e3-11ea-889b-f3268d4efeda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42b230f4-75e3-11ea-889b-f3268d4efeda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/salvation-army/image_42b230f4-75e3-11ea-889b-f3268d4efeda.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/salvation-army/image_42b230f4-75e3-11ea-889b-f3268d4efeda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42b230f4-75e3-11ea-889b-f3268d4efeda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/42b230f4-75e3-11ea-889b-f3268d4efeda" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42b230f4-75e3-11ea-889b-f3268d4efeda"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Salvation%20Army&body=http%3A%2F%2Fwww.elpasoinc.com%2Fsalvation-army%2Fimage_42b230f4-75e3-11ea-889b-f3268d4efeda.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42b230f4-75e3-11ea-889b-f3268d4efeda"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/salvation-army/image_42b230f4-75e3-11ea-889b-f3268d4efeda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42b230f4-75e3-11ea-889b-f3268d4efeda"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42b230f4-75e3-11ea-889b-f3268d4efeda-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42b230f4-75e3-11ea-889b-f3268d4efeda" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42b230f4-75e3-11ea-889b-f3268d4efeda" class="save-list-42b230f4-75e3-11ea-889b-f3268d4efeda-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42b230f4-75e3-11ea-889b-f3268d4efeda" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="asset article-default"  data-url="http://www.elpasoinc.com/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/c8/3c8c0538-75e3-11ea-abd9-c3add769f05e/5e87919e32d2b.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="elpasoinc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.elpasoinc.com/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html" />
    <style>
                .asset-paging .direction {
                    color: #ec1c24;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.elpasoinc.com\/tncms\/search\/mlt\/?origin=e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="asset-paging">
                <div id="paging-prev-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="paging-link prev offset"></div>
                <div id="paging-next-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Food pantries seek donations, volunteers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Cindy Ramirez / El Paso Inc. features editor
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-03T14:00:00-06:00" class="tnt-date asset-date text-muted">
            Apr 3, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-03T14:00:00-06:00" class="tnt-date asset-date text-muted">
            Apr 3, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-03T14:47:26-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-03T14:00:00-06:00">
    <meta itemprop="datePublished" content="2020-04-03T14:00:00-06:00">
    <meta itemprop="dateModified" content="2020-04-03T08:47:26-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Ffood-pantries-seek-donations-volunteers%2Farticle_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Food%20pantries%20seek%20donations%2C%20volunteers&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Ffood-pantries-seek-donations-volunteers%2Farticle_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Food%20pantries%20seek%20donations%2C%20volunteers&body=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Ffood-pantries-seek-donations-volunteers%2Farticle_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="carousel-inner"><div  class="item photo-3c8c0538-75e3-11ea-abd9-c3add769f05e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Food pantries seek donations, volunteers","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-3c8c0538-75e3-11ea-abd9-c3add769f05e" data-instance="#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal" data-target="#photo-carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/c8/3c8c0538-75e3-11ea-abd9-c3add769f05e/5e87919e32d2b.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/c8/3c8c0538-75e3-11ea-abd9-c3add769f05e/5e87919e32d2b.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/c8/3c8c0538-75e3-11ea-abd9-c3add769f05e/5e87919e32d2b.image.jpg?resize=1200%2C800"
                    
                    alt="EPFH food bank volunteers.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/c8/3c8c0538-75e3-11ea-abd9-c3add769f05e/5e87919e32d2b.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 collapse in"><div class="caption-text"><p>Volunteers help sort items at the El Pasoans Fighting Hunger food bank.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jorge Salgado</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-34a6a4f4-75e3-11ea-aeff-a7212da4db0c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Food pantries seek donations, volunteers","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-34a6a4f4-75e3-11ea-aeff-a7212da4db0c" data-instance="#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal" data-target="#photo-carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/4a/34a6a4f4-75e3-11ea-aeff-a7212da4db0c/5e879190ee88e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/4a/34a6a4f4-75e3-11ea-aeff-a7212da4db0c/5e879190ee88e.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/4a/34a6a4f4-75e3-11ea-aeff-a7212da4db0c/5e879190ee88e.image.jpg?resize=1200%2C800"
                    
                    alt="El Pasoans Fighting Hunger"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/4a/34a6a4f4-75e3-11ea-aeff-a7212da4db0c/5e879190ee88e.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 collapse in"><div class="caption-text"><p>Cars line up in rows at El Pasoans Fighting Hunger Food Bank. Lines stretched from the facility to I-10 at Pan America as residents pick up boxes of food, milk and other items. The food bank is currently asking for citizens to donate time and volunteer, or for financial donations.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jorge Salgado</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3ae339ea-75e3-11ea-9199-afc7390bbaf1">
                            <div class="item-container">
				                <div data-track-object='{"title":"Food pantries seek donations, volunteers","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-3ae339ea-75e3-11ea-9199-afc7390bbaf1" data-instance="#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal" data-target="#photo-carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/ae/3ae339ea-75e3-11ea-9199-afc7390bbaf1/5e87919b6c921.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/ae/3ae339ea-75e3-11ea-9199-afc7390bbaf1/5e87919b6c921.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="El Pasoans Fighting Hunger"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/ae/3ae339ea-75e3-11ea-9199-afc7390bbaf1/5e87919b6c921.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 collapse in"><div class="caption-text"><p>Cars line up in rows at El Pasoans Fighting Hunger Food Bank. Lines stretched from the facility to I-10 at Pan America as residents pick up boxes of food, milk and other items. The food bank is currently asking for citizens to donate time and volunteer, or for financial donations.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jorge Salgado</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3f76b6bc-75e3-11ea-a138-ab112e020427">
                            <div class="item-container">
				                <div data-track-object='{"title":"Food pantries seek donations, volunteers","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-3f76b6bc-75e3-11ea-a138-ab112e020427" data-instance="#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal" data-target="#photo-carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/f7/3f76b6bc-75e3-11ea-a138-ab112e020427/5e8791a31caf4.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/f7/3f76b6bc-75e3-11ea-a138-ab112e020427/5e8791a31caf4.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Salvation Army"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/f7/3f76b6bc-75e3-11ea-a138-ab112e020427/5e8791a31caf4.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 collapse in"><div class="caption-text"><p>The Salvation Army of El Paso’s food pantry remains open weekdays.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jorge Salgado</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42b230f4-75e3-11ea-889b-f3268d4efeda">
                            <div class="item-container">
				                <div data-track-object='{"title":"Food pantries seek donations, volunteers","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-42b230f4-75e3-11ea-889b-f3268d4efeda" data-instance="#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal" data-target="#photo-carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/2b/42b230f4-75e3-11ea-889b-f3268d4efeda/5e8791a883a27.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/2b/42b230f4-75e3-11ea-889b-f3268d4efeda/5e8791a883a27.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Salvation Army"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/4/2b/42b230f4-75e3-11ea-889b-f3268d4efeda/5e8791a883a27.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 collapse in"><div class="caption-text"><p>The Salvation Army prepares boxes of food items to distribute across El Paso as the need for certain foods grow during the COVID-19 pandemic.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jorge Salgado</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Ffood-pantries-seek-donations-volunteers%2Farticle_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Food%20pantries%20seek%20donations%2C%20volunteers&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Ffood-pantries-seek-donations-volunteers%2Farticle_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Food%20pantries%20seek%20donations%2C%20volunteers&body=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Ffood-pantries-seek-donations-volunteers%2Farticle_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="save-list-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>El Pasoans Fighting Hunger Food Bank last year distributed more than 30 million pounds of food across the region.</p><p>That helped feed more than 200,000 people in the community who struggled with hunger – one of three of them children.</p><p>This year, those numbers will soar as the COVID-19 pandemic has left thousands jobless or working reduced hours.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“We expect the need for food assistance to grow in the coming weeks and months,” officials said in a news release.</p><p>El Pasoans Fighting Hunger teamed up with local partner agencies to setup Mega Pantry drive-through distribution sites, handing out some 7,000 boxes of food a week since March 23.</p><p>The line of cars waiting for a food box continues to grow, wrapping around buildings and extending for miles in some cases.</p><p>Families can pick up one box a week and only need to provide their name, address and the number of people living at that address.</p><p>The increased demand has also created a need for volunteers to work at the food bank, its distribution sites or to work remotely making phone calls to those who may be in need or solicit other volunteers.  </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Volunteers need to be least 16 years old.</p><p>Salvation Army of El Paso</p><p>Another nonprofit that provides meals to those in need in the community is the Salvation Army of El Paso.</p><p>“We are already seeing the effects and expect that to grow significantly as this situation plays out,” Maj. Florian Estrada of The Salvation Army said in a statement.</p><p>The organization is keeping its pantry open on weekdays, and is offering packaged to-go dinners daily.</p><p>Volunteers are sought year round, but more so in this time of greater need, officials said.</p><p>The Salvation Army also provides housing and utility assistance. The organization’s Family Shelter remains open for families, single women and men.</p><p>“So many people living with extremely tight budgets aren’t able to skip just one paycheck, much less weeks or months without pay,” Estrada said. “They are turning to us for help.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" method="post" action="/tncms/counter/editorial/e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Ffood-pantries-seek-donations-volunteers%2Farticle_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Food%20pantries%20seek%20donations%2C%20volunteers&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Ffood-pantries-seek-donations-volunteers%2Farticle_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.elpasoinc.com/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Food%20pantries%20seek%20donations%2C%20volunteers&body=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Ffood-pantries-seek-donations-volunteers%2Farticle_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" class="save-list-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-bio related-wrapper">
                                                <h4>Food assistance & How to help</h4>
                                                <p><span style="text-decoration: underline;"><strong>El Pasoans Fighting Hunger</strong></span></p><p>Drive-thru food distribution sites open 10 a.m. to 2 p.m. Monday-Friday.</p><p><strong>Katie’s Pantry</strong>, 4801 Sun Valley</p><p><strong>Kelly Center for Hunger Relief</strong>, 915 N. Florence (also open 9 a.m.-noon Saturday)</p><p><strong>Camino de Vida</strong>, 7822 San Jose</p><p><strong>El Pasoans Fighting Hunger headquarters</strong>, 9541 Plaza Circle (9 a.m.-3 p.m.)</p><p><strong>Abundant Living Faith Center West</strong>, 7100 N. Desert Blvd.</p><p><strong>To volunteer:</strong> 915-247-0257; or email volunteer@epfhfb.org</p><p><strong>To donate:</strong> <a href="http://elpasoansfightinghunger.org/donate" target="_blank">elpasoansfightinghunger.org/donate</a>; or text FeedingElPaso to 243725</p><p><strong>Monetary donations</strong> preferred to purchase food in bulk.</p><p><strong>Info:</strong> 915-298-0353; <a href="http://elpasoansfightinghunger.org" target="_blank">elpasoansfightinghunger.org</a></p><p><span style="text-decoration: underline;"><strong>Salvation Army</strong></span></p><p><strong>Pantry open</strong> 9 -11:30 a.m. and 1-4 p.m. Monday-Friday</p><p><strong>Soup kitchen</strong> to-go dinners 6 p.m. daily</p><p>4300 E. Paisano</p><p><strong>To donate:</strong> <a href="http://give.salvationarmytexas.org" target="_blank">give.salvationarmytexas.org</a></p><p><strong>Volunteers</strong> are also needed.</p><p><strong>Info:</strong> 915-544-9811; <a href="http://salvationarmytexas.org/elpaso" target="_blank">salvationarmytexas.org/elpaso</a></p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22el%20paso%20inc%22#tncms-source=keyword" class="tag-el-paso-inc label label-default" >El Paso Inc</a>
            </li> <li>
                <a href="/search/?k=%22b%20section%22#tncms-source=keyword" class="tag-b-section label label-default" >B Section</a>
            </li> <li>
                <a href="/search/?k=%22cindy%20ramirez%22#tncms-source=keyword" class="tag-cindy-ramirez label label-default" >Cindy Ramirez</a>
            </li> <li>
                <a href="/search/?k=%22el%20pasoans%20fighting%20hunger%20food%20bank%22#tncms-source=keyword" class="tag-el-pasoans-fighting-hunger-food-bank label label-default" >El Pasoans Fighting Hunger Food Bank</a>
            </li> <li>
                <a href="/search/?k=%22salvation%20army%20el%20paso%22#tncms-source=keyword" class="tag-salvation-army-el-paso label label-default" >Salvation Army El Paso</a>
            </li> <li>
                <a href="/search/?k=%22el%20paso%20food%20banks%22#tncms-source=keyword" class="tag-el-paso-food-banks label label-default" >El Paso Food Banks</a>
            </li> <li>
                <a href="/search/?k=%22how%20to%20donate%20el%20paso%20food%20bank%22#tncms-source=keyword" class="tag-how-to-donate-el-paso-food-bank label label-default" >How To Donate El Paso Food Bank</a>
            </li> <li>
                <a href="/search/?k=%22food%20bank%20volunteers%22#tncms-source=keyword" class="tag-food-bank-volunteers label label-default" >Food Bank Volunteers</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Flifestyle%2Ffood-pantries-seek-donations-volunteers%2Farticle_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-556037" class="tncms-block"><section id="block-556037" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-556037 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-556037"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-556037" type="checkbox" name="list_id[]" value="5736ccaa-e148-11e8-83a1-cf8b69267783" data-name="The B Section" title="The B Section" >
                                    <h4 class="mailinglist-title">The B Section</h4>
                                    
                                        <p>Plan out your weekend with our calendar of events, as well as lifestyle, community features, arts and culture, entertainment and sports stories from across the borderland every Friday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-556037" type="checkbox" name="list_id[]" value="e36eaf96-456c-11e1-b936-0019bb30f31a" data-name="El Paso Inc. Headlines & Announcements" title="El Paso Inc. Headlines & Announcements" >
                                    <h4 class="mailinglist-title">El Paso Inc. Headlines & Announcements</h4>
                                    
                                        <p>Our top news stories delivered directly to your email inbox.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-556037" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.elpasoinc.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-556024" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-590589" class="tncms-block"><section id="block-590589" class="block emphasis-h3   " ><div id="html-asset-590589">
            <div class="html-content"><a href="http://whatsuppub.com/calendar/"><img src="http://whatsuppub.com/app/images/Community-Calendar-300x50.jpg" width="100%"></a></div>
        </div></section></div><div id="tncms-block-590647" class="tncms-block"><div> 
    <object type="text/html" data="http://whatsuppub.com/tncms/block/531072/" width="350px" height="400px">
    </object>
 </div></div><div id="tncms-block-582582" class="tncms-block"><div> 
    <object type="text/html" data="http://whatsuppub.com/tncms/block/531075/" width="350px" height="650px">
    </object>
 </div></div><div id="tncms-block-583401" class="tncms-block"><div> 
    <object type="text/html" data="http://whatsuppub.com/tncms/block/776808/" width="350px" height="200px">
    </object>
 </div></div><div id="tncms-block-556026" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-3","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550639" class="tncms-block"><div>
<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.elpasoinc.com/embed.js?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var>
</div></div><div id="tncms-block-551051" class="tncms-block"><section id="block-551051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551051 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-551051" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-551051" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-551051" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-551051" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-551051" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/magnitude-5-earthquake-felt-in-el-paso/article_8c364f2a-7189-11ea-aa59-6bc6bcd5b805.html">Magnitude 5 earthquake felt in El Paso</a></li><li><a href="/news/local_news/el-paso-hotels-brave-a-challenge-theyve-never-seen-before/article_429321ae-715c-11ea-a528-578181063d4b.html">El Paso hotels brave a challenge they've never seen before</a></li><li><a href="/news/local_news/paywall_exempt/coronavirus-in-el-paso-latest-updates/article_4ab76fe8-67ac-11ea-9587-d7e903d4d2ba.html">Coronavirus in El Paso: Latest updates</a></li><li><a href="/news/local_news/paywall_exempt/why-el-paso-businesses-impacted-by-the-pandemic-should-consider-filing-a-claim-even-if/article_c4e7b934-715d-11ea-bdee-638753c031b5.html">Why El Paso businesses impacted by the pandemic should consider filing a claim even if the chances of an award seem slim</a></li><li><a href="/news/local_news/hispanic-chamber-22-member-businesses-will-not-reopen-as-coronavirus-crisis-grips-el-paso-businesses/article_99452d6e-715a-11ea-bd6c-e787b53cc184.html">Hispanic chamber: 22 member businesses will not reopen as coronavirus crisis grips El Paso businesses</a></li><li><a href="/news/local_news/el-paso-gas-prices-drop/article_d0f4b158-7178-11ea-9364-cb7bb50c988f.html">El Paso gas prices drop</a></li><li><a href="/news/state/vitaltech-and-at-t-business-offer-free-telehealth-services/article_3699b20d-a61d-57a7-8526-940b67f32e16.html">VitalTech and AT&T Business Offer Free Telehealth Services</a></li><li><a href="/lifestyle/el-paso-rescheduled-concerts-events/article_23ac2bc0-7047-11ea-bebd-7b2cd8111697.html">El Paso Rescheduled Concerts & Events</a></li><li><a href="/news/local_news/el-paso-bank-faces-shareholder-revolt/article_20540a2a-6c68-11ea-8753-3fbf9a8c848d.html">El Paso bank faces shareholder revolt</a></li><li><a href="/news/local_news/paywall_exempt/community-in-a-time-of-social-distancing/article_046376e2-7178-11ea-a068-77d91d5d0c2d.html">Community in a time of social distancing</a></li></ul></div>
        
        
            <div id="images-551051" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-551051" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state/gospel-artist-passes-away-community-mourns-and-daughter-says-he-was-the-best/video_2765e399-0e77-5d75-834d-fcd178233d98.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gospel artist passes away, community mourns and daughter says he was the best"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/2/76/2765e399-0e77-5d75-834d-fcd178233d98/5e86b8af0a5d0.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state/leaders-order-mandatory-shelter-in-place/video_e5ca8525-ca52-5b87-be39-98970441f661.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Leaders order mandatory shelter in place"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/e/5c/e5ca8525-ca52-5b87-be39-98970441f661/5e840e7fbfdcf.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/best-pet-video-meet-carly/video_c01b852a-679e-11ea-9208-b3922faf86f4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Best Pet video: Meet Carly!"
                            class="img-responsive lazyload full"
                            width="1057"
                            height="1057"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/c/01/c01b852a-679e-11ea-9208-b3922faf86f4/5e6fa3d7c33f6.image.jpg?crop=1057%2C1057%2C172%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/coronavirus-survivor-leaves-heartfelt-message-for-caregivers/video_f5121af3-23fd-564b-a926-ece280495adf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coronavirus survivor leaves heartfelt message for caregivers"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/f/51/f5121af3-23fd-564b-a926-ece280495adf/5e7db60a4e6be.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state/texarkana-police-investigating-shooting-of-a-teenager/video_8a9d8674-99c3-57af-816a-73bf28321390.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texarkana police investigating shooting of a teenager"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/a9/8a9d8674-99c3-57af-816a-73bf28321390/5e84710830b6e.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/stephen-curry-asks-dr-fauci-when-sports-will-return/video_e2ed39c6-103d-515a-9236-dabb3d993690.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stephen Curry asks Dr. Fauci when sports will return"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/e/2e/e2ed39c6-103d-515a-9236-dabb3d993690/5e7df54fa603c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/see-inside-1-000-bed-field-hospital-in-new-york/video_807361bc-99a8-5dae-98c2-22a49a075ac0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See inside 1,000-bed field hospital in New York"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/07/807361bc-99a8-5dae-98c2-22a49a075ac0/5e810ffd236d3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-551051" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/ap_wire/politics/little-oks-bill-targeting-predatory-medical-debt-collectors/article_3ae4952d-7f9a-5af3-908e-ab8f9c9a98b4.html">Little OKs bill targeting predatory medical debt collectors</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-551057" class="tncms-block elpasoinc-submitnews-block"><section id="block-551057" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-551057 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-556027" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-556028" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-551012" class="tncms-block"><section id="block-551012" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-551012 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/maintaining-mental-wellness/article_db4990be-75e3-11ea-907e-fbb8673962ce.html" class="tnt-asset-link">
        

        
            Maintaining mental wellness</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/paywall_exempt/coronavirus-in-el-paso-latest-updates/article_4ab76fe8-67ac-11ea-9587-d7e903d4d2ba.html" class="tnt-asset-link">
        

        
            Coronavirus in El Paso: Latest updates</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/food-pantries-seek-donations-volunteers/article_e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3.html" class="tnt-asset-link">
        

        
            Food pantries seek donations, volunteers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/texas/pinched-by-shutdown-orders-hobby-lobby-closes-stores/article_976736cd-a3dd-56b6-b32e-6136da689dac.html" class="tnt-asset-link">
        

        
            Pinched by shutdown orders, Hobby Lobby closes stores</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/texas/mega-millions-change-means-jackpots-will-be-big-not-massive/article_ec75316e-6838-5536-bd60-76917650550b.html" class="tnt-asset-link">
        

        
            Mega Millions change means jackpots will be big, not massive</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/sports/jim-houston-browns-mr-dependable-had-cte/article_c37e0676-bddc-5471-89fa-9342dc21a10a.html" class="tnt-asset-link">
        

        
            Jim Houston, Browns' 'Mr. Dependable,' had CTE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/business/osha-cites-companies-in-deadly-new-orleans-hotel-collapse/article_ba98ea98-2b39-51b6-aba1-06f48e8db588.html" class="tnt-asset-link">
        

        
            OSHA cites companies in deadly New Orleans hotel collapse</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/business/new-phone-only-quibi-aims-for-bite-of-digital-entertainment/article_6cb3bed1-0d39-5f94-bd9c-5c4a6954da4e.html" class="tnt-asset-link">
        

        
            New phone-only Quibi aims for bite of digital entertainment</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-550993" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550994" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-556084" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill","slot":"1","fold":"below","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-556086" class="tncms-block visible-xs visible-sm hidden-lg hidden-md">
        <div id="blox-ad-position-block-windowsill-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-551091" class="tncms-block"><section id="block-551091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551091 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/local_features/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-551042" class="tncms-block"><section id="block-551042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551042 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="http://www.elpasoinc.com/site/history.html"  target="_blank" rel="noopener">
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="http://www.elpasoinc.com/site/staff.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-551096" class="tncms-block padding-bottom"><section id="block-551096" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-551093" class="tncms-block"><section id="block-551093" class="block emphasis-h4   " ><address>
    <strong>elpasoinc.com</strong><br>
    120 Porfirio Diaz<br>
    El Paso, TX 79902
    <br>
    
        <strong>Phone:</strong> 915-534-4422<br>
        <strong>Email:</strong> <a href="mailto:web@elpasoinc.com">web@elpasoinc.com</a><br>
    
</address></section></div><div id="tncms-block-551101" class="tncms-block padding-bottom"><div class="follow-links-551101 default">
    
    <section id="block-551101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551101 ">
        <div class="block-title-inner">
            <h4>
                
                Reach out to Us!
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ElPasoInc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElPasoInc/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/elpasoinc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elpasoinc.com",
  "sameAs" : ["https://www.facebook.com/ElPasoInc/","http://twitter.com/ElPasoInc/","https://www.instagram.com/elpasoinc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-551046" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-551046"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">El Paso Inc.</a>, 120 Porfirio Diaz El Paso, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_e29761ee_75e2_11ea_b1e7_0bbfc6ca63f3_photo_modal = false;
                var gallery_changed_e29761ee_75e2_11ea_b1e7_0bbfc6ca63f3_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal .owl-stage-outer").height( $('#carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e29761ee_75e2_11ea_b1e7_0bbfc6ca63f3_photo_modal = $('#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal').data('owlCarousel');
                $('#carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e29761ee_75e2_11ea_b1e7_0bbfc6ca63f3_photo_modal.prev();
                });
                $('#carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e29761ee_75e2_11ea_b1e7_0bbfc6ca63f3_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_e29761ee_75e2_11ea_b1e7_0bbfc6ca63f3 = false;
                var gallery_changed_e29761ee_75e2_11ea_b1e7_0bbfc6ca63f3 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 .owl-stage-outer").height( $('#carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e29761ee_75e2_11ea_b1e7_0bbfc6ca63f3 = $('#gallery-items-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3').data('owlCarousel');
                $('#carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e29761ee_75e2_11ea_b1e7_0bbfc6ca63f3.prev();
                });
                $('#carousel-e29761ee-75e2-11ea-b1e7-0bbfc6ca63f3 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e29761ee_75e2_11ea_b1e7_0bbfc6ca63f3.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:El Paso Inc','Engage:B Section','Engage:Cindy Ramirez','Engage:El Pasoans Fighting Hunger Food Bank','Engage:Salvation Army El Paso','Engage:El Paso Food Banks','Engage:How To Donate El Paso Food Bank','Engage:Food Bank Volunteers'";} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>