  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.elpasoinc.com/content/tncms/live/" />
<meta name="keywords" content="legals" />
<meta name="news_keywords" content="legals" />
<meta name="description" content="THE STATE OF TEXAS NOTICE TO DEFENDANT" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.elpasoinc.com/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/d1748eca-2ab1-11e7-b238-e3e4ea30cc77.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Legal Notice for 9-22-19" />
<meta property="og:description" content="THE STATE OF TEXAS NOTICE TO DEFENDANT" />
<meta property="og:site_name" content="El Paso Inc." />
<meta property="og:section" content="Legals" />
<meta property="fb:app_id" content="1929522220618993" />
<meta property="article:publisher" content="https://www.facebook.com/ElPasoInc/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ElPasoInc" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:300,400,700|Open+Sans"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"pattern","style":"default","path":"\/legals","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":327},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11570098-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/impressions.js?_dc=1569378906"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/traffic.js?_dc=1569306910"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/settings.js?_dc=1564680120"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1569240062"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1569240062"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1569240062"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '1929522220618993',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'http://www.elpasoinc.com/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1569240062"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"556037"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1569240062"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1569240062"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Legal Notice for 9-22-19 | Legals | elpasoinc.com</title>
            
    <style>body { background-color: #E9E7E8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #333333; } #site-footer-container, #site-footer { background-color: #333333; color: #e5e5e5; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #e5e5e5; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #e5e5e5; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ec1c24; }#site-header{ border-bottom: 3px solid #ec1c24; }#site-footer-container{ border-top: 3px solid #ec1c24; } .tnt-bg-accent { background-color: #ec1c24; } a .tnt-caret-down { color: #ec1c24; } .block-title .block-title-inner { border-color: #ec1c24; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ec1c24; } .form-control:focus { border-bottom-color: #ec1c24; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.elpasoinc.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/c0892cb8-2a95-11e7-960b-1bc944006128.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Legal Notice for 9-22-19 | Legals | elpasoinc.com" href="http://www.elpasoinc.com/search/?f=rss&amp;t=article&amp;c=legals&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.elpasoinc.com/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script type="text/javascript">

$(document).ready(function(){
    $(".service-sublink a[data-subscription-service='2492']").attr("href", "https://www.elpasoinc.com/site/forms/subscription_services/print_subscription_request/");
});

</script>




        </head>
        <body class=" blox-asset app-editorial uuid-0edc425a-deef-11e9-922b-df0d8ea4a783  section-legals type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.elpasoinc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Flegals&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=327&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-11570098-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.elpasoinc.com",
  secureDomain: "www.elpasoinc.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/legals","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-0edc425a-deef-11e9-922b-df0d8ea4a783" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.elpasoinc.com/users/admin/contribute/article/?assetid=0edc425a-deef-11e9-922b-df0d8ea4a783&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.elpasoinc.com/users/admin/contribute/article/?from_section=/legals"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-551103" class="tncms-block hidden-md hidden-lg"><div id="user-controls-551103" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Flegals%2Flegal-notice-for%2Farticle_0edc425a-deef-11e9-922b-df0d8ea4a783.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Flegals%2Flegal-notice-for%2Farticle_0edc425a-deef-11e9-922b-df0d8ea4a783.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elpasoinc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-551103').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.elpasoinc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.elpasoinc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.elpasoinc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-551103').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elpasoinc.com/users/logout/" id="user-logout-form-551103"><input type="hidden" name="referer_url" value="http://www.elpasoinc.com/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/q_and_a/"  class="nav-link tnt-section-qa">Q&A</a>
                                </li><li>
                                    <a href="/news/business_announcements/"  class="nav-link tnt-section-business-announcements">Business Announcements</a>
                                </li><li>
                                    <a href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-newsphotos">Submit News/Photos</a>
                                </li><li>
                                    <a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.whatsuppub.com"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/2018sunbowl/"  class="nav-link tnt-section-2018-sun-bowl">2018 Sun Bowl</a>
                                </li><li>
                                    <a href="/lifestyle/local_features/"  class="nav-link tnt-section-local-features">Local Features</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/bordereats/"  class="nav-link tnt-section-border-eats">Border Eats</a>
                                </li><li>
                                    <a href="/calendar/lifestyle"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="http://www.elpasoinc.com/lifestyle/music"  target="_blank" rel="noopener" class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="http://www.elpasoinc.com/artspot/"  target="_blank" rel="noopener" class="nav-link tnt-section-art-spot">Art Spot</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/whispers/"  class="nav-link tnt-section-whispers">Whispers</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/opinion/from_the_publisher/"  class="nav-link tnt-section-from-the-publisher">From the Publisher</a>
                                </li><li>
                                    <a href="/opinion/from_the_editor/"  class="nav-link tnt-section-from-the-editor">From the Editor</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letters">Submit Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-projects-pubs">Special Projects & Pubs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/best_of_the_best/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                                </li><li>
                                    <a href="/news/el_pasoan_of_year/"  class="nav-link tnt-section-el-pasoan-of-the-year">El Pasoan of the Year</a>
                                </li><li>
                                    <a href="/special_sections/el_paso_kids_inc/"  class="nav-link tnt-section-kids-inc">Kid's Inc</a>
                                </li><li>
                                    <a href="http://www.elpasoinc.com/magazine/2019_fall/"  target="_blank" rel="noopener" class="nav-link tnt-section-magazine">Magazine</a>
                                </li><li>
                                    <a href="/special_sections/medical/"  class="nav-link tnt-section-medical-section">Medical Section</a>
                                </li><li>
                                    <a href="http://www.elpasoinc.com/special_sections/women_of_impact/2019/"  target="_blank" rel="noopener" class="nav-link tnt-section-women-of-impact">Women of Impact</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/marketplace/purchase_bookoflists"  class="nav-link tnt-section-book-of-lists">Book of Lists</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/rates/"  class="nav-link tnt-section-rates">Rates</a>
                                </li><li>
                                    <a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/reprints/"  class="nav-link tnt-section-reprints">Reprints</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-551099" class="tncms-block hidden-md hidden-lg"><section id="block-551099" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-551099" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-551099" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-551099-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-551099-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-551099-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-551099').submit();
        return false;
    });

    $('#site-search-551099').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-551099 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-551099 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-551099-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertising/" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-551104" class="tncms-block epi-weather-block"><div id="weather-551104" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=79902" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">77&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="79902"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-551104 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    El Paso, TX
                                
                                 <small>(79902)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms during the evening. Partly cloudy skies after midnight. Low 68F. Winds SW at 10 to 15 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms during the evening. Partly cloudy skies after midnight. Low 68F. Winds SW at 10 to 15 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 24, 2019 @ 8:43 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=79902"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-551102" class="tncms-block"><div id="user-controls-551102" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.elpasoinc.com/users/signup/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Flegals%2Flegal-notice-for%2Farticle_0edc425a-deef-11e9-922b-df0d8ea4a783.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.elpasoinc.com/users/login/?referer_url=http%3A%2F%2Fwww.elpasoinc.com%2Flegals%2Flegal-notice-for%2Farticle_0edc425a-deef-11e9-922b-df0d8ea4a783.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.elpasoinc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-551102').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.elpasoinc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.elpasoinc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.elpasoinc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-551102').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.elpasoinc.com/users/logout/" id="user-logout-form-551102"><input type="hidden" name="referer_url" value="http://www.elpasoinc.com/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-551100" class="tncms-block"><div class="follow-links-551100 pull-right">
    
    <section id="block-551100" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ElPasoInc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElPasoInc/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/elpasoinc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elpasoinc.com",
  "sameAs" : ["https://www.facebook.com/ElPasoInc/","http://twitter.com/ElPasoInc/","https://www.instagram.com/elpasoinc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-551050" class="tncms-block epi-logo-block"><div id="site-logo-551050" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ded0c260-41d8-11e9-8d48-bbffaa3d6497.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ded0c260-41d8-11e9-8d48-bbffaa3d6497.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ded0c260-41d8-11e9-8d48-bbffaa3d6497.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ded0c260-41d8-11e9-8d48-bbffaa3d6497.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ded0c260-41d8-11e9-8d48-bbffaa3d6497.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/ded0c260-41d8-11e9-8d48-bbffaa3d6497.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-556641" class="tncms-block masthead-ad-right">
        <div id="blox-ad-position-block-header-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-header-right","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-551095" class="tncms-block m"><section id="block-551095" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/2efb42b4-2e6d-11e7-ab97-9be3d22edd0e.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-551098" class="tncms-block"><ul id="site-search-551098-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-551098" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-551098-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-551098-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-551098-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-551098').submit();
        return false;
    });

    $('#site-search-551098').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-551098 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-551098 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-551098-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-qa"  href="/news/q_and_a/" >
                    <span class="nav-label">Q&A</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-announcements"  href="/news/business_announcements/" >
                    <span class="nav-label">Business Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/your_money/" >
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-newsphotos"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News/Photos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/photos/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-1-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="http://www.whatsuppub.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2018-sun-bowl"  href="/2018sunbowl/" >
                    <span class="nav-label">2018 Sun Bowl</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-features"  href="/lifestyle/local_features/" >
                    <span class="nav-label">Local Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-border-eats"  href="/lifestyle/bordereats/" >
                    <span class="nav-label">Border Eats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/lifestyle" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="http://www.elpasoinc.com/lifestyle/music"  target="_blank" rel="noopener">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-art-spot"  href="http://www.elpasoinc.com/artspot/"  target="_blank" rel="noopener">
                    <span class="nav-label">Art Spot</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-whispers"  href="/opinion/whispers/" >
                    <span class="nav-label">Whispers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_columns/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-publisher"  href="/opinion/from_the_publisher/" >
                    <span class="nav-label">From the Publisher</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-editor"  href="/opinion/from_the_editor/" >
                    <span class="nav-label">From the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letters"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-projects-pubs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special Projects & Pubs</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/best_of_the_best/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li><li>
                <a class="nav-link  tnt-section-el-pasoan-of-the-year"  href="/news/el_pasoan_of_year/" >
                    <span class="nav-label">El Pasoan of the Year</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kids-inc"  href="/special_sections/el_paso_kids_inc/" >
                    <span class="nav-label">Kid's Inc</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazine"  href="http://www.elpasoinc.com/magazine/2019_fall/"  target="_blank" rel="noopener">
                    <span class="nav-label">Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medical-section"  href="/special_sections/medical/" >
                    <span class="nav-label">Medical Section</span>
                </a></li><li>
                <a class="nav-link  tnt-section-women-of-impact"  href="http://www.elpasoinc.com/special_sections/women_of_impact/2019/"  target="_blank" rel="noopener">
                    <span class="nav-label">Women of Impact</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-book-of-lists"  href="/site/forms/marketplace/purchase_bookoflists" >
                    <span class="nav-label">Book of Lists</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rates"  href="/advertising/rates/" >
                    <span class="nav-label">Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reprints"  href="/reprints/" >
                    <span class="nav-label">Reprints</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-550991" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550992" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-0edc425a-deef-11e9-922b-df0d8ea4a783" class="asset article-default"  data-url="http://www.elpasoinc.com/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/d1748eca-2ab1-11e7-b238-e3e4ea30cc77.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="elpasoinc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.elpasoinc.com/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html" />
    <style>
                .asset-paging .direction {
                    color: #ec1c24;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-0edc425a-deef-11e9-922b-df0d8ea4a783" class="asset-paging">
                <div id="paging-prev-0edc425a-deef-11e9-922b-df0d8ea4a783" class="paging-link prev offset"></div>
                <div id="paging-next-0edc425a-deef-11e9-922b-df0d8ea4a783" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Legal Notice for 9-22-19
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2019-09-24T11:16:00-06:00" class="tnt-date asset-date text-muted">
            Sep 24, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-09-24T11:18:11-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-24T11:16:00-06:00">
    <meta itemprop="datePublished" content="2019-09-24T11:16:00-06:00">
    <meta itemprop="dateModified" content="2019-09-24T05:18:11-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Flegals%2Flegal-notice-for%2Farticle_0edc425a-deef-11e9-922b-df0d8ea4a783.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0edc425a-deef-11e9-922b-df0d8ea4a783}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legal%20Notice%20for%209-22-19&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Flegals%2Flegal-notice-for%2Farticle_0edc425a-deef-11e9-922b-df0d8ea4a783.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0edc425a-deef-11e9-922b-df0d8ea4a783}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/0edc425a-deef-11e9-922b-df0d8ea4a783" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0edc425a-deef-11e9-922b-df0d8ea4a783}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Legal%20Notice%20for%209-22-19&body=http%3A%2F%2Fwww.elpasoinc.com%2Flegals%2Flegal-notice-for%2Farticle_0edc425a-deef-11e9-922b-df0d8ea4a783.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0edc425a-deef-11e9-922b-df0d8ea4a783}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0edc425a-deef-11e9-922b-df0d8ea4a783">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Flegals%2Flegal-notice-for%2Farticle_0edc425a-deef-11e9-922b-df0d8ea4a783.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0edc425a-deef-11e9-922b-df0d8ea4a783}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legal%20Notice%20for%209-22-19&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Flegals%2Flegal-notice-for%2Farticle_0edc425a-deef-11e9-922b-df0d8ea4a783.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0edc425a-deef-11e9-922b-df0d8ea4a783}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/0edc425a-deef-11e9-922b-df0d8ea4a783" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0edc425a-deef-11e9-922b-df0d8ea4a783}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Legal%20Notice%20for%209-22-19&body=http%3A%2F%2Fwww.elpasoinc.com%2Flegals%2Flegal-notice-for%2Farticle_0edc425a-deef-11e9-922b-df0d8ea4a783.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0edc425a-deef-11e9-922b-df0d8ea4a783}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0edc425a-deef-11e9-922b-df0d8ea4a783}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0edc425a-deef-11e9-922b-df0d8ea4a783-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0edc425a-deef-11e9-922b-df0d8ea4a783" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0edc425a-deef-11e9-922b-df0d8ea4a783" class="save-list-0edc425a-deef-11e9-922b-df0d8ea4a783-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0edc425a-deef-11e9-922b-df0d8ea4a783" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><strong>THE STATE OF TEXAS NOTICE TO DEFENDANT</strong></p><p class="p2">You have ben sued.  You may employ an attorney.  If you or your attorney do not file a written answer with the clerk who issued this citation by 10:00 a.m. on the Monday next following the expiration of forty-two (42) days after the date this citation was issued, a default judgment may be taken against you.  TO:  <strong>DENISE CADENA</strong>  Greetings:  You are hereby commanded to appear by filing a written answer to the Plaintiff’s Original Petition at or before 10:00 o’clock a.m., Monday, September 30, 2019, before the Honorable 448<sup>th</sup> Judicial District Court of El Paso County, Texas, at the Courthouse of said County in El Paso, Texas.  Said Plaintiff’s Petition was filed in said court by</p><p class="p1">Attorney at Law</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legals","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">Teresa K-Sue Park</p><p class="p1">1331 Texas Ave.</p><p class="p1">El Paso, TX 79901</p><p class="p2">On 03/03/2017 in this case numbered 2017DCV0742 on the docket of said court and styled:</p><p class="p1"><strong>KARRI-ANN CAPOZZELLI, (A/K/A KARI-ANN E. FAULK) (A/K/A KARI CAPOZZELLI) and SANTA MARTINEZ</strong></p><p class="p1"><strong>VS.</strong></p><p class="p1"><strong>VICTOR DENNIS, KV HOMES LLC, TEXAS TITLE COMPANY, AND DENISE CADENA, ET AL</strong></p><p class="p2">A brief statement of the nature of this suit is as follows, to wit:  This suit is filed by Plaintiffs <strong>KARRI-ANN CAPOZZELLI</strong> against Defendant <strong>DENISE  CADENA</strong>.  In the suit, Plaintiff <strong>KARRI-ANN CAPOZZELLI</strong> sued Defendant <strong>DENISE CADENA</strong> for having a joint enterprise with Defendant <strong>VICTOR DENNIS</strong> that resulted in fraud and breach of contract as per attached and as is more fully shown by Plaintiff’s Original Petition on file in this suit.  The officer executing this writ shall promptly serve the same according to requirements of law and the mandates thereof, and make due return as the law directs.  Issued and given under my hand and the seal of said Court at offices in El Paso, Texas, on this the 12<sup>th</sup> day of August, 2019.</p><p class="p2">Clerk of the Court</p><p class="p2">Norma Favela Barceleau, District Clerk</p><p class="p2">El Paso County Courthouse</p><p class="p2">500 East San Antonio</p><p class="p2">Room 103</p><p class="p2">El Paso, Texas 79901</p><p class="p3">Norma Favela Barceleau, District Clerk</p><p class="p3">El Paso County, Texas</p><p class="p3">By:  JoAnn Acosta </p><p class="p3">Deputy</p><p class="p1"> <strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE</strong></p><p class="p2">Notice of Public Sale of property to satisfy landlord’s lien.  Sale to be held at <strong>BASSETT SELF STORAGE,</strong> PARK, 6565 Edgemere Blvd.  El Paso, TX 79925 at 9:00 a.m. on October 15, 2019.  Property to be sold to the highest bidder for cash, seller reserves the right to withdraw property from the sale.  Property includes the contents of the units of the following tenants.  SWTL INC.; Household furniture, Army gear, 2 camping stoves etc.  <strong>NUNEZ FRANCISCA</strong>;  stand up freezer, sofa, microwave, 2 dressers, 14 boxes, radio, household goods.  <strong>CENA MICHAEL</strong>: 8 totes 2 folding chairs, 3 boxes, 2 small tool boxes.  <strong>ORTIZ BRIDGET</strong>:  boxes, household furniture etc.  <strong>PEI WEI ASIAN DINER;</strong> full of boxes of paperwork, 2 table stands, dish washing trays.  <strong>PLACE ELIZABETH;</strong> treadmill, ironing board, king size mattresses, 50 boxes, 2 bags <strong>JIMENEZ REBECCA</strong>;  Pool table  <strong>DAYE JERRY</strong>:  12 boxes, weights, king size mattress wet, sofa sectional carpet cleaner, folding table storage bench.  <strong>GUTIERREZ PATRICIA</strong>;  Perlita’s grocery sign, end table, pot &amp; pans.  <strong>ACOSTA LUZ</strong>; sofa, fan, dresser, baby carrier, 5 bags, toaster oven, household goods.  The public is invited to attend by the Bassett Self Storage management team Date this 05, day of September, 2019.</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE BY PUBLICATION</strong></p><p class="p3"><strong>CSJ: 2552-04-041</strong></p><p class="p3"><strong>PARCEL: 72</strong></p><p class="p2"><strong>STATE OF TEXAS </strong></p><p class="p2"><strong>COUNTY OF EL PASO</strong></p><p class="p2">TO:  The Unknown Owners, whose names and whereabouts are unknown, of a 0.386 acre (16,832 sq. ft.) parcel of land, located in the J. Barker Survey, Abstract 8, El Paso County, Texas, being a portion of a 12 foot wide strip of land reserved for railroad use,  MUNDY HEIGHTS ADDITION to the City of El Paso and Belonging To Unknown Owners, (No record information found), said 0.386 (16,832 SQ. FT.) TRACT, AS SHOWN ON A RIGHT-OF-WAY SKETCH PREPARED BY SAM, INC. FOR THIS PARCEL, upon whom citation may be served by publication.</p><p class="p2">You are hereby notified that a hearing will be held at 10:00 o’clock a.m., on the first Monday after the expiration of forty-two (42) days from the date of issuance hereof, that is to say Monday, the <strong>21<sup>st</sup></strong> day of <strong>October</strong>, 2019, and at <strong>Valencia Room Radisson Hotel, 1770 Airway Blvd., El Paso, Texas 79925</strong></p><p class="p2">To assess the damages of the owner of the property being condemned.</p><p class="p2">The State of Texas filed a First Amended Petition for Condemnation with the Judge of the County Court at Law No. 6 of El Paso County, Texas, on the <strong>7<sup>th</sup></strong> day of <strong>August</strong>, 2019, in Cause No. 2019DCV2658 which is styled  The State of Texas v. The City of El Paso, et al.  The Plaintiff is the State of Texas.  The Defendants are:  The Unknown Owners, whose names and whereabouts are unknown, of a 0.386 acre (16,832 SQ. FT.) parcel of land, located in the J. Barker Survey, Abstract 8, El Paso County, Texas, being a portion of a 12 foot wide strip of land reserved for railroad use,  MUNDY HEIGHTS ADDITION to the City of El Paso and belonging to Unknown Owners, (No record information found), said 0.386 (16,832 SQ. FT.) tract, as shown on a right-of -way sketch prepared by SAM, Inc. for this parcel, upon whom citation may be served by publication, and, if any of them be deceased, their respective heirs and legal representatives, if any;  </p><p class="p2">The City of El Paso; El Paso County; El Paso Independent School District; and University Medical Center of El Paso.</p><p class="p2">The name and address of the attorney for Plaintiff is Clint Harbour, Assistant Attorney General P.O. Box 12548, Austin, Texas 78711-2548.</p><p class="p2">This suit is an eminent domain proceeding in which the State of Texas is condemning a tract of land located in El Paso County, Texas, containing a 0.386 acre (16,832 sq. ft.) parcel of land, located in the J. Barker Survey, Abstract 8, El Paso County, Texas, being a portion of a 12-foot wide strip of land reserved for rail road use, Mundy Heights addition to the City of El Paso and belonging to unknown owners, (no record information found), said 0.386 acre (16,832 sq. ft.) tract, as shown on a right-of-way sketch prepared by SAM, Inc., for this parcel, being more particularly described by metes and bounds in Exhibit “A” of Plaintiff’s First Amended Petition for Condemnation filed under the above-referenced cause number.  The interests of these Defendants are that they either own or claim an interest in said property, subject to unpaid accrued taxes.</p><p class="p2">You are  further notified that you may appear at the hearing before the Special Commissioners and present evidence you desire on the issue of damages to be assessed against the State.  If you do not appear at the hearing, the Special Commissioners may proceed to assess the damages of the owner of the property being condemned.  If this Notice is not served within ninety (90) days after its issuance, it shall be retuned forthwith.</p><p class="p2">Issued this <strong>6<sup>th</sup></strong> day of <strong>September</strong> 2019.</p><p class="p3">/s/ Francisco Guzman</p><p class="p3">/s/ Richard O. Martinez</p><p class="p3">/s/ Stephen Nickey</p><p class="p2">SPECIAL COMMISSIONERS</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE OF PUBLIC SALE</strong></p><p class="p2">Pursuant to Chapter 59, Texas Property Code, Lee and Turner Self Storage which is located at 3600 Lee Blvd. El Paso, TX 79936 will hold a public auction of property to satisfy a landlord’s lien.  The sale will be held on 9/30/19 at 10:00 AM at Lee and Turner Self Storage, 3600 Lee Blvd. El Paso, TX 79936.  Property will be sold to the highest bidder for cash.  Seller reserves the right to not accept any bid and to withdraw property from sale.  Property being sold includes contents in space(s) of the tenant(s) listed below, with brief description of contents in space(s).</p><p class="p2">UNIT #B102- <strong>LORENA DE LA CERDA</strong>  Plastic bins, lamp, décor, end tables, game table</p><p class="p2">UNIT #C115 – <strong>YOLANDA HERNANDEZ</strong>  Boxes, washer, dryer, coffee table, tv, roof rack, chair, bed frame, plastic bins</p><p class="p2">UNIT# E204 – <strong>CARLOS RICO</strong>  Bed, sofa, coffee table, media center</p><p class="p2">UNIT#E236 – <strong>ANA KERSEY</strong>  Shoes, clothes, toys, bed, a/c units, boxes &amp; plastic bins</p><p class="p1"> <strong>____________________________________________________</strong></p><p class="p1"><strong>PUBLIC NOTICE FOR VARIANCE REQUEST</strong></p><p class="p4"> </p><p class="p2">Hunt Communities Holding, L.P. is requesting the following variances from the County of El Paso Subdivision Regulations for the proposed <strong>Hillside Park Units 3, 4, 5 &amp;</strong><strong>6.</strong></p><p class="p2"><strong>•</strong> Reduce the minimum local residential right-of- way from 60 feet to 54feet.</p><p class="p2"><strong>•</strong> Reduce the minimum lot size from 6000 square feet to 4700 squarefeet.</p><p class="p2"><strong>•</strong> Reduce the minimum lot frontage width from50 feet to 47feet.</p><p class="p2"><strong>•</strong> Increase the arterial right-of-way width from 90 feet to 94feet.</p><p class="p4"> </p><p class="p2">The proposed subdivisions are located in a portion of Section 18, Block 79, Township 3, El Paso County, Texas. The El Paso County Commissioner’s Court will consider the request for these variances on Monday, October 7, 2019, at the County Courthouse, 500 E. San Antonio Street, Room 303, El Paso, Texas 79901.</p><p class="p4"> </p><p class="p2">Anyone interested in providing comment on the proposed variance(s), either in support or opposition, may do so during the public comment period of the Commissioner’s Court meeting by providing written comment to the attention of the Subdivision Coordinator, County Public Works Department, 800 E. Overland Avenue, Suite 407, El Paso, Texas 79901. Written comments must be received seven (7) calendar days prior to the Commissioner’s Court meeting.</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that original Letters Testamentary for the Estate of <strong>WILLIAM AUSTIN PRIBILA</strong>, Deceased, were issued on September 11, 2019, in Cause No. 2019-CPR01045, pending in the Probate Court No. 2, El Paso County, Texas, to:  <strong>ANGELO MARIO PRIBILA</strong>.  All persons having claims against this Estate which is currently being administered are required to present them to the undersigned within the time and in the manner prescribed by law.</p><p class="p2">c/o:  Susan M. Forbes</p><p class="p2">Attorney at Law</p><p class="p2">711 Myrtle Avenue</p><p class="p2">El Paso, Texas 79901</p><p class="p2">Tel: (915) 533-5441</p><p class="p2">Fax: (915) 533-7441</p><p class="p2">Dated the 12th day of September, 2019.</p><p class="p3">/s/ Susan M. Forbes</p><p class="p3">Attorney for Applicant</p><p class="p3">State Bar No.: 00790704</p><p class="p3">711 Myrtle Avenue</p><p class="p3">El Paso, Texas 79901</p><p class="p3">Tel:  (915) 533-5441</p><p class="p3">Fax: (915) 533-7441</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that original Letters Testamentary for the Estate of <strong>ROBERT L. ONICK</strong>, Deceased, were issued on September 9, 2019, in Cause No. </p><p class="p2">2019-CPR01114, pending in the Probate Court No. 2, El Paso County, Texas, to:  <strong>KARLA S. ONICK</strong>.  All persons having claims against this Estate which is currently being administered are required to present them to the undersigned within the time and in the manner prescribed by law.</p><p class="p2">c/o:  Susan M. Forbes</p><p class="p2">Attorney at Law</p><p class="p2">711 Myrtle Avenue</p><p class="p2">El Paso, Texas 79901</p><p class="p2">Tel: (915) 533-5441</p><p class="p2">Fax: (915) 533-7441</p><p class="p2">Dated the 12th day of September, 2019.</p><p class="p3">/s/ Susan M. Forbes</p><p class="p3">Attorney for Applicant</p><p class="p3">State Bar No.: 00790704</p><p class="p3">711 Myrtle Avenue</p><p class="p3">El Paso, Texas 79901</p><p class="p3">Tel:  (915) 533-5441</p><p class="p3">Fax: (915) 533-7441</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that original Letters Testamentary for the Estate of <strong>MARGARITA CONTRERAS</strong>, Deceased, were issued on September 9th, 2019, in Cause No. </p><p class="p2">2019-CPR01116, pending in the Probate Court No. 1, El Paso County, Texas, to:  <strong>FRANCISCO JAVIER CONTRERAS</strong>.  All persons having claims against this Estate which is currently being administered are required to present them to the undersigned within the time and in the manner prescribed by law.</p><p class="p2">c/o:  Susan M. Forbes</p><p class="p2">Attorney at Law</p><p class="p2">711 Myrtle Avenue</p><p class="p2">El Paso, Texas 79901</p><p class="p2">Tel: (915) 533-5441</p><p class="p2">Fax: (915) 533-7441</p><p class="p2">Dated the 13th day of September, 2019.</p><p class="p3">/s/ Susan M. Forbes</p><p class="p3">Attorney for Applicant</p><p class="p3">State Bar No.: 00790704</p><p class="p3">711 Myrtle Avenue</p><p class="p3">El Paso, Texas 79901</p><p class="p3">Tel:  (915) 533-5441</p><p class="p3">Fax: (915) 533-7441</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>IN THE PROBATE COURT NO. 1 OF EL PASO COUNTY, TEXAS</strong></p><p class="p1"><strong>IN THE ESTATE OF:  ANTONIO MERAZ DECEASED</strong></p><p class="p1"><strong>CAUSE NO. 2019CPR00873</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that original Letters Testamentary for the Estate of <strong>ANTONIO MERAZ</strong>, Deceased, were issued on September 11, 2019 in Cause No. </p><p class="p2">2019-CPR00873, pending in the Probate Court of El Paso County, Texas to:  <strong>ALMA ISELA MERAZ</strong>.  The residence of the Independent Executrix is:</p><p class="p1">c/o:  Eduardo Miranda</p><p class="p1">Attorney at Law</p><p class="p1">2330 Montana Avenue</p><p class="p1">El Paso, Texas 79903</p><p class="p2">All persons having claims against this Estate which is currently being administered are required to present them within the time and in the manner prescribed by law.</p><p class="p2">Dated: September 12, 2019</p><p class="p3">Respectfully submitted,</p><p class="p3">/s/ Eduardo Miranda</p><p class="p3">Attorney at Law</p><p class="p3">2330 Montana Ave.</p><p class="p3">El Paso, Texas 79903</p><p class="p3">(915) 351-7693</p><p class="p3">(915) 351-7696 fax</p><p class="p3">State Bar No.: 14199590</p><p class="p3">Attorney for the estate of <strong>ANTONIO MERAZ</strong>, Deceased</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p1"><strong>OF THE ESTATE OF ROBERT JOHN MCLELLAN, DECEASED</strong></p><p class="p2">Notice is hereby given that letters testamentary were granted to <strong>CAROLYNN O’CONNOR McLELLAN and RICHARD WILLIAMS</strong>, as independent co-executors of the estate of <strong>ROBERT JOHN McLELLAN,</strong> deceased, on September 11, 2019 by the Probate Court No. Two of El Paso County, Texas in cause No. </p><p class="p2">2019-CPR01073.  All persons having claims against the estate are required to present their claims within the time prescribed by law to the co-executors, c/o Richard Bonner with the law firm of Kemp Smith LLP,  221 N. Kansas St. Suite 1700, El Paso, Texas 79901-1401..</p><p class="p3"><strong>CAROLYNN O’CONNOR McLELLAN and RICHARD WILLIAMS</strong>, independent co-executors of the estate of <strong>ROBERT JOHN McLELLAN,</strong> deceased</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>IN THE ESTATE OF LORENZO MATA, JR. DECEASED</strong></p><p class="p1"><strong>NO. 2019-CPR01144</strong></p><p class="p1"><strong>IN THE PROBATE COURT NO. 2 EL PASO COUNTY, TEXAS</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that original Letters Testamentary for Estate of <strong>LORENZO MATA, JR.</strong> Deceased, were issued on September 11, 2019 in Cause No. </p><p class="p2">2019-CPR01144 pending in the Probate Court No. 2, El Paso County, Texas, to:  <strong>ALICIA SIFUENTES</strong>.  All persons having claims against this Estate which is currently being administered are required to present them to the undersigned within the time and in the manner prescribed by law.</p><p class="p2">c/o:  Karen Colon</p><p class="p2">Law Office of Victor H. Falvey, PLLC</p><p class="p2">8732 Alameda Ave.</p><p class="p2">El Paso, Texas 79907</p><p class="p2">Dated the 11<sup>th</sup> day of September, 2019.</p><p class="p3">Law Office of Victor H. Falvey, PLLC</p><p class="p3">8732 Alameda Ave.</p><p class="p3">El Paso, Texas 79907</p><p class="p3">Telephone: (915) 858-0665</p><p class="p3">Facsimile: (915) 858-3116</p><p class="p3">/s/ Karen Colon</p><p class="p3">Karen Colon Colon</p><p class="p3">State Bar No.: 24074058</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that original Letters Testamentary for the Estate of <strong>WILLIE WRIGHT, JR.</strong>, Deceased, were issued on September 11, 2019, in Cause No. 2019CPR00846, pending in the Probate Court No. 1, El Paso County, Texas, to:  <strong>ANNA WRIGHT</strong>.  All persons having claims against this Estate which is currently being administered are required to present them to the undersigned within the time and in the manner prescribed by law.</p><p class="p2">c/o:  John B. Bright</p><p class="p2">Attorney at Law</p><p class="p2">1533 N. Lee Trevino, Ste. 205</p><p class="p2">El Paso, Texas 79936-5161</p><p class="p2">Dated September 11, 2019.</p><p class="p3">/s/ John B. Bright, Attorney for <strong>ANNA WRIGHT</strong></p><p class="p3">State Bar No.: 02991800</p><p class="p3">Telephone: (915) 598-7878</p><p class="p3">Facsimile: (915) 591-6201</p><p class="p3">E-mail: <a href="mailto:jbright2@elp.rr.com">jbright2@elp.rr.com</a></p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS OF THE ESTATE OF ROSE ANN HOY, DECEASED</strong></p><p class="p2">Notice is hereby given that Letters Testamentary upon the Estate of <strong>ROSE ANN HOY</strong>, Deceased, were granted to <strong>ANNETTE HOY,</strong> on September 10, 2019, by the Probate Court No. 1 of El Paso County, Texas in cause Number 2019-CPR01117.  All persons having claims against said estate are hereby required to present same to said Independent Executor, c/o C. Michael Ginnings, Gordon Dais Johnson &amp; Shane P.C., 4695 N. Mesa, El Paso, Texas 79912, within the time prescribed by law.</p><p class="p3">Gordon Davis Johnson &amp; Shane P.C.</p><p class="p3">4695 N. Mesa</p><p class="p3">El Paso, Texas 79912</p><p class="p3">Telephone: (915) 545-1133</p><p class="p3">Telecopier: (915) 545-4433</p><p class="p3">By:  C. Michael Ginnings</p><p class="p3">State Bar No. 07967500</p><p class="p3">Attorneys for the Estate of <strong>ROSE ANN HOY</strong></p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>IN THE PROBATE COURT 2 EL PASO COUNTY, TEXAS</strong></p><p class="p2"><strong>IN THE MATTER OF THE ESTATE OF MAGDALENA MOLINA, DECEASED</strong></p><p class="p2"><strong>NO. 2019-CPR01172</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that original Letters Testamentary for the Estate of <strong>MAGDALENA MOLINA,</strong> Deceased, were granted on September 12, 2019 under Docket Number </p><p class="p2">2019-CPR01171 pending in the Probate Court of El Paso County, Texas to:  <strong>ROSA ESTELA MARDIS</strong>.  Claims may be presented in care of the attorney for the Estate addressed as follows:</p><p class="p1">C/O Robert Warach</p><p class="p1">7300 Viscount, Suite 101</p><p class="p1">El Paso, Texas 79925</p><p class="p2">All persons having claims against this Estate which is currently being administered are required to present them within the time and in the manner prescribed by law.<strong> </strong></p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>IN THE STATUTORY PROBATE COURT NUMBER 2 OF EL PASO COUNTY, TEXAS</strong></p><p class="p2"><strong>In The Matter Of The Estate of JOSE FELIZ VALERIO A/K/A </strong></p><p class="p2"><strong>JOSE FELIX VALERIO, Deceased</strong></p><p class="p2"><strong>Cause No. 2019-CPR01052</strong></p><p class="p1"><strong>PUBLISHED NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that Letters Testamentary for the Estate of <strong>JOSE FELIZ VALERIO A/K/A JOSE FELIX VALERIO</strong>, Deceased, were issued on the 12<sup>th</sup> day of September 2019, in Docket Number </p><p class="p2">2019-CPR01052, pending in the Probate Court, El Paso County, Texas to <strong>DOMINIC VALERIO a/k/a DOMINIC RENALDO VALERIO,</strong> Independent Executor.  The address of record for <strong>DOMINIC VALERIO A/K/A DOMINIC RENALDO VALERIO</strong> is 107 Trinity Dr., Kyle, Texas 78640.  All persons having claims against this Estate are required to present their claims within the time and in the manner prescribed by law.</p><p class="p2">Signed the 12<sup>th</sup> day of September, 2019.</p><p class="p3"><strong>/s/ DOMINIC VALERIO A/K/A DOMINIC RENALDO</strong> <strong>VALERIO</strong>, Independent Executor of the Estate of <strong>JOSE FELIZ VALERIO A/K/A JOSE FELIX VALERIO, Deceased</strong></p><p class="p2">Steven E. Anderson</p><p class="p2">Anderson, Bright &amp; Associates, P.C.</p><p class="p2">Attorneys for Applicant</p><p class="p2">1533 Lee Trevino, Suite 205</p><p class="p2">El Paso, Texas 79936</p><p class="p2">Texas Bar No. 01214550</p><p class="p2"><a href="mailto:steve@andersoncrout.com">steve@andersoncrout.com</a></p><p class="p2">(915) 595-1380 Telephone</p><p class="p2">(915) 591-6201 Facsimile</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>IN THE STATUTORY PROBATE COURT NO. 1 OF EL PASO COUNTY, TEXAS</strong></p><p class="p1"><strong>ESTATE OF:  FREDERICK MAXWELL MCABEE, JR. a/k/a FREDERICK MCABEE, DECEASED</strong></p><p class="p1"><strong>Cause No. 2019-CPR01211</strong></p><p class="p1"><strong>NOTICE TO ALL PERSONS HAVING CLAIMS AGAINST THE ESTATE OF NAME/DECEASED, DECEASED</strong></p><p class="p2">Notice is hereby given that original Letters Testamentary for the Estate of <strong>FREDERICK MAXWELL MCABEE, JR. a/k/a FREDERICK MCABEE,</strong> Deceased were issued on September 10, 2019, in Cause Number </p><p class="p2">2019-CPR01211 pending in the Probate Court No. 1 of El Paso County, Texas, to:  <strong>LINDA JOY MCABEE.</strong>  Claims may be presented in care of the attorney for the Estate addressed as follows;</p><p class="p1"><strong>LINDA JOY MCABEE</strong></p><p class="p1">Independent Executrix, Estate of <strong>FREDERICK MAXWELL MCABEE, JR., a/k/a FREDERICK MCABEE,</strong> Deceased</p><p class="p1">c/o James E. Baumann</p><p class="p1">Guevara, Baumann, Coldwell &amp; Reedman, L.L.P.</p><p class="p1">4171 North Mesa Street, Suite B-201</p><p class="p1">El Paso, Texas 79902</p><p class="p2">All persons having claims against this Estate which is currently being administered are required to present them within the time and in the manner prescribed by law.</p><p class="p2">Dated this 10<sup>th</sup> day of September, 2019.</p><p class="p3">Respectfully submitted,</p><p class="p3">Guevara, Baumann, Coldwell &amp; Reedman, L.L.P.</p><p class="p3">4171 North Mesa, Suite B-201</p><p class="p3">El Paso, Texas 79902</p><p class="p3">Tel:  (915) 544-6646</p><p class="p3">Fax.: (915) 544-8305</p><p class="p3">By:  James E. Baumann</p><p class="p3">Texas State Bar No. 01931500</p><p class="p3">Attorneys for the Estate</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Letters of Administration for the Estate of <strong>JAMES ROGERS</strong>, Deceased were issued on September 11, 2019, in Docket No. </p><p class="p2">2018-CPR01650 in the Probate Court #1 of El Paso County, Texas, to <strong>CONNIE ROGERS</strong>.  All persons having claims against this Estate are required to present them within the time and in the manner provided by law.</p><p class="p2">The Independent Administrator prefers that claims be addressed as follows:</p><p class="p1">Estate of <strong>JAMES ROGERS</strong></p><p class="p1">c/o Karin Armen Carson</p><p class="p1">4110 Rio Bravo</p><p class="p1">El Paso, TX 79902</p><p class="p2">Dated the 13th day of September, 2019.</p><p class="p3">/s/ Karin Armen Carson</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Letters Testamentary for the Estate of <strong>RICHARD H. SCHNEIDER, JR.</strong> Deceased were issued on September 12, 2019, in Docket No. 2019-CPR01221 in Probate Court #1 of El Paso County, Texas, to <strong>WERNER SCHULZE</strong>.  All persons having claims against this Estate are required to present them within the time and in the manner provided by law.</p><p class="p2">The Independent Executor prefers that claims be addressed as follows:</p><p class="p1">Werner Schulze</p><p class="p1">10060 Ontario</p><p class="p1">El Paso, Texas 79924</p><p class="p2">Dated the 12th day of September, 2019.</p><p class="p3">/s/ Karin Armen Carson</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that original Letters Testamentary for the Estate of <strong>ELVIA M. RUBIO</strong>, Deceased, were issued on September 5, 2019, in Cause No. </p><p class="p2">2019-CPR00902, pending in the Probate Court No. 1, El Paso County, Texas, to:  <strong>PATRICIA LERMA</strong>.  All persons having claims against this Estate which is currently being administered are required to present them to the undersigned within the time and in the manner prescribed by law.</p><p class="p2">c/o: Susan M. Forbes</p><p class="p2">Attorney at Law</p><p class="p2">711 Myrtle Avenue</p><p class="p2">El Paso, Texas 79901</p><p class="p2">Tel: (915) 533-5441</p><p class="p2">Fax: (915) 533-7441</p><p class="p2">Dated the 13th day of September, 2019.</p><p class="p3">/s/ Susan M. Forbes</p><p class="p3">Attorney for Applicant</p><p class="p3">State Bar No.: 00790704</p><p class="p3">711 Myrtle Avenue</p><p class="p3">El Paso, Texas 79901</p><p class="p3">Tel:  (915) 533-5441</p><p class="p3">Fax: (915) 533-7441</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>IN THE PROBATE COURT NUMBER ONE EL PASO COUNTY, TEXAS</strong></p><p class="p1"><strong>IN RE:  ESTATE OF RICARDO ARMENDARIZ A/K/A RICHARD ARMENDARIZ DECEASED</strong></p><p class="p1"><strong>CAUSE NO.</strong></p><p class="p1"><strong>2019-CPR00990</strong></p><p class="p1"><strong>NOTICE TO ALL PERSONS HAVING CLAIMS AGAINST THE ESTATE OF RICARDO ARMENDARIZ A/K/A</strong> <strong>RICHARD ARMENDARIZ</strong></p><p class="p2">Notice is hereby given that Original Letters of Testamentary were issued on the Estate of <strong>RICARDO ARMENDARIZ A/K/A RICHARD ARMENDARIZ</strong>., Cause Number 2019-CPR00990, in said cause number pending in the Probate Court Number One of El Paso County, State of Texas, on the 9<sup>th</sup> day of September, 2019 to <strong>RUDY ARMENDARIZ A/K/A RODOLFO ARMENDARIZ,</strong> whose residence and whose residence and whose mailing address is:</p><p class="p1">c/o Townsend Allala, Coulter &amp; Kludt, PLLC</p><p class="p1">1300 N. El Paso St.</p><p class="p1">El Paso, Texas 79902</p><p class="p2">All Persons having claims against said Estate now administered are hereby required to present them to the undersigned at the address shown above within the time and in the manner prescribed by law.</p><p class="p2">Date: September 9, 2019</p><p class="p3">Respectfully Submitted,</p><p class="p3">Townsend Allala, Coulter &amp; Kludt,</p><p class="p3">PLLC</p><p class="p3">1300 N. El Paso St.</p><p class="p3">El Paso, TX 79902</p><p class="p3">Tel. 915-533-0007</p><p class="p3">(915) 534-7672 -Fax</p><p class="p3">By: /s/ Jennifer Coulter</p><p class="p3">Jennifer Coulter</p><p class="p3">Texas Bar License Number: 24078373</p><p class="p3">Attorneys for Independent Executor,</p><p class="p3"><strong>RUDY ARMENDARIZ A/K/A RODOLFO ARMENDARIZ</strong></p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>THE STATE OF TEXAS NOTICE TO DEFENDANT</strong></p><p class="p2">“You have been sued.  You may employ an attorney.  If you or your attorney do not file a written answer with the clerk who issued this citation by 10:00 a.m. on the Monday next following the expiration of twenty days after you were served this citation  and petition, a default judgment may be taken against you.”  TO:  <strong>LANI JANET SILVAN,</strong> Greetings:  you are hereby commanded to appear and answer before the Honorable Jose M. Gonzalez of the 65<sup>th</sup> District Court of El Paso County, Texas, at the Courthouse of said county in El Paso, Texas, at or before 10 o’clock a.m. of the Monday next after the expiration of twenty (20) days from the date of service of this citation, then and there to answer the Petition for Divorce, filed in said Court by Attorney at Law Claudio Flores Jr., P.C. 521 Texas Ave., El Paso, Texas 79901, on this the 24<sup>th</sup> day of June, 2019 against <strong>LANI JANET SILVAN,</strong> Respondent, and the said suit being number 2019DCM4030 on the docket of said Court and entitled:  In the Matter of the Marriage of <strong>RENE ARNOLDO GONZALEZ-CASTILLO</strong></p><p class="p2"><strong>And LANI JANET SILVAN</strong></p><p class="p2">A brief statement of the nature of this suit is as follows, to wit:  Petition for Divorce.  The Court has authority in this suit to enter any judgment or decree dissolving the marriage and providing for the division of property which will be binding on you.  The officer executing this writ shall promptly serve the same according to requirements of law, and the mandates thereof, and make due return as the law directs.  Issued and given under my hand and Seal of said Court at offices in El Paso, Texas, this on this the 26<sup>th</sup> day of August, 2019.</p><p class="p2">Claudio Flores, Jr.</p><p class="p2">Attorney at Law</p><p class="p2">521 Texas </p><p class="p2">El Paso, TX 79901</p><p class="p2">915-533-4228</p><p class="p3">Norma Favela Barceleau, District Clerk</p><p class="p3">El Paso County, Texas</p><p class="p3">By: Maria Soto</p><p class="p3">Deputy</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>IN THE STATUTORY PROBATE COURT NO. 2 OF EL PASO COUNTY, TEXAS</strong></p><p class="p2"><strong>IN THE MATTER OF THE ESTATE OF:  </strong></p><p class="p2"><strong>ALEJANDRO “ALEX” ESCARCEGA, </strong></p><p class="p2"><strong>(a/k/a Alex Escarcega),</strong></p><p class="p2"><strong>Deceased</strong></p><p class="p1"><strong>NOTICE TO DEBTORS AND CREDITORS</strong></p><p class="p2">To those indebted to or holding claims against the estate of <strong>ALEJANDRO “ALEX” ESCARSEGA</strong>, deceased:  <strong>LORENZA IMELDA ESCARCEGA</strong> having been duly appointed Independent Executrix of the estate of <strong>ALEJANDRO “ALEX” ESCARCEGA</strong>, deceased, late of El Paso, El Paso County, Texas, by the Judge of the Statutory Probate Court No. 2 of El Paso, Texas on September 10, 2019, hereby notifies all persons indebted to said estate to come forward and make settlement, and those having claims against said estate to present them to said Independent Executrix within the time prescribed by law, at the following address:</p><p class="p2"><strong>Ms. LORENZA IMELDA ESCARCEGA</strong></p><p class="p2">c/o Attorney Shane A. English</p><p class="p2">Keithly &amp; English, LLC</p><p class="p2">PO Drawer 1329</p><p class="p2">Anthony, NM 88021</p><p class="p2">Dated this 11<sup>th</sup> day of September, 2019.</p><p class="p3"><strong>/s/ LORENZA  IMELDA ESCARSEGA</strong></p><p class="p3">Independent Executrix of the Estate of <strong>ALEJANDRO “ALEX” ESCARCEGA</strong>, Deceased</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that original Letters Testamentary for the Estate of <strong>ALFONSO RED a/k/a ALFONSO RED, SR</strong>., Deceased, were issued on September 12, 2019 in Cause Number </p><p class="p2">2019-CPR01147 pending in the Statutory Probate Court No. 2 of El Paso County, Texas, to:  <strong>ALICIA VASQUEZ a/k/a ALICIA BERTHA VASQUEZ</strong> as Independent Executor.  Claims may be presented to the Estate addressed as follows:</p><p class="p1"><strong>ALICIA VASQUEZ a/k/a ALICIA BERTH VASQUEZ</strong></p><p class="p1">Independent Executor</p><p class="p1">Estate of <strong>ALFONSO RED a/k/a ALFONSO RED, SR.</strong>, Deceased</p><p class="p1">3409 Pershing Drive</p><p class="p1">El Paso, Texas 79903</p><p class="p2">All persons having claims against this Estate are required to present them within the time and in the manner prescribed by law.</p><p class="p2">Dated:  September 12, 2019.</p><p class="p3">/s/ Juan Carlos Garay</p><p class="p3">Juan Carlos Garay</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>IN THE STATUTORY PROBATE COURT NO. 2, OF EL PASO COUNTY, TEXAS</strong></p><p class="p2"><strong>IN THE ESTATE OF:  MANUEL GOMEZ DECEASED, CAUSE NUMBER 2019CPR00694</strong></p><p class="p1"><strong>PUBLISHED NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that original Letters Testamentary for the Estate of <strong>MANUAL GOMEZ</strong> were issued on September 10, 2019, in Cause No. 2019CPR00694 pending in the Statutory Probate Court No. 2 of El Paso County, Texas, to <strong>RICARDO GOMEZ</strong>.  The Post Office address of such Independent Executor is, c/o Mitchell Esper, Attorney for the estate of <strong>MANUEL GOMEZ</strong>, PO Box 920258, El Paso, Texas 79902.  All persons having claims against this Estate, which is currently being administered are required to present their claims within the time and in the manner prescribed by law.</p><p class="p2">Dated this 10<sup>th</sup> day of September, 2019.</p><p class="p3"><strong>/s/ RICARDO GOMEZ,</strong> Independent Executor of the Estate of <strong>MANUEL GOMEZ</strong></p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>CITATION BY PUBLICATION</strong></p><p class="p1"><strong>THE STATE OF TEXAS</strong></p><p class="p2">TO: ALL KNOWN AND UNKNOWN HEIRS OF <strong>JESUS RUBEN CHACON</strong> Deceased</p><p class="p2">GREETINGS:  You (And Each of You) are hereby commanded to appear before the Probate Court of El Paso County, Texas, at the Courthouse thereof, by filing a written answer at or before 10:00 o’clock A.M. on the first Monday next after the expiration of ten days from the date of the issuance of this citation, same being the 30th  day of September, 2019 to Petition filed in said Court on the 10th day of September, 2019 in Cause No. </p><p class="p2">2019-CPR01312 on the docket of said court and styled In The Estate of <strong>JESUS RUBEN CHACON,</strong> Deceased.  A brief statement of the nature of this suit is as follows, to-wit:  Application to Determine Heirship of <strong>JESUS RUBEN CHACON</strong>, Deceased   If this citation is not served within ten days after the date of its issuance, it shall be returned unserved.  The officer executing this writ shall promptly serve the same according to requirements of law, and the mandates hereof, and made due return as the law directs.  Witness, Delia Briones, Clerk, El Paso County, Texas.  Issued and given under my hand and seal of said Court at El Paso, Texas, on this 11th day of August , 2019.</p><p class="p3">Delia Briones, El Paso County Clerk</p><p class="p3">500 East San Antonio, </p><p class="p3">Suite 105</p><p class="p3">El Paso, Texas 79901</p><p class="p3">By:  Saul Liberato</p><p class="p3">Deputy</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>CITATION BY PUBLICATION</strong></p><p class="p1"><strong>THE STATE OF TEXAS</strong></p><p class="p2">TO: ALL KNOWN AND UNKNOWN HEIRS OF <strong>ARTHUR JAMES HALL</strong> Deceased</p><p class="p2">GREETINGS:  You (And Each of You) are hereby commanded to appear before the Probate Court of El Paso County, Texas, at the Courthouse thereof, by filing a written answer at or before 10:00 o’clock A.M. on the first Monday next after the expiration of ten days from the date of the issuance of this citation, same being the 30th  day of September, 2019 to Petition filed in said Court on the 9th day of September, 2019 in Cause No. </p><p class="p2">2019-CPR01311 on the docket of said court and styled In The Estate of <strong>ARTHUR JAMES HALL,</strong> Deceased.  A brief statement of the nature of this suit is as follows, to-wit:  Application to Determine Heirship    If this citation is not served within ten days after the date of its issuance, it shall be returned unserved.  The officer executing this writ shall promptly serve the same according to requirements of law, and the mandates hereof, and made due return as the law directs.  Witness, Delia Briones, Clerk, El Paso County, Texas.  Issued and given under my hand and seal of said Court at El Paso, Texas, on this 11th day of September , 2019.</p><p class="p3">Delia Briones, El Paso County Clerk</p><p class="p3">500 East San Antonio, </p><p class="p3">Suite 105</p><p class="p3">El Paso, Texas 79901</p><p class="p3">By:  Saul Liberato</p><p class="p3">Deputy</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>CITATION BY PUBLICATION</strong></p><p class="p1"><strong>THE STATE OF TEXAS</strong></p><p class="p2">TO: ALL KNOWN AND UNKNOWN HEIRS OF <strong>TOMASA AGUILAR</strong> Deceased</p><p class="p2">GREETINGS:  You (And Each of You) are hereby commanded to appear before the Probate Court of El Paso County, Texas, at the Courthouse thereof, by filing a written answer at or before 10:00 o’clock A.M. on the first Monday next after the expiration of ten days from the date of the issuance of this citation, same being the 30th  day of September, 2019 to Petition filed in said Court on the 10th day of September, 2019 in Cause No. </p><p class="p2">2019-CPR01316 on the docket of said court and styled In The Estate of <strong>TOMASA AGUILAR,</strong> Deceased.  A brief statement of the nature of this suit is as follows, to-wit:  Application to Determine Heirship    If this citation is not served within ten days after the date of its issuance, it shall be returned unserved.  The officer executing this writ shall promptly serve the same according to requirements of law, and the mandates hereof, and made due return as the law directs.  Witness, Delia Briones, Clerk, El Paso County, Texas.  Issued and given under my hand and seal of said Court at El Paso, Texas, on this 11th day of September , 2019.</p><p class="p3">Delia Briones, El Paso County Clerk</p><p class="p3">500 East San Antonio, </p><p class="p3">Suite 105</p><p class="p3">El Paso, Texas 79901</p><p class="p3">By:  Joseph Quintela</p><p class="p3">Deputy</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>CITATION BY PUBLICATION</strong></p><p class="p1"><strong>THE STATE OF TEXAS</strong></p><p class="p2">TO: ALL KNOWN AND UNKNOWN HEIRS OF <strong>ATANACIO P. MOLINAR</strong> Deceased</p><p class="p2">GREETINGS:  You (And Each of You) are hereby commanded to appear before the Probate Court of El Paso County, Texas, at the Courthouse thereof, by filing a written answer at or before 10:00 o’clock A.M. on the first Monday next after the expiration of ten days from the date of the issuance of this citation, same being the 30th  day of September, 2019 to Petition filed in said Court on the 6th day of September, 2019 in Cause No. </p><p class="p2">2019-CPR01304 on the docket of said court and styled In The Estate of <strong>ATANACIO P. MOLINAR,</strong> Deceased.  A brief statement of the nature of this suit is as follows, to-wit:  Application for Independent Administration and for Determination of Heirship.    If this citation is not served within ten days after the date of its issuance, it shall be returned unserved.  The officer executing this writ shall promptly serve the same according to requirements of law, and the mandates hereof, and made due return as the law directs.  Witness, Delia Briones, Clerk, El Paso County, Texas.  Issued and given under my hand and seal of said Court at El Paso, Texas, on this 10th day of September , 2019.</p><p class="p3">Delia Briones, El Paso County Clerk</p><p class="p3">500 East San Antonio, </p><p class="p3">Suite 105</p><p class="p3">El Paso, Texas 79901</p><p class="p3">By:  Saul Liberato</p><p class="p3">Deputy</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>CITATION BY PUBLICATION</strong></p><p class="p1"><strong>THE STATE OF TEXAS</strong></p><p class="p2">TO: ALL KNOWN AND UNKNOWN HEIRS OF <strong>NATALIE G. SCOGGIN</strong> Deceased</p><p class="p2">GREETINGS:  You (And Each of You) are hereby commanded to appear before the Probate Court of El Paso County, Texas, at the Courthouse thereof, by filing a written answer at or before 10:00 o’clock A.M. on the first Monday next after the expiration of ten days from the date of the issuance of this citation, same being the 30th  day of September, 2019 to Petition filed in said Court on the 9th day of September, 2019 in Cause No. </p><p class="p2">2019-CPR01309 on the docket of said court and styled In The Estate of <strong>NATALIE G. SCOGGIN,</strong> Deceased.  A brief statement of the nature of this suit is as follows, to-wit:  Application to Determine Heirship and for Independent Administration and Letters of Administration Pursuant to Section 401.003 of the Texas Estates Code.   If this citation is not served within ten days after the date of its issuance, it shall be returned unserved.  The officer executing this writ shall promptly serve the same according to requirements of law, and the mandates hereof, and made due return as the law directs.  Witness, Delia Briones, Clerk, El Paso County, Texas.  Issued and given under my hand and seal of said Court at El Paso, Texas, on this 11th day of September , 2019.</p><p class="p3">Delia Briones, El Paso County Clerk</p><p class="p3">500 East San Antonio, </p><p class="p3">Suite 105</p><p class="p3">El Paso, Texas 79901</p><p class="p3">By:  Saul Liberato</p><p class="p3">Deputy</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>CITATION BY PUBLICATION</strong></p><p class="p1"><strong>THE STATE OF TEXAS</strong></p><p class="p2">TO: ALL KNOWN AND UNKNOWN HEIRS OF <strong>SARA JANICE SCOGGIN,</strong> Deceased</p><p class="p2">GREETINGS:  You (And Each of You) are hereby commanded to appear before the Probate Court of El Paso County, Texas, at the Courthouse thereof, by filing a written answer at or before 10:00 o’clock A.M. on the first Monday next after the expiration of ten days from the date of the issuance of this citation, same being the 30th  day of September, 2019 to Petition filed in said Court on the 10th day of September, 2019 in Cause No. </p><p class="p2">2019-CPR01313 on the docket of said court and styled In The Estate of <strong>SARA JANICE SCOGGIN,</strong> Deceased.  A brief statement of the nature of this suit is as follows, to-wit:  Application to Determine Heirship and for Independent Administration and Letters of Administration Pursuant to Section 401.003 of the Texas Estates Code.   If this citation is not served within ten days after the date of its issuance, it shall be returned unserved.  The officer executing this writ shall promptly serve the same according to requirements of law, and the mandates hereof, and made due return as the law directs.  Witness, Delia Briones, Clerk, El Paso County, Texas.  Issued and given under my hand and seal of said Court at El Paso, Texas, on this 11th day of September , 2019.</p><p class="p3">Delia Briones, El Paso County Clerk</p><p class="p3">500 East San Antonio, </p><p class="p3">Suite 105</p><p class="p3">El Paso, Texas 79901</p><p class="p3">By:  Joseph Quintela</p><p class="p3">Deputy</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>CITATION BY PUBLICATION</strong></p><p class="p1"><strong>THE STATE OF TEXAS</strong></p><p class="p2">TO: ALL KNOWN AND UNKNOWN HEIRS OF <strong>DANIEL VIDANA</strong> Deceased</p><p class="p2">GREETINGS:  You (And Each of You) are hereby commanded to appear before the Probate Court of El Paso County, Texas, at the Courthouse thereof, by filing a written answer at or before 10:00 o’clock A.M. on the first Monday next after the expiration of ten days from the date of the issuance of this citation, same being the 30th  day of September, 2019 to Petition filed in said Court on the 6th day of September, 2019 in Cause No. </p><p class="p2">2019-CPR01303 on the docket of said court and styled In The Matter of The Estate of:  <strong>DANIEL VIDANA</strong>  Deceased.  A brief statement of the nature of this suit is as follows, to-wit:  Application for Independent Administration and Declaration of Heirship.    If this citation is not served within ten days after the date of its issuance, it shall be returned unserved.  The officer executing this writ shall promptly serve the same according to requirements of law, and the mandates hereof, and made due return as the law directs.  Witness, Delia Briones, Clerk, El Paso County, Texas.  Issued and given under my hand and seal of said Court at El Paso, Texas, on this 10th day of September , 2019.</p><p class="p3">Delia Briones, El Paso County Clerk</p><p class="p3">500 East San Antonio, </p><p class="p3">Suite 105</p><p class="p3">El Paso, Texas 79901</p><p class="p3">By:  Saul Liberato</p><p class="p3">Deputy</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>CITATION BY PUBLICATION</strong></p><p class="p2">TO: <strong>ASHTON JAURAL GUNN</strong> </p><p class="p2">GREETINGS:  You (And Each of You) are hereby commanded to appear before the Probate Court of El Paso County, Texas, at the Courthouse thereof, by filing a written answer at or before 10:00 o’clock A.M. on the first Monday next after the expiration of ten days from the date of the issuance of this citation, same being the 30th  day of September, 2019 to Petition filed in said Court on the 16th day of August, 2019 in Cause No. </p><p class="p2">2019-CPR01190 on the docket of said court and styled In The Matter of The Estate of:  <strong>JORDAN KAE JAMROWSKI Also Known As JORDAN KAE ANCHONDO</strong>  Deceased.  A brief statement of the nature of this suit is as follows, to-wit:  Application for Determination of Heirship and Appointment of Independent Administrator    If this citation is not served within ten days after the date of its issuance, it shall be returned unserved.  The officer executing this writ shall promptly serve the same according to requirements of law, and the mandates hereof, and made due return as the law directs.  Witness, Delia Briones, Clerk, El Paso County, Texas.  Issued and given under my hand and seal of said Court at El Paso, Texas, on this 10th day of September , 2019.</p><p class="p3">Delia Briones, El Paso County Clerk</p><p class="p3">500 East San Antonio, </p><p class="p3">Suite 105</p><p class="p3">El Paso, Texas 79901</p><p class="p3">By:  Melissa Prieto</p><p class="p3">Deputy</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>CITATION BY PUBLICATION</strong></p><p class="p2">To:  <strong>RICHARD CORIA</strong></p><p class="p2">GREETINGS:  You (And Each of You) are hereby commanded to appear before the Probate Court of El Paso County, Texas, at the Courthouse thereof, by filing answer at or before 10:00 o’clock A.M. on the first Monday next after the expiration of ten days from the date of the issuance of this citation, same being the 7<sup>th</sup> day of October, 2019 to Petition filed in said Court on the 16<sup>th</sup> day of August, 2019 in Cause No. </p><p class="p2">2019-CPR01190 on the docket of said court and styled <strong>JORDAN KAE JAMROWSKI Also Known as JORDAN KAE ANCHONDO,</strong> Deceased  A brief statement of the nature of this suit is as follows, to-wit:  Application for Determination of Heirship and Appointment of Independent Administrator.  If this citation is not served within ten days after the date of its issuance, it shall be returned unserved.  The officer executing this writ shall promptly serve the same according to requirements of law, and the mandates hereof, and made due return as the law directs.  </p><p class="p2">Witness, Delia Briones, Clerk, El Paso County, Texas.  Issued and given under my hand and seal of said Court at El Paso, Texas, on this 11<sup>th</sup> day of September, 2019.</p><p class="p3">Delia Briones, El Paso County Clerk</p><p class="p3">500 East San Antonio, </p><p class="p3">Suite 105</p><p class="p3">El Paso, Texas 79901</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legals","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p3">By:  Melissa Prieto</p><p class="p3">Deputy</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>CITATION BY PUBLICATION</strong></p><p class="p2">TO: <strong>RICARDO MONTANEZ, MARY R. GUTIERREZ, EMMA MONTANEZ AND NATALIA MONTANEZ</strong></p><p class="p2">GREETINGS:  You (And Each of You) are hereby commanded to appear before the Probate Court of El Paso County, Texas, at the Courthouse thereof, by filing a written answer at or before 10:00 o’clock A.M. on the first Monday next after the expiration of ten days from the date of the issuance of this citation, same being the 7th  day of October, 2019 to Petition filed in said Court on the 12th day of August, 2019 in Cause No. </p><p class="p2">2019-CGD00160 on the docket of said court and styled <strong>ESTHER R. MONTANEZ</strong>, An Incapacitated Person.  A brief statement of the nature of this suit is as follows, to-wit:  Application for Appointment of Permanent Guardian of the Person.  If this citation is not served within ten days after the date of its issuance, it shall be returned unserved.  The officer executing this writ shall promptly serve the same according to requirements of law, and the mandates hereof, and made due return as the law directs.  Witness, Delia Briones, Clerk, El Paso County, Texas.  Issued and given under my hand and seal of said Court at El Paso, Texas, on this 12<sup>th</sup> day of September, 2019.</p><p class="p3">Delia Briones, El Paso County Clerk</p><p class="p3">500 East San Antonio, </p><p class="p3">Suite 105</p><p class="p3">El Paso, Texas 79901</p><p class="p3">By:  Susana Belmontes</p><p class="p3">Deputy</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Letters Testamentary for the Estate of <strong>ROBIN McBRIDE</strong>, Deceased were issued on September 17, 2019, in Docket No. 2019-CPR01242 in Probate Court #1 of El Paso County, Texas, to <strong>MARY KATE MCBRIDE AND BONNIE C. BIRKELBACH.</strong>  All persons having claims against this Estate are required to present them within the time and in the manner provided by law.  The Independent Co-Executors prefer that claims be addressed as follows:</p><p class="p1"><strong>MARY KATE McBRIDE</strong></p><p class="p1">6201 Pinehurst Dr.</p><p class="p1">El Paso, Texas 79912</p><p class="p2">Dated the 17<sup>th</sup> day of September, 2019.</p><p class="p3">/s/ Karin Armen Carson</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO DEBTORS AND CREDITORS</strong></p><p class="p1"><strong>CAUSE NO.</strong></p><p class="p1"><strong>2019-CPR01095</strong></p><p class="p2">To:  those indebted to or holding claims against the Estate of <strong>MARIA S. MILNER,</strong> deceased:  <strong>THEODORE C. MILNER, JR.</strong>, having been appointed independent executor of the Estate of <strong>MARIA S. MILNER,</strong> deceased, late of El Paso, El Paso County, Texas, by the Judge of the Probate Court Number Two of El Paso County, Texas, on September 12, 2019, hereby notifies all persons indebted to said estate to come forward and make settlement, and those having claims against said estate to present them to said independent executor within the time prescribed by law, at the following address:  <strong>THEODORE C. MILNER, JR.</strong>, independent executor of the estate of <strong>MARIA S. MILNER,</strong> deceased, c/o Attorney Robert W. Tinnell, 1108 N. Campbell St., El Paso, TX 79902.</p><p class="p3">/s/ Robert W. Tinnell</p><p class="p3">Attorney at Law</p><p class="p3">1108 North Campbell St.</p><p class="p3">El Paso, Texas, 79902</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO DEBTORS AND CREDITORS</strong></p><p class="p1"><strong>CAUSE NO.</strong></p><p class="p1"><strong>2019-CPR01210</strong></p><p class="p2">To those indebted to or holding claims against the Estate of <strong>ESTELLA RICHARDS,</strong> also known as <strong>STELLA RICHARDS,</strong> deceased:  <strong>LAURENCE GABRIEL CORDERO,</strong> having been duly appointed Independent Executor of the estate of <strong>ESTELLA RICHARDS</strong>, also known as <strong>STELLA RICHARDS,</strong> deceased, late of El Paso, El Paso County, Texas, by the Judge of the Probate Court Number 1 of El Paso, Texas, on September 16, 2019, hereby notify all persons indebted to said estate to come forward and make settlement, and those having claims against said estate to present them to said Independent Executor within the time prescribed by law, at the following address:</p><p class="p1"><strong>LAURENCE GABRIEL, CORDERO</strong></p><p class="p1">Independent Executor of the Estate of <strong>ESTELLA RICHARDS</strong>, also known as <strong>STELLA, RICHARDS,</strong> deceased</p><p class="p1">c/o Joshua M. Dwyer</p><p class="p1">ScottHulse P.C.</p><p class="p1">PO Box 99123</p><p class="p1">El Paso, Texas 79999-9123</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>THE STATE OF TEXAS NOTICE TO DEFENDANT</strong></p><p class="p2">You have been sued.  You may employ an attorney.  If you or your attorney do not file a written answer with the clerk who issued this citation by 10:00 a.m. on the Monday next following the expiration of forty-two (42) days after the date this citation was issued, a default judgment may be taken against you.  TO:  <strong>JOSEPH MARTIN VENEGAS </strong> Greetings:  You are hereby commanded to appear by filing a written answer to the Plaintiff’s Original Petition at or before 10:00 o’clock a.m., Monday, the 4<sup>th</sup> day of November, 2019, before the Honorable 448<sup>th</sup> Judicial District Court of El Paso County, Texas, at the Courthouse of said County in El Paso, Texas.  Said Plaintiff’s Petition was filed in said court by</p><p class="p1">Attorney at Law</p><p class="p1">James B. Kennedy</p><p class="p1">6216 Gateway Blvd. East</p><p class="p1">El Paso, TX 79905</p><p class="p2">On the 15<sup>th</sup> day of April, 2019 in this case numbered 2019DCV1358 on the docket of said court and styled: </p><p class="p1"><strong>ROBERT JOHN THOMAS</strong></p><p class="p1"><strong>VS</strong></p><p class="p1"><strong>JOSEPH MARTIN VENEGAS, FELICIA A. JACKSON, GARRISON PROPERTY AND CASUALTY INSURANCE COMPANY</strong></p><p class="p2">A brief statement of the nature of this suit is as follows, to wit:</p><p class="p2">Plaintiff, <strong>ROBERT JOHN THOMAS</strong> seeks recovery or damages against <strong>JOSEPH MARTIN VENEGAS</strong> in connection with an automobile accident that occurred on October 2, 2018 in El Paso County, Texas</p><p class="p2">As per attached and as is more fully shown by Plaintiff’s Original Petition, Order Granting Plaintiff’s Motion for Substitute Service Under Rule 106 (B), Plaintiff’s Interrogatories, Requests for Disclosure, Requests for Admission and Requests for Production to Defendant <strong>JOSEPH MARTIN VENEGAS</strong> and Plaintiff’s Notices of Filing on file in this suit.  The officer executing this writ shall promptly serve the same according to requirements of law and the mandates thereof, and make due return as the law directs.  Issued and given under my hand and the seal of said Court at offices in El Paso, Texas, on this the 16<sup>th</sup> day of September, 2019.</p><p class="p2">Clerk of the Court</p><p class="p2">Norma Favela Baarceleau, District Clerk</p><p class="p2">El Paso County Courthouse</p><p class="p2">500 East San Antonio</p><p class="p2">Room 103</p><p class="p2">El Paso, Texas 79901</p><p class="p3">Norma Favela Barceleau, District Clerk</p><p class="p3">El Paso County, Texas</p><p class="p3">By:  JoAnn Acosta </p><p class="p3">Deputy</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS OF THE ESTATE OF RICHARD DALE CUMMINGS</strong></p><p class="p2">Notice is hereby given that Letters Testamentary in the Estate of <strong>RICHARD DALE CUMMINGS</strong>, Deceased, were granted to <strong>JENNIFER LINDA CUMMINGS</strong> on September 18, 2019, by the Probate Court #1 of El Paso County, Texas in case number 2019-CPR01212.  All persons having claims against said estate are hereby required to present same to said Executor, c/o Leila S. Hobson, Leila S. Hobson PLLC, 4110 Rio Bravo, Suite 220, El Paso, Texas 79902, within the time prescribed by law.</p><p class="p3">Leila S. Hobson PLLC</p><p class="p3">4110 Rio Bravo, Suite 220</p><p class="p3">El Paso, Texas 79902</p><p class="p3">/s/ Leila Safi Hobson</p><p class="p3">State Bar No. 09744800</p><p class="p3">Attorney for the Estate of <strong>RICHARD DALE CUMMINGS</strong></p><p class="p3">Deceased</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that original Letters Testamentary for the Estate of <strong>ELMER DALE DOUGLASS,</strong> Deceased, were issued on September 17, 2019, in Cause No. 2019-CPR00598, pending in the Probate Court No. 2, El Paso County, Texas, to:  <strong>JEFFREY DALE DOUGLASS</strong>.  All persons having claims against this Estate which is currently being administered are required to present them to the undersigned within the time and in the manner prescribed by law.</p><p class="p2">c/o:  Susan M. Forbes</p><p class="p2">Attorney at Law</p><p class="p2">711 Myrtle Avenue</p><p class="p2">El Paso, Texas 79901</p><p class="p2">Tel: (915) 533-5441</p><p class="p2">Fax: (915) 533-7441</p><p class="p2">Dated the 17th day of September, 2019.</p><p class="p3">/s/ Susan M. Forbes</p><p class="p3">Attorney for Applicant</p><p class="p3">State Bar No.: 00790704</p><p class="p3">711 Myrtle Avenue</p><p class="p3">El Paso, Texas 79901</p><p class="p3">Tel: (915) 533-5441</p><p class="p3">Fax: (915) 533-7441</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that Letters of Temporary Guardianship were issued to <strong>YOLANDA GRADY and RYAN G. GRAHAM</strong> on May 28, 2019, in the Temporary Guardianship of the Person and Estate of <strong>OLGA TERRAZAS PENA,</strong>  Cause Number 2019-CGD00101, pending in Probate Court Number 1, El Paso County, Texas.  All persons having claims against this Estate are required to present their claims within the time and manner prescribed by law to:</p><p class="p3">Angelina Lugo</p><p class="p3">Attorney at Law</p><p class="p3">Business Mailing Address:</p><p class="p3">PO Box 2145, El Paso, Texas 79951</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>IN THE PROBATE COURT NO. ONE EL PASO COUNTY, TEXAS</strong></p><p class="p1"><strong>IN THE MATTER OF THE ESTATE OF:  MILAGROS M. JAEGER a/k/a MILAGROS MARTINEZ JAEGER Deceased</strong></p><p class="p1"><strong>Cause No. 2019-CPR01030</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that Original Letters of Administration for the Estate of <strong>MILAGROS M. JAEGER a/k/a MILAGROS MARTINEZ JAEGER</strong> were issued on September 4, 2019 under Cause No. </p><p class="p2">2019-CPR01030 in the Probate Court of El Paso County, Texas.  Claims may be presented in care of the attorney for the Estate as follows:</p><p class="p1">WILLIAM A. ELIAS</p><p class="p1">Attorney for the estate of</p><p class="p1"><strong>MILAGROS M. JAEGER</strong></p><p class="p1"><strong>a/k/a MILAGROS MARTINEZ JAEGER</strong></p><p class="p1">1100 Montana Suite 102</p><p class="p1">El Paso, Texas 79902</p><p class="p2">All persons having claims against this Estate which is currently being administered are required to present them within the time and in the manner prescribed by law.</p><p class="p2">Dated this 9<sup>th</sup> day of September, 2019.</p><p class="p3">/s/ William A. Elias</p><p class="p3">Attorney for the estate of <strong>MILAGROS M. JAEGER</strong></p><p class="p3"><strong>a/k/a MILAGROS MARTINEZ JAEGER</strong></p><p class="p3">1100 Montana Suite 102</p><p class="p3">El Paso, TX 79902</p><p class="p3">(915) 532-1907</p><p class="p3">(915) 532-5153</p><p class="p3">State Bar No. 06517000</p><p class="p3">Email: <a href="mailto:aelias1100@aol.com">aelias1100@aol.com</a></p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE</strong></p><p class="p2">Cellco Partnership and its controlled affiliates doing business as Verizon Wireless are proposing to build a 75-foot (overall height) Monopalm Telecommunications Tower in the vicinity of 1870 Northwestern Drive, El Paso, El Paso County, Texas 79912 (lat/long: N 31&deg; 54&rsquo; 11.610&rdquo; / W 106&deg; 34&rsquo; 30.062&rdquo;).&nbsp; Public comments regarding potential effects from this site on historic properties may be submitted within 30 days from the date of this publication to:&nbsp; Emily Trimpe, 4685 South Ash Avenue, Suite H-4, Tempe, Arizona 85282, 602.239.4886, <a href="mailto:Emily.Trimpe@terracon.com">Emily.Trimpe@terracon.com</a></p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that original Letters of Administration for the estate of <strong>ARTHUR J. BATISTE, JR</strong>., Deceased, were issued on September 16, 2019, in Cause No. 2018-CPR00077, pending in the Probate Court No. 2, El Paso County, Texas, to:  <strong>ALICE BATISTE.</strong>  All persons having claims against this Estate which is currently being administered are required to present them to the undersigned within the time and in the manner prescribed by law.</p><p class="p1">c/o:  Carlos M. Quinonez</p><p class="p1">Attorney at Law</p><p class="p1">11890 Vista Del Sol Dr.</p><p class="p1">Suite A-115</p><p class="p1">El Paso, TX 79936</p><p class="p2">Dated the 17th day of September, 2019.</p><p class="p3">/s/ Carlos M. Quinonez</p><p class="p3">Attorney for <strong>ALICE BATISTE</strong></p><p class="p3">State Bar no.: 24056172</p><p class="p3">11890 Vista Del Sol Dr. </p><p class="p3">Suite A-115</p><p class="p3">El Paso, TX 79936</p><p class="p3">Telephone: (915) 533-0009</p><p class="p3">Facsimile: (888) 301-1116</p><p class="p3">E-mail: <a href="mailto:carlos@quinonezlawfirm">carlos@quinonezlawfirm</a>.</p><p class="p3">Com</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that original Letters Testamentary for the Estate of <strong>ALICIA ESPARZA</strong>, Deceased, were issued on September 17, 2019 in Cause Number </p><p class="p2">2019-CPR00231 pending in the Statutory Probate Court No. 1 of El Paso County, Texas, to <strong>DELIA ESPARZA</strong> as Independent Executor.  </p><p class="p2">Claims may be presented to the Estate addressed as follows:</p><p class="p1"><strong>DELIA ESPARZA</strong></p><p class="p1">Independent executor</p><p class="p1">Estate of <strong>ALICIA ESPARZA</strong>, Deceased</p><p class="p1">8501 Alophia Drive</p><p class="p1">Austin, Texas 78739</p><p class="p2">All persons having claims against this Estate are required to present them within the time and in the manner prescribed by law.</p><p class="p2">Dated:  September 17, 2019.</p><p class="p3">/s/ Elena Esparza</p><p class="p3"><strong>ELENA ESPARZA</strong></p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that original Letters Testamentary for the Estate of <strong>ANGEL FLORENTINO ESPARZA</strong>, Deceased, were issued on September 17, 2019 in Cause Number </p><p class="p2">2019-CPR00236 pending in the Statutory Probate Court No. 1 of El Paso County, Texas, to <strong>DELIA ESPARZA</strong> as Independent Executor.  </p><p class="p2">Claims may be presented to the Estate addressed as follows:</p><p class="p1"><strong>DELIA ESPARZA</strong></p><p class="p1">Independent executor</p><p class="p1">Estate of <strong>ANGEL FLORENTIO ESPARZA</strong>, Deceased</p><p class="p1">8501 Alophia Drive</p><p class="p1">Austin, Texas 78739</p><p class="p2">All persons having claims against this Estate are required to present them within the time and in the manner prescribed by law.</p><p class="p2">Dated:  September 17, 2019.</p><p class="p3">/s/ Elena Esparza</p><p class="p3"><strong>ELENA ESPARZA</strong></p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>THE STATE OF TEXAS NOTICE TO DEFENDANT</strong></p><p class="p2">“You have been sued.  You may employ an attorney.  If you or your attorney do not file a written answer with the clerk who issued this citation by 10:00 a.m. on the Monday next following the expiration of twenty days after you were served this citation and amended petition, a default judgment may be taken against you.”  To:  <strong>UNKNOWN FATHER,</strong> Greetings:  You are hereby commanded to appear by filing a written answer to the Petitioner’s <strong>Amended Petition for Termination and Adoption of Stepchild</strong> at or before 10 o’clock A.M. of the Monday next after the expiration of twenty (20) days after the date of service of this citation before the Honorable Laura Strathmann of the 388<sup>th</sup> District Court of El Paso County, Texas, at the Courthouse in El Paso, Texas of said County.  Petitioner’s <strong>FERNIE OLVERA and MARIA GUADALUPE VENEGAS RIVERA’S,</strong> said Amended Petition was filed in said court, by Attorney at Law John L. Williams</p><p class="p2">On this the 15<sup>th</sup> day of August, 2019 in this case, numbered 2019DCM0160 on the docket of said Court and styled:  In the Interest of a child.  A brief statement of the nature of this suit is as follows, to wit:  <strong>Amended Petition for Termination and Adoption of Stepchild.</strong>  The date(s) and place(s) of birth of said child/children are as follows:  Child’s Name:  <strong>ELENA VENEGAS RIVERA</strong>  Date of Birth:  February 10, 2015  Place of Birth; Ciudad Juarez, Chihuahua Mexico</p><p class="p2">The court has authority in this suit to render an order in the child’s (children’s) interest that will be binding on you, including the termination of the parent-child relationship, the determination of paternity, and the appointment of a conservator with authority to consent to the child’s (children’s) adoption.  The officer executing this writ shall promptly  serve the same according to requirements of law, and the mandates thereof, and make due return as the law directs.  Issued and given under my hand and seal of said Court at offices in El Paso, Texas, on this the 12<sup>th</sup> day of September, 2019.</p><p class="p2">John L. Williams</p><p class="p2">Attorney at Law</p><p class="p2">1119 E. San Antonio</p><p class="p2">El Paso, TX 79901</p><p class="p3">Norma Favela Barceleau, District Clerk</p><p class="p3">El Paso County, Texas</p><p class="p3">By:  Lori Gonzalez</p><p class="p3">Deputy</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>IN THE PROBATE COURT NO. 2 EL PASO COUNTY, TEXAS</strong></p><p class="p1"><strong>IN THE MATTER OF THE ESTATE OF MAGDALENA LOYA MARTINEZ AKA MAGDALENA L. MARTINEZ Deceased</strong></p><p class="p1"><strong>Cause No. 2019-CPR01132</strong></p><p class="p1"><strong>PUBLISHED NOTICE TO CREDITORS</strong></p><p class="p2">Notice is hereby given that Letters of Testamentary for the Estate of <strong>MAGDALENA LOYA MARTINEZ aka MAGDALENA L. MARTINEZ</strong>, Deceased, were issued on the 10<sup>th</sup> day of September 2019, in the above styled cause to <strong>PATRICIA ANN ARVIZU</strong>, Independent Executor.  The address of record for <strong>PATRICIA ANN ARVIZU</strong> is c/o Darron Powell with the law firm of Darron Powell, PLLC, 1517 N.  Campbell, El Paso, Texas 79902.  All persons having claims against this Estate are required to present their claims within the time and in the manner prescribed by law.  Dated the 16<sup>th</sup> day of September 2019.</p><p class="p3">Rubi Heredia, Legal Assistant to Attorney Darron Powell for <strong>PATRICIA ANN ARVIZU</strong></p><p class="p3">Independent Executor</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>CITATION BY PUBLICATION</strong></p><p class="p1"><strong>THE STATE OF TEXAS</strong></p><p class="p2">TO: ALL KNOWN AND UNKNOWN HEIRS OF <strong>URBANO ORTIZ</strong> Deceased</p><p class="p2">GREETINGS:  You (And Each of You) are hereby commanded to appear before the Probate Court of El Paso County, Texas, at the Courthouse thereof, by filing a written answer at or before 10:00 o’clock A.M. on the first Monday next after the expiration of ten days from the date of the issuance of this citation, same being the 7th  day of October, 2019 to Petition filed in said Court on the 29th day of May, 2019 in Cause No. </p><p class="p2">98-P00763 on the docket of said court and styled In The Estate of <strong>URBANO ORTIZ,</strong> Deceased.  A brief statement of the nature of this suit is as follows, to-wit:  Application to Probate a Copy of a Will as a Muniment of Title Over 4 Years, Deceased   If this citation is not served within ten days after the date of its issuance, it shall be returned unserved.  The officer executing this writ shall promptly serve the same according to requirements of law, and the mandates hereof, and made due return as the law directs.  Witness, Delia Briones, Clerk, El Paso County, Texas.  Issued and given under my hand and seal of said Court at El Paso, Texas, on this 16th day of September , 2019.</p><p class="p3">Delia Briones, El Paso County Clerk</p><p class="p3">500 East San Antonio, </p><p class="p3">Suite 105</p><p class="p3">El Paso, Texas 79901</p><p class="p3">By:  Saul Liberato</p><p class="p3">Deputy</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p1"><strong>THE STATE OF TEXAS</strong></p><p class="p1"><strong>NOTICE TO DEFENDANT</strong></p><p class="p2">“You have been sued.  You may employ an attorney.  If you or your attorney do not file a written answer with the clerk who issued this citation by 10:00 a.m. on the Monday next following the expiration of twenty days after you were served this citation and amended petition, a default judgment may be taken against you.”  TO:  <strong>DYLAN DAVIDSON COLE </strong> Greetings:  You are hereby commanded to appear and answer before the Honorable Karen A. Pelletier of the 383<sup>rd</sup> District Court of El Paso County, Texas, at the Courthouse of said county in El Paso, Texas, at or before 10 o’clock a.m. of the Monday next after the expiration of twenty (20) days from the date of service of this citation, then and there to answer the Amended Petition for Divorce, filed in said Court by Attorney at Law</p><p class="p1">Joshua C. Spencer</p><p class="p1">1009 Montana Ave.</p><p class="p1">El Paso, Texas 79902</p><p class="p2">On this the 29<sup>th</sup> day of August, 2019, against <strong>DYLAN DAVIDSON COLE,</strong> Respondent, and the said suit being number 2019DCM3075 on the docket of said Court and entitled:  in The Matter of The Marriage of <strong>MISTY ANN COLE AND DYLAN DAVIDSON COLE</strong></p><p class="p2">A brief statement of the nature of this suit is as follows, to wit:  Amended Petition for Divorce.  The Court has authority in this suit to enter any judgment or decree dissolving the marriage and providing for the division of property which will be binding on you.  The officer executing this writ shall promptly serve the same according to requirements of law, and the mandates thereof, and make due return as the law directs.  Issued and given under my hand and Seal of said Court at offices in El Paso, Texas, this on this the 12<sup>th</sup> day of September, 2019.</p><p class="p2">Joshua C. Spnecer</p><p class="p2">Attorney at Law</p><p class="p2">1009 Montana Ave.</p><p class="p2">El Paso, TX 79902</p><p class="p2">915-532-5562</p><p class="p3">Norma Favela Barceleau, District Clerk</p><p class="p3">El Paso County, Texas</p><p class="p3">/s/ Sonia Cortez</p><p class="p3">Deputy</p><p class="p1"><strong>____________________________________________________</strong></p><p class="p2"><strong>Notice of Public Logic and Accuracy Test</strong></p><p class="p2">Notice is hereby given that the El Paso County Elections Department will run its official Public Logic and Accuracy Test of the automatic tabulating equipment on Tuesday, October 1, 2019 at 10:00 a.m. for the City of El Paso Representative #3  Special Election. The test will be conducted at the El Paso County Election Office located at 500 E. San Antonio Ave., Suite 314 in El Paso. </p><p class="p5"> </p><p class="p2"><strong>Aviso de la Prueba Pública De Precisión Y Lógica</strong></p><p class="p2">Por la presente se da aviso que el Departamento de Elecciónes del Condado de El Paso ejecutará su prueba oficial de precisión y lógica publica del equipo automático de tabulación el Martes, 1 de Octubre de 2019 a las 10:00 a.m. Para la Elección Especial de la Ciudad de El Paso Representante #3   La prueba se realizará en la oficina de Elecciónes del Condado del El Paso localizado en 500 E. San Antonio Ave., Suite 314 en El Paso.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legals","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elpasoinc.com%2Flegals%2Flegal-notice-for%2Farticle_0edc425a-deef-11e9-922b-df0d8ea4a783.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0edc425a-deef-11e9-922b-df0d8ea4a783}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legal%20Notice%20for%209-22-19&via=ElPasoInc&url=http%3A%2F%2Fwww.elpasoinc.com%2Flegals%2Flegal-notice-for%2Farticle_0edc425a-deef-11e9-922b-df0d8ea4a783.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0edc425a-deef-11e9-922b-df0d8ea4a783}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.elpasoinc.com/tncms/asset/editorial/0edc425a-deef-11e9-922b-df0d8ea4a783" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0edc425a-deef-11e9-922b-df0d8ea4a783}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEl%20Paso%20Inc.%5D%20Legal%20Notice%20for%209-22-19&body=http%3A%2F%2Fwww.elpasoinc.com%2Flegals%2Flegal-notice-for%2Farticle_0edc425a-deef-11e9-922b-df0d8ea4a783.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0edc425a-deef-11e9-922b-df0d8ea4a783}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/legals/legal-notice-for/article_0edc425a-deef-11e9-922b-df0d8ea4a783.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0edc425a-deef-11e9-922b-df0d8ea4a783}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0edc425a-deef-11e9-922b-df0d8ea4a783-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0edc425a-deef-11e9-922b-df0d8ea4a783" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0edc425a-deef-11e9-922b-df0d8ea4a783" class="save-list-0edc425a-deef-11e9-922b-df0d8ea4a783-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0edc425a-deef-11e9-922b-df0d8ea4a783" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22legals%22#tncms-source=keyword" class="tag-legals label label-default" >Legals</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.elpasoinc.com/tncms/asset/editorial/0edc425a-deef-11e9-922b-df0d8ea4a783/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legals","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-556037" class="tncms-block"><section id="block-556037" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-556037 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-556037"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-556037" type="checkbox" name="list_id[]" value="e36eaf96-456c-11e1-b936-0019bb30f31a" data-name="El Paso Inc. Headlines & Announcements" title="El Paso Inc. Headlines & Announcements" >
                                    <h4 class="mailinglist-title">El Paso Inc. Headlines & Announcements</h4>
                                    
                                        <p>Our top news stories delivered directly to your email inbox.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-556037" type="checkbox" name="list_id[]" value="5736ccaa-e148-11e8-83a1-cf8b69267783" data-name="The B Section" title="The B Section" >
                                    <h4 class="mailinglist-title">The B Section</h4>
                                    
                                        <p>Plan out your weekend with our calendar of events, as well as lifestyle, community features, arts and culture, entertainment and sports stories from across the borderland every Friday.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-556037" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.elpasoinc.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-556024" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-590589" class="tncms-block"><section id="block-590589" class="block emphasis-h3   " ><div id="html-asset-590589">
            <div class="html-content"><a href="http://whatsuppub.com/calendar/"><img src="http://whatsuppub.com/app/images/Community-Calendar-300x50.jpg" width="100%"></a></div>
        </div></section></div><div id="tncms-block-590647" class="tncms-block"><div> 
    <object type="text/html" data="http://whatsuppub.com/tncms/block/531072/" width="350px" height="400px">
    </object>
 </div></div><div id="tncms-block-582582" class="tncms-block"><div> 
    <object type="text/html" data="http://whatsuppub.com/tncms/block/531075/" width="350px" height="650px">
    </object>
 </div></div><div id="tncms-block-583401" class="tncms-block"><div> 
    <object type="text/html" data="http://whatsuppub.com/tncms/block/776808/" width="350px" height="200px">
    </object>
 </div></div><div id="tncms-block-556026" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-3","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-551051" class="tncms-block"><section id="block-551051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551051 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-551051" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-551051" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-551051" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-551051" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-551051" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/bankruptcy-ensnares-over-properties-highlights-risks-of-wrap-mortgages/article_f44d2d48-dd66-11e9-a456-07824ba89b56.html">Bankruptcy ensnares over 150 properties, highlights risks of 'wrap' mortgages</a></li><li><a href="/lifestyle/local_features/things-you-may-not-know-about-doobie-brothers/article_858e1254-d5ab-11e9-bf4a-2bb084bcdd66.html">4 things you may not know about Doobie Brothers</a></li><li><a href="/news/local_news/seven-years-and-ticking-for-downtown-arena-project-now-on/article_6a9d21d6-dd69-11e9-baf2-f7bfd4d31775.html">Seven years and ticking for Downtown arena; project now on slow road to the Supreme Court</a></li><li><a href="/news/state/woman-shot-when-fight-breaks-out-in-de-kalb-texas/article_9258c2cf-3963-530d-90f0-8159f4b1925a.html">Woman shot when fight breaks out in De Kalb, Texas</a></li><li><a href="/news/local_news/el-paso-retail-developer-buys-prime-downtown-block/article_07fbadd8-d790-11e9-9c9a-f39fef3ad7f1.html">El Paso retail developer buys prime Downtown block</a></li><li><a href="/news/local_news/super-fast-g-internet-is-coming-will-el-paso-fall/article_08f76b80-dd64-11e9-acba-eb0b1cc00ecb.html">Super-fast 5G internet is coming. Will El Paso fall behind?</a></li><li><a href="/news/local_news/billy-abraham-jailed-for-missing-status-hearing/article_de5af0de-d793-11e9-87e2-37f57442e1de.html">Billy Abraham jailed for missing status hearing</a></li><li><a href="/columns/whispers/whispers-we-re-moving-applebee-s-sold-and-baseball-news/article_a28331c4-dd6b-11e9-bf36-d37b2b356af7.html">Whispers: We're moving, Applebee's sold and baseball news</a></li><li><a href="/lifestyle/local_features/man-playlist-rayando-el-sol-tour/article_e238f07e-d037-11e9-b892-57515f94497d.html">Maná playlist: ‘Rayando El Sol Tour’</a></li><li><a href="/lifestyle/local_features/third-great-american-opens-in-borderland/article_aa500c46-db2d-11e9-88e0-dfbceb2e753f.html">Third Great American opens in borderland</a></li></ul></div>
        
        
            <div id="images-551051" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/el-paso-leadership-academy/image_3f566ae4-d78f-11e9-9ea8-372a23b8b3a7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="El Paso Leadership Academy"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/f5/3f566ae4-d78f-11e9-9ea8-372a23b8b3a7/5d7df0b2d192f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-551051" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/prince-harry-and-meghan-markle-talk-about-africa-mission/video_9ee2d43e-9a03-53bd-ac2d-843471120902.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Prince Harry and Meghan Markle talk about Africa mission"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/9/ee/9ee2d43e-9a03-53bd-ac2d-843471120902/5d89e982becce.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/man-drowns-after-underwater-proposal/video_31fdc5b6-efb5-5e28-aabf-81943fe29116.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Man drowns after underwater proposal"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/3/1f/31fdc5b6-efb5-5e28-aabf-81943fe29116/5d869a0f97747.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state/a-woman-is-shot-after-a-fight-breaks-out-in/video_bb4a66c6-f682-5019-95a8-c5802c25e294.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="A woman is shot after a fight breaks out in De Kalb, TX"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/b/b4/bb4a66c6-f682-5019-95a8-c5802c25e294/5d889b663017c.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/cooper-breaks-down-whistleblower-complaint-revelations/video_ee8e7859-6a82-53d4-ae21-fe0b5a7cd44c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cooper breaks down whistleblower complaint revelations"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/e/e8/ee8e7859-6a82-53d4-ae21-fe0b5a7cd44c/5d842bcd2a040.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/van-jones-meets-viral-hugging-toddlers/video_e42868ec-7281-56bc-95a0-767d4c22672f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Van Jones meets viral hugging toddlers"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/e/42/e42868ec-7281-56bc-95a0-767d4c22672f/5d85a78609521.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/game-of-thrones-and-fleabag-claim-emmys/video_f414da7e-9cbe-55fe-96eb-b62218775dcb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'Game of Thrones' and 'Fleabag' claim Emmys"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/f/41/f414da7e-9cbe-55fe-96eb-b62218775dcb/5d889b672904a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/strangers-pack-funeral-for-veteran-with-no-known-family/video_8e51b195-f622-5593-b709-2334a29e76f8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Strangers pack funeral for veteran with no known family"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/assets/v3/editorial/8/e5/8e51b195-f622-5593-b709-2334a29e76f8/5d84f0b44fa8c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-551051" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-551057" class="tncms-block elpasoinc-submitnews-block"><section id="block-551057" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-551057 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-556027" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-556028" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-551012" class="tncms-block"><section id="block-551012" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-551012 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/us/officer-testifies-in-new-jersey-trial-of-convicted-bomber/article_8ad595a4-9d90-570d-a6b1-7ebc177e236b.html" class="tnt-asset-link">
        

        
            Officer testifies in New Jersey trial of convicted bomber</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/us/isolated-and-restricted-iran-uses-un-gathering-for-outreach/article_187ee0ae-f6b0-57dc-ad05-4562aa217030.html" class="tnt-asset-link">
        

        
            Isolated and restricted, Iran uses UN gathering for outreach</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/sports/red-sox-rf-betts-leaves-game-with-left-foot-pain/article_45b8a00c-e90f-575d-86c4-da34eeca3af2.html" class="tnt-asset-link">
        

        
            Red Sox RF Betts leaves game with left foot pain</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/business/adb-trims-asian-outlook-citing-trade-wars-global-slowdown/article_6c9db3f2-a47f-510a-86a4-a348187968d1.html" class="tnt-asset-link">
        

        
            ADB trims Asian outlook, citing trade wars, global slowdown</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/international/us-steps-up-pressure-on-china-over-treatment-of-muslims/article_b405acdd-8bea-5069-a8e5-b5fef6a7505f.html" class="tnt-asset-link">
        

        
            US steps up pressure on China over treatment of Muslims</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/politics/trump-greets-impeachment-inquiry-with-confidence-irritation/article_e7184058-e4be-5f3e-a6df-6c0640dbf26b.html" class="tnt-asset-link">
        

        
            Trump greets impeachment inquiry with confidence, irritation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/us/ex-care-center-owner-charged-with-manslaughter-racketeering/article_642872d7-68bb-5337-9dc0-78828b1d927f.html" class="tnt-asset-link">
        

        
            Ex-care center owner charged with manslaughter, racketeering</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_wire/international/volunteers-conserve-endangered-sea-turtles-in-remote-panama/article_dd62b027-c880-54c2-85eb-558b51c08ec1.html" class="tnt-asset-link">
        

        
            Volunteers conserve endangered sea turtles in remote Panama</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legals","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legals","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-550993" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-550994" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-556084" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill","slot":"1","fold":"below","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-556086" class="tncms-block visible-xs visible-sm hidden-lg hidden-md">
        <div id="blox-ad-position-block-windowsill-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-551091" class="tncms-block"><section id="block-551091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551091 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/local_features/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-551042" class="tncms-block"><section id="block-551042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551042 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="http://www.elpasoinc.com/site/history.html"  target="_blank" rel="noopener">
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="http://www.elpasoinc.com/site/staff.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-551096" class="tncms-block padding-bottom"><section id="block-551096" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/content/tncms/custom/image/6a7e729a-2c2c-11e7-9698-cffde71e0eca.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-551093" class="tncms-block"><section id="block-551093" class="block emphasis-h4   " ><address>
    <strong>elpasoinc.com</strong><br>
    120 Porfirio Diaz<br>
    El Paso, TX 79902
    <br>
    
        <strong>Phone:</strong> 915-534-4422<br>
        <strong>Email:</strong> <a href="mailto:web@elpasoinc.com">web@elpasoinc.com</a><br>
    
</address></section></div><div id="tncms-block-551101" class="tncms-block padding-bottom"><div class="follow-links-551101 default">
    
    <section id="block-551101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-551101 ">
        <div class="block-title-inner">
            <h4>
                
                Reach out to Us!
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ElPasoInc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ElPasoInc/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/elpasoinc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.elpasoinc.com",
  "sameAs" : ["https://www.facebook.com/ElPasoInc/","http://twitter.com/ElPasoInc/","https://www.instagram.com/elpasoinc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-551046" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-551046"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">El Paso Inc.</a>, 120 Porfirio Diaz El Paso, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/elpasoinc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/legals","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_551103 = $('#user-controls-551103 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_551103.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_551103.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_551102 = $('#user-controls-551102 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_551102.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_551102.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/elpasoinc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>